<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://foroyaa.gm/xmlrpc.php" />
    <title>High Court Refuses to Send Yankuba Touray’s Case to Supreme Court &#8211; Foroyaa Newspaper</title>
<meta property="og:image" content="https://foroyaa.gm/wp-content/uploads/2019/07/YANKS.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foroyaa Newspaper &raquo; Feed" href="https://foroyaa.gm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foroyaa.gm\/wp-includes\/js\/wp-emoji-release.min.js?ver=b2a6127362c8603ae1286d6d916abfcc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://foroyaa.gm/wp-includes/css/dist/block-library/style.min.css?ver=b2a6127362c8603ae1286d6d916abfcc' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://foroyaa.gm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://foroyaa.gm/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=b2a6127362c8603ae1286d6d916abfcc' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://foroyaa.gm/wp-content/plugins/td-newsletter/style.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://foroyaa.gm/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://foroyaa.gm/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Domine%3A400%7CMuli%3A400%7CQuattrocento+Sans%3A400%7CQuattrocento%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://foroyaa.gm/wp-content/themes/Newspaper/style.css?ver=9.7.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://foroyaa.gm/wp-content/themes/Newspaper-child/style.css?ver=9.7.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://foroyaa.gm/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=87aa69b3a2aab340715eee6578a06159' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://foroyaa.gm/wp-content/themes/Newspaper/includes/demos/medicine/demo_style.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://foroyaa.gm/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=96be9388232cf6f1e9ad7a3c9f4e9872' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://foroyaa.gm/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://foroyaa.gm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foroyaa.gm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foroyaa.gm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gambia’s Marong Joins Zidane at Spanish Club' href='https://foroyaa.gm/gambias-marong-joins-zidane-at-spanish-club/' />
<link rel='next' title='On The Resignation Of A President' href='https://foroyaa.gm/on-the-resignation-of-a-president/' />

<link rel="canonical" href="https://foroyaa.gm/high-court-refuses-to-send-yankuba-tourays-case-to-supreme-court/" />
<link rel='shortlink' href='https://wp.me/p9ruPM-8R3' />
<link rel="alternate" type="application/json+oembed" href="https://foroyaa.gm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforoyaa.gm%2Fhigh-court-refuses-to-send-yankuba-tourays-case-to-supreme-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foroyaa.gm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforoyaa.gm%2Fhigh-court-refuses-to-send-yankuba-tourays-case-to-supreme-court%2F&#038;format=xml" />
<meta property="fb:app_id" content="332242210570084"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//foroyaa.gm/?wordfence_lh=1&hid=D47F3DAECCFBBB4841CCF5B15B41936A');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a65cb6f846","wpRestUrl":"https:\/\/foroyaa.gm\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/foroyaa.gm\/wp-admin\/","wpRestNonce":"a65cb6f846","wpRestUrl":"https:\/\/foroyaa.gm\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="High Court Refuses to Send Yankuba Touray’s Case to Supreme Court" />
<meta property="og:url" content="https://foroyaa.gm/high-court-refuses-to-send-yankuba-tourays-case-to-supreme-court/" />
<meta property="og:description" content="By Yankuba Jallow Justice Ebrima Jaiteh of the High Court has refused the suggestion of the Attorney-General to stay the murder trial of Yankuba Touray while the matter is being referred to the Sup…" />
<meta property="article:published_time" content="2019-07-16T13:00:35+00:00" />
<meta property="article:modified_time" content="2019-07-16T14:01:27+00:00" />
<meta property="og:site_name" content="Foroyaa Newspaper" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@foroyaa" />
<meta name="twitter:text:title" content="High Court Refuses to Send Yankuba Touray’s Case to Supreme Court" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6227531788935825",
          enable_page_level_ads: true
     });
</script>
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90665391-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://foroyaa.gm/?custom-css=051dfc26db" />
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #bf041f;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #bf041f;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #bf041f;
                }
                .tdm-btn-style1 {
					background-color: #bf041f;
				}
				.tdm-btn-style2:before {
				    border-color: #bf041f;
				}
				.tdm-btn-style2 {
				    color: #bf041f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #bf041f;
                    -moz-box-shadow: 0 2px 16px #bf041f;
                    box-shadow: 0 2px 16px #bf041f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #bf041f;
                    -moz-box-shadow: 0 4px 26px #bf041f;
                    box-shadow: 0 4px 26px #bf041f;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #0a0a0a;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-34041 single-format-standard high-court-refuses-to-send-yankuba-tourays-case-to-supreme-court global-block-template-4 td-medicine tdb_template_33939 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first menu-item-has-children menu-item-348"><a href="https://foroyaa.gm/news/">All News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a></li>
	<li class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/national/">National</a></li>
	<li class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://foroyaa.gm/category/agriculture/">Agriculture</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://foroyaa.gm/category/health/">Health</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://foroyaa.gm/category/politics/">Politics</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://foroyaa.gm/category/business/">Business</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="https://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-340"><a href="https://foroyaa.gm/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="https://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li id="menu-item-28998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28998"><a href="#">Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28999"><a href="https://foroyaa.gm/about-us/">About Us</a></li>
	<li id="menu-item-29000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29000"><a href="https://foroyaa.gm/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="https://foroyaa.gm/contact-us/">Contact us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://foroyaa.gm/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, July 17, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-mega-menu menu-item-348"><a href="https://foroyaa.gm/news/">All News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d2e7a97e8246_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5d2e7a97e8246" ><script>var block_td_uid_1_5d2e7a97e8246 = new tdBlock();
block_td_uid_1_5d2e7a97e8246.id = "td_uid_1_5d2e7a97e8246";
block_td_uid_1_5d2e7a97e8246.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d2e7a97e8246_rand","tdc_css_class":"td_uid_1_5d2e7a97e8246_rand","tdc_css_class_style":"td_uid_1_5d2e7a97e8246_rand_style"}';
block_td_uid_1_5d2e7a97e8246.td_column_number = "3";
block_td_uid_1_5d2e7a97e8246.block_type = "td_block_mega_menu";
block_td_uid_1_5d2e7a97e8246.post_count = "4";
block_td_uid_1_5d2e7a97e8246.found_posts = "9374";
block_td_uid_1_5d2e7a97e8246.header_color = "";
block_td_uid_1_5d2e7a97e8246.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d2e7a97e8246.max_num_pages = "2344";
tdBlocksArray.push(block_td_uid_1_5d2e7a97e8246);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d2e7a97e8246" id="td_uid_2_5d2e7a98052ec" data-td_block_id="td_uid_1_5d2e7a97e8246" data-td_filter_value="" href="https://foroyaa.gm/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d2e7a97e8246"  id="td_uid_3_5d2e7a980538f" data-td_block_id="td_uid_1_5d2e7a97e8246" data-td_filter_value="48" href="https://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a><a class="mega-menu-sub-cat-td_uid_1_5d2e7a97e8246"  id="td_uid_4_5d2e7a980542f" data-td_block_id="td_uid_1_5d2e7a97e8246" data-td_filter_value="20" href="https://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a><a class="mega-menu-sub-cat-td_uid_1_5d2e7a97e8246"  id="td_uid_5_5d2e7a98054c8" data-td_block_id="td_uid_1_5d2e7a97e8246" data-td_filter_value="29" href="https://foroyaa.gm/category/latest-news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5d2e7a97e8246"  id="td_uid_6_5d2e7a9805561" data-td_block_id="td_uid_1_5d2e7a97e8246" data-td_filter_value="9" href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></div></div><div id=td_uid_1_5d2e7a97e8246 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/how-can-gambians-forget-so-soon/" rel="bookmark" class="td-image-wrap" title="How can Gambians forget so soon?"><img width="218" height="150" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Question-of-the-Day-218x150.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Question-of-the-Day-218x150.jpg 218w, https://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Question-of-the-Day-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How can Gambians forget so soon?" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/how-can-gambians-forget-so-soon/" rel="bookmark" title="How can Gambians forget so soon?">How can Gambians forget so soon?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/high-court-refuses-to-send-yankuba-tourays-case-to-supreme-court/" rel="bookmark" class="td-image-wrap" title="High Court Refuses to Send Yankuba Touray’s Case to Supreme Court"><img width="168" height="150" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2019/07/YANKS-168x150.jpg"   alt="" title="High Court Refuses to Send Yankuba Touray’s Case to Supreme Court" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/legal-affairs/" class="td-post-category">Legal Affairs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/high-court-refuses-to-send-yankuba-tourays-case-to-supreme-court/" rel="bookmark" title="High Court Refuses to Send Yankuba Touray’s Case to Supreme Court">High Court Refuses to Send Yankuba Touray’s Case to Supreme Court</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/gambias-marong-joins-zidane-at-spanish-club/" rel="bookmark" class="td-image-wrap" title="Gambia’s Marong Joins Zidane at Spanish Club"><img width="218" height="150" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2019/02/Spanish-club-Atletico-Beleares-have-backed-the-possible-inclusion-of-star-striker-Nuha-Marong-to-Gambia’s-national-team-1-218x150.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2019/02/Spanish-club-Atletico-Beleares-have-backed-the-possible-inclusion-of-star-striker-Nuha-Marong-to-Gambia’s-national-team-1-218x150.jpg 218w, https://foroyaa.gm/wp-content/uploads/2019/02/Spanish-club-Atletico-Beleares-have-backed-the-possible-inclusion-of-star-striker-Nuha-Marong-to-Gambia’s-national-team-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Gambia’s Marong Joins Zidane at Spanish Club" /></a></div>                <a href="https://foroyaa.gm/category/international/" class="td-post-category">International</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/gambias-marong-joins-zidane-at-spanish-club/" rel="bookmark" title="Gambia’s Marong Joins Zidane at Spanish Club">Gambia’s Marong Joins Zidane at Spanish Club</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/malick-mboob-explains-torture-by-junglers-in-the-freedom-newspaper-hacking/" rel="bookmark" class="td-image-wrap" title="Malick Mboob Explains Torture by ‘Junglers’ in the Freedom Newspaper Hacking"><img width="218" height="150" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2019/07/Malick-Mboob-218x150.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2019/07/Malick-Mboob-218x150.jpg 218w, https://foroyaa.gm/wp-content/uploads/2019/07/Malick-Mboob-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Malick Mboob Explains Torture by ‘Junglers’ in the Freedom Newspaper Hacking" /></a></div>                <a href="https://foroyaa.gm/category/human-rights/" class="td-post-category">Human Rights</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/malick-mboob-explains-torture-by-junglers-in-the-freedom-newspaper-hacking/" rel="bookmark" title="Malick Mboob Explains Torture by ‘Junglers’ in the Freedom Newspaper Hacking">Malick Mboob Explains Torture by ‘Junglers’ in the Freedom Newspaper Hacking</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d2e7a97e8246" data-td_block_id="td_uid_1_5d2e7a97e8246"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d2e7a97e8246" data-td_block_id="td_uid_1_5d2e7a97e8246"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-343"><a href="https://foroyaa.gm/category/agriculture/">Agriculture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5d2e7a9807d0f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_7_5d2e7a9807d0f" ><script>var block_td_uid_7_5d2e7a9807d0f = new tdBlock();
block_td_uid_7_5d2e7a9807d0f.id = "td_uid_7_5d2e7a9807d0f";
block_td_uid_7_5d2e7a9807d0f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5d2e7a9807d0f_rand","tdc_css_class":"td_uid_7_5d2e7a9807d0f_rand","tdc_css_class_style":"td_uid_7_5d2e7a9807d0f_rand_style"}';
block_td_uid_7_5d2e7a9807d0f.td_column_number = "3";
block_td_uid_7_5d2e7a9807d0f.block_type = "td_block_mega_menu";
block_td_uid_7_5d2e7a9807d0f.post_count = "5";
block_td_uid_7_5d2e7a9807d0f.found_posts = "121";
block_td_uid_7_5d2e7a9807d0f.header_color = "";
block_td_uid_7_5d2e7a9807d0f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d2e7a9807d0f.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_7_5d2e7a9807d0f);
</script><div id=td_uid_7_5d2e7a9807d0f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/government-receives-50-tonnes-of-groundnut-seeds/" rel="bookmark" class="td-image-wrap" title="Government Receives 50 Tonnes of Groundnut Seeds"><img width="218" height="150" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2019/07/Groundnut-seed-218x150.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2019/07/Groundnut-seed-218x150.jpg 218w, https://foroyaa.gm/wp-content/uploads/2019/07/Groundnut-seed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Government Receives 50 Tonnes of Groundnut Seeds" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/government-receives-50-tonnes-of-groundnut-seeds/" rel="bookmark" title="Government Receives 50 Tonnes of Groundnut Seeds">Government Receives 50 Tonnes of Groundnut Seeds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/second-national-youth-agribusiness-tourism-expo-launched/" rel="bookmark" class="td-image-wrap" title="Second National Youth Agribusiness, Tourism Expo Launched"><img width="218" height="150" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2019/07/Youth-Agribusiness-218x150.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2019/07/Youth-Agribusiness-218x150.jpg 218w, https://foroyaa.gm/wp-content/uploads/2019/07/Youth-Agribusiness-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Second National Youth Agribusiness, Tourism Expo Launched" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/second-national-youth-agribusiness-tourism-expo-launched/" rel="bookmark" title="Second National Youth Agribusiness, Tourism Expo Launched">Second National Youth Agribusiness, Tourism Expo Launched</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/nari-trains-scientists-on-plant-breeding-2/" rel="bookmark" class="td-image-wrap" title="NARI Trains Scientists On Plant Breeding"><img width="218" height="150" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2019/07/NARI-218x150.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2019/07/NARI-218x150.jpg 218w, https://foroyaa.gm/wp-content/uploads/2019/07/NARI-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NARI Trains Scientists On Plant Breeding" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/nari-trains-scientists-on-plant-breeding-2/" rel="bookmark" title="NARI Trains Scientists On Plant Breeding">NARI Trains Scientists On Plant Breeding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/agric-ministry-hands-over-6000-bags-of-fertilizer-for-sale-to-farmers/" rel="bookmark" class="td-image-wrap" title="Agric Ministry Hands Over 6,000 Bags of Fertilizer for Sale to Farmers"><img width="218" height="150" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2019/07/PS-Lamin-Camara-218x150.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2019/07/PS-Lamin-Camara-218x150.jpg 218w, https://foroyaa.gm/wp-content/uploads/2019/07/PS-Lamin-Camara-1024x698.jpg 1024w, https://foroyaa.gm/wp-content/uploads/2019/07/PS-Lamin-Camara-100x70.jpg 100w, https://foroyaa.gm/wp-content/uploads/2019/07/PS-Lamin-Camara.jpg 1042w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Agric Ministry Hands Over 6,000 Bags of Fertilizer for Sale to Farmers" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/agric-ministry-hands-over-6000-bags-of-fertilizer-for-sale-to-farmers/" rel="bookmark" title="Agric Ministry Hands Over 6,000 Bags of Fertilizer for Sale to Farmers">Agric Ministry Hands Over 6,000 Bags of Fertilizer for Sale to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/nari-trains-scientists-on-plant-breeding/" rel="bookmark" class="td-image-wrap" title="NARI Trains Scientists On Plant Breeding"><img width="218" height="150" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2019/07/NARI-218x150.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2019/07/NARI-218x150.jpg 218w, https://foroyaa.gm/wp-content/uploads/2019/07/NARI-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NARI Trains Scientists On Plant Breeding" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/nari-trains-scientists-on-plant-breeding/" rel="bookmark" title="NARI Trains Scientists On Plant Breeding">NARI Trains Scientists On Plant Breeding</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5d2e7a9807d0f" data-td_block_id="td_uid_7_5d2e7a9807d0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5d2e7a9807d0f" data-td_block_id="td_uid_7_5d2e7a9807d0f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-337"><a href="https://foroyaa.gm/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-341"><a href="https://foroyaa.gm/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346"><a href="https://foroyaa.gm/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-364"><a href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344"><a href="https://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-340"><a href="https://foroyaa.gm/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-339"><a href="https://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-28998"><a href="#">Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28999"><a href="https://foroyaa.gm/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29000"><a href="https://foroyaa.gm/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17599"><a href="https://foroyaa.gm/contact-us/">Contact us</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://foroyaa.gm/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://foroyaa.gm/">
											<span class="td-logo-text">FOROYAA</span>
										<span class="td-tagline-text">EDUCATING THE PEOPLE</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="34041" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-33939"
                    class="post-33939 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5d2e7a9816236" class="tdc-zone"><div class="tdc_zone td_uid_8_5d2e7a981627a_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_8_5d2e7a981627a_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5d2e7a98169c7" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_9_5d2e7a9816a06_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_9_5d2e7a9816a06_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_9_5d2e7a9816a06_rand{
margin-top:48px !important;
}

.td_uid_9_5d2e7a9816a06_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5d2e7a9816a06_rand{
margin-top:0px !important;
}
}

</style><div class="vc_column td_uid_10_5d2e7a9816e99_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_10_5d2e7a9816e99_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image td_uid_11_5d2e7a98173d9_rand tdb-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_11_5d2e7a98173d9" >
<style>

/* inline tdc_css att */

.td_uid_11_5d2e7a98173d9_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5d2e7a98173d9_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5d2e7a98173d9_rand .tdb-caption-text {
                        margin: 6px 0 0;
                    }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://foroyaa.gm/wp-content/uploads/2019/07/YANKS.jpg" 
                                        data-caption=""
                                    >
                                    
                                    <img 
                                        width="168" 
                                        height="153" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://foroyaa.gm/wp-content/uploads/2019/07/YANKS.jpg" 
                                        alt="" 
                                        title="Yankuba"
                                    />
                                    </a></div></div><div class="vc_row_inner td_uid_12_5d2e7a9818d25_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_12_5d2e7a9818d25_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_12_5d2e7a9818d25_rand{
margin-top:-90px !important;
margin-right:70px !important;
margin-left:70px !important;
padding-top:50px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.td_uid_12_5d2e7a9818d25_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5d2e7a9818d25_rand{
margin-top:-70px !important;
margin-right:40px !important;
margin-left:40px !important;
padding-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5d2e7a9818d25_rand{
margin-top:-60px !important;
margin-right:30px !important;
margin-left:30px !important;
padding-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5d2e7a9818d25_rand{
margin-top:0px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-top:30px !important;
}
}

</style>
<div class="td_uid_4_5d2e7a9818ce6_rand_style td-element-style" ><style>
.td_uid_4_5d2e7a9818ce6_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner td_uid_13_5d2e7a9819035_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_13_5d2e7a9819035_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories td_uid_14_5d2e7a981947c_rand td-pb-border-top td_block_template_4 "   data-td-block-uid="td_uid_14_5d2e7a981947c" >
<style>

/* inline tdc_css att */

.td_uid_14_5d2e7a981947c_rand{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_14_5d2e7a981947c_rand .tdb-entry-category {
					margin: 0 7px;
				}
                
				.td_uid_14_5d2e7a981947c_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_14_5d2e7a981947c_rand .tdb-entry-category {
					color: #444444 !important;
				}
                
				.td_uid_14_5d2e7a981947c_rand .tdb-cat-bg {
					background-color: rgba(255,255,255,0) !important;
				}
                
				.td_uid_14_5d2e7a981947c_rand .tdb-cat-bg:before {
					background-color: rgba(255,255,255,0);
				}
				
				.td_uid_14_5d2e7a981947c_rand .tdb-cat-bg {
					border-color: rgba(255,255,255,0) !important;
				}
				
				.td_uid_14_5d2e7a981947c_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_14_5d2e7a981947c_rand .tdb-cat-sep {
					color: #444444;
				}
                
				.td_uid_14_5d2e7a981947c_rand .tdb-cat-text {
					color: #444444;
				}
                
				.td_uid_14_5d2e7a981947c_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_14_5d2e7a981947c_rand {
					text-align: center;
				}
				
				.td_uid_14_5d2e7a981947c_rand .tdb-entry-category {
					font-family:ProximaNovaA-Bold !important;font-size:16px !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_5d2e7a981947c_rand .tdb-entry-category {
					font-family:ProximaNovaA-Bold !important;font-size:14px !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_14_5d2e7a981947c_rand .tdb-entry-category {
					font-family:ProximaNovaA-Bold !important;font-size:14px !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://foroyaa.gm/category/latest-news/" ><span class="tdb-cat-bg"></span>Latest News</a><a class="tdb-entry-category" href="https://foroyaa.gm/category/latest-news/legal-affairs/" ><span class="tdb-cat-bg"></span>Legal Affairs</a></div></div><div class="td_block_wrap tdb_title td_uid_15_5d2e7a981a2a2_rand tdb-single-title td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_15_5d2e7a981a2a2" >
<style>

/* inline tdc_css att */

.td_uid_15_5d2e7a981a2a2_rand{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_15_5d2e7a981a2a2_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_15_5d2e7a981a2a2_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_15_5d2e7a981a2a2_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_15_5d2e7a981a2a2_rand {
					text-align: center;
				}
				.td_uid_15_5d2e7a981a2a2_rand .tdb-first-letter {
					left: 0;
					right: 0;
				}
				.td_uid_15_5d2e7a981a2a2_rand .tdb-title-line {
					margin-left: auto;
					margin-right: auto;
				}
				
				.td_uid_15_5d2e7a981a2a2_rand .tdb-title-text {
					font-family:ProximaNova-Extrabld !important;font-size:42px !important;line-height:1.1 !important;text-transform:capitalize !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_15_5d2e7a981a2a2_rand .tdb-title-text {
					font-family:ProximaNova-Extrabld !important;font-size:32px !important;line-height:1.1 !important;text-transform:capitalize !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_15_5d2e7a981a2a2_rand .tdb-title-text {
					font-family:ProximaNova-Extrabld !important;font-size:26px !important;line-height:1.1 !important;text-transform:capitalize !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_15_5d2e7a981a2a2_rand .tdb-title-text {
					font-family:ProximaNova-Extrabld !important;font-size:30px !important;line-height:1.1 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">High Court Refuses to Send Yankuba Touray’s Case to Supreme Court</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_17_5d2e7a981b154_rand td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="td_uid_17_5d2e7a981b154" >
<style>

/* inline tdc_css att */

.td_uid_17_5d2e7a981b154_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5d2e7a981b154_rand {
                    display: inline-block;
                }

                
                .td_uid_17_5d2e7a981b154_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
                .td_uid_17_5d2e7a981b154_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_17_5d2e7a981b154_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_17_5d2e7a981b154_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_17_5d2e7a981b154_rand .tdb-author-by {
					font-family:ProximaNova-Regular !important;font-size:14px !important;line-height:30px !important;
				}
				
				.td_uid_17_5d2e7a981b154_rand .tdb-author-name {
					font-family:ProximaNova-Regular !important;font-size:14px !important;line-height:30px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span class="tdb-author-by">by</span> <a class="tdb-author-name" href="https://foroyaa.gm/author/alfaabah/">Editor</a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_18_5d2e7a981bb6b_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_18_5d2e7a981bb6b" >
<style>

/* inline tdc_css att */

.td_uid_18_5d2e7a981bb6b_rand{
margin-bottom:0px !important;
padding-right:12px !important;
padding-left:10px !important;
}

</style>
<style>
/* custom css */
.td_uid_18_5d2e7a981bb6b_rand .tdm-descr {
					font-family:ProximaNova-Regular !important;font-size:14px !important;line-height:31px !important;
				}
</style><p class="tdm-descr">on</p></div><div class="td_block_wrap tdb_single_date td_uid_19_5d2e7a98235f3_rand td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="td_uid_19_5d2e7a98235f3" >
<style>

/* inline tdc_css att */

.td_uid_19_5d2e7a98235f3_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_19_5d2e7a98235f3_rand {
                    display: inline-block;
                }
                
                .td_uid_19_5d2e7a98235f3_rand i {
                    font-size: 14px;
                }
                
                .td_uid_19_5d2e7a98235f3_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_19_5d2e7a98235f3_rand {
					font-family:ProximaNova-Regular !important;font-size:14px !important;line-height:30px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-07-16T13:00:35+00:00" >July 16, 2019</time></div></div> <!-- ./block --></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_20_5d2e7a9823c39_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_20_5d2e7a9823c39_rand{
margin-top:20px !important;
margin-bottom:20px !important;
padding-right:80px !important;
padding-bottom:0px !important;
padding-left:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_20_5d2e7a9823c39_rand{
padding-right:40px !important;
padding-left:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5d2e7a9823c39_rand{
margin-top:10px !important;
padding-right:30px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_20_5d2e7a9823c39_rand{
margin-top:20px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style></div><div class="vc_row_inner td_uid_21_5d2e7a9823d6e_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_21_5d2e7a9823d6e_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_21_5d2e7a9823d6e_rand{
margin-right:60px !important;
margin-left:60px !important;
}

.td_uid_21_5d2e7a9823d6e_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5d2e7a9823d6e_rand{
margin-right:30px !important;
margin-left:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5d2e7a9823d6e_rand{
margin-right:40px !important;
margin-left:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_21_5d2e7a9823d6e_rand{
margin-right:0px !important;
margin-left:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner td_uid_22_5d2e7a9824053_rand  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_22_5d2e7a9824053_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_22_5d2e7a9824053_rand{
width:80% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_22_5d2e7a9824053_rand{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5d2e7a9824053_rand{
width:70% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5d2e7a9824053_rand{
width:60% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_23_5d2e7a98243c6_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_23_5d2e7a98243c6" >
<style>

/* inline tdc_css att */

.td_uid_23_5d2e7a98243c6_rand{
margin-bottom:13px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_23_5d2e7a98243c6_rand { 
display:block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_23_5d2e7a98243c6_rand{
display:block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5d2e7a98243c6_rand{
display:block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_23_5d2e7a98243c6_rand{
margin-right:auto !important;
margin-left:auto !important;
display:inline-block !important;
}
}

</style><div id="td_uid_23_5d2e7a98243c6" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fforoyaa.gm%2Fhigh-court-refuses-to-send-yankuba-tourays-case-to-supreme-court%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=High+Court+Refuses+to+Send+Yankuba+Touray%E2%80%99s+Case+to+Supreme+Court&url=https%3A%2F%2Fforoyaa.gm%2Fhigh-court-refuses-to-send-yankuba-tourays-case-to-supreme-court%2F&via=Foroyaa+Newspaper">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://foroyaa.gm/high-court-refuses-to-send-yankuba-tourays-case-to-supreme-court/&amp;media=https://foroyaa.gm/wp-content/uploads/2019/07/YANKS.jpg&description=High+Court+Refuses+to+Send+Yankuba+Touray%E2%80%99s+Case+to+Supreme+Court">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=High+Court+Refuses+to+Send+Yankuba+Touray%E2%80%99s+Case+to+Supreme+Court %0A%0A https://foroyaa.gm/high-court-refuses-to-send-yankuba-tourays-case-to-supreme-court/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_23_5d2e7a98243c6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div><div class="vc_column_inner td_uid_24_5d2e7a9825300_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_24_5d2e7a9825300_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_24_5d2e7a9825300_rand{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5d2e7a9825300_rand{
width:30% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5d2e7a9825300_rand{
width:40% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_views td_uid_25_5d2e7a9825683_rand td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="td_uid_25_5d2e7a9825683" >
<style>

/* inline tdc_css att */

.td_uid_25_5d2e7a9825683_rand{
margin-right:20px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_25_5d2e7a9825683_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_25_5d2e7a9825683_rand {
                    display: inline-block;
                }
                
                .td_uid_25_5d2e7a9825683_rand {
                    float: right;
                }
                
                
                .td_uid_25_5d2e7a9825683_rand i {
                    font-size: 16px;
                }
                
                .td_uid_25_5d2e7a9825683_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_25_5d2e7a9825683_rand i {
					position: relative;
					top: -1px;
				}
				
                
				.td_uid_25_5d2e7a9825683_rand {
					font-size:14px !important;line-height:40px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-34041">282</span></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_26_5d2e7a9825bef_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_26_5d2e7a9825bef_rand{
margin-bottom:30px !important;
padding-right:80px !important;
padding-left:80px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_26_5d2e7a9825bef_rand{
margin-bottom:20px !important;
padding-right:30px !important;
padding-left:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5d2e7a9825bef_rand{
margin-bottom:20px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_26_5d2e7a9825bef_rand{
padding-right:40px !important;
padding-left:40px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content td_uid_27_5d2e7a9825f81_rand td-pb-border-top td_block_template_4 td-post-content"  data-td-block-uid="td_uid_27_5d2e7a9825f81" >
<style>

/* inline tdc_css att */

.td_uid_27_5d2e7a9825f81_rand{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_27_5d2e7a9825f81_rand,
                .td_uid_27_5d2e7a9825f81_rand p {
			        font-size:18px !important;font-weight:400 !important;
		        }
				
				.td_uid_27_5d2e7a9825f81_rand h1 {
			        font-family:Quattrocento !important;font-weight:400 !important;
		        }
				
				.td_uid_27_5d2e7a9825f81_rand h2 {
			        font-family:Quattrocento !important;font-weight:400 !important;
		        }
				
				.td_uid_27_5d2e7a9825f81_rand h3 {
			        font-family:Quattrocento !important;font-weight:400 !important;
		        }
				
				.td_uid_27_5d2e7a9825f81_rand h4 {
			        font-family:Quattrocento !important;font-weight:400 !important;
		        }
				
				.td_uid_27_5d2e7a9825f81_rand blockquote p {
			        font-family:Quattrocento !important;font-weight:400 !important;text-transform:none !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FOROYAA-LEAD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6227531788935825"
     data-ad-slot="4513923563"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-a-ad id_inline_ad_content-horiz-left"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FOROYAA-LEAD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6227531788935825"
     data-ad-slot="4513923563"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><strong><em><u>By Yankuba Jallow</u></em></strong></p>
<p>Justice Ebrima Jaiteh of the High Court has refused the suggestion of the Attorney-General to stay the murder trial of Yankuba Touray while the matter is being referred to the Supreme Court for interpretation of the immunity claim Touray has made.</p>
<p>The accused is charged with murder and he pleaded constitutional immunity without making reference to any section or provision of the 1997 Constitution.</p>
<p>It was the submission of the Hon. Attorney-General that the accused person’s refusal to take his plea and claiming constitutional immunity is a challenge to the jurisdiction of the court to hear and determine this charge of murder. The Hon. Attorney General argued that the accused person’s claim of constitutional immunity is ambiguous and too broad to address its specificity, as there is no provision of the constitution the accused sought to invoke. The Hon. Attorney General further submitted that it is unknown to the Court what type or category of immunity the accused is claiming and argued that the accused cannot arrogate to himself the power to determine his immunity because immunity could only be a defence like other defences in a criminal trial. The Hon. Attorney General submitted that if the court is minded to consider the accused claim of constitutional immunity as a challenge to the jurisdiction of the court, this Hon. Court might refer to section 127 of the constitution for a referral to the Supreme Court for interpretation.</p>
<p>The honourable judge said it is unclear to the Court what sort of immunity the accused person is claiming and the court cannot speculate or conjecture as to what sort of immunity he claims and under which section or provision of the Constitution of The Gambia.</p>
<p>“I therefore ask myself which question or provision of the law would be referred to the Supreme Court for interpretation. I must emphatically state that there is no question of law or provision of the constitution placed before this Court to be referred to the Supreme Court of The Gambia. In my view the accused person by merely stating to the Court that he claims constitutional immunity is not sufficient in law to warrant this Honourable Court to make a referral to the Supreme Court of The Gambia,” Justice Jaiteh ruled.</p>
<p>He said he holds a strong view that if the Accused is interested in raising constitutional immunity, he must come formally before the court or has the liberty to file an originating suit to the Supreme Court directly for interpretation. He said from a perusal of the bill of indictment, the Accused is charged with murder and the court has jurisdiction to hear and determine murder cases.</p>
<p>“The Accused person clumsily claiming constitutional immunity without fulfilling the requirements under the law does not automatically oust this Honourable Court of its jurisdiction to hear and determine the case. From the foregoing reasons, there is absolutely no law or provision of the Constitution placed before this Court to refer to the Supreme Court of The Gambia for interpretation and this I shall hold as a fact. Based on the facts placed before this Hon. Court, this Honourable Court shall not make a referral of this case to the Supreme Court of The Gambia for interpretation or enforcement at this material time,” the trial judge held.</p>
<p>Meanwhile, the court adjourned the matter till 14<sup>th</sup> October 2019 at 10 am for hearing of PW1 in evidence. This came about after the Attorney-General pleaded to the court to grant them an adjournment till after the forthcoming courts’ vacation.</p>
<p>The Hon. Attorney General in his submission submitted that the prosecution is in the process of amending the bill of indictment to add at least 10 additional counts of murder and other serious offences of high magnitude.</p>
<p>“I must state that the prosecution has the discretion to file additional charges against the accused person at any material time. It is important to note that today is the 15<sup>th</sup> day of July 2019 and there is 16 days ahead before the commencement of this year’s summer recess, which commences on the 1<sup>st</sup> day of August 2019. This Honourable Court shall not preside over this matter in the summer recess and considering that the accused was arraigned on the 8<sup>th</sup> day of July 2019, I do not believe that an adjournment of this matter would occasion a delay in the proceedings and thus denying the accused person a fair trial within a reasonable time because this Honourable Court shall not sit over this matter during the summer recess,” the trial Judge held.</p>
<p>Considering that this is a fresh criminal cause pending before this Honourable Court, Justice Jaiteh said the prosecution must serve the accused person with all relevant information they wish to rely on in this trial with a strong view that the accused person herein shall be accorded adequate time and facility for the preparation of his defence in this trial as provided in <strong>section 24(3)(c) of the 1997 Constitution of The Gambia</strong>.</p>
<p>He said in the exercise of its discretion to grant an adjournment and considering the prevailing circumstances into account, this Court must not lose sight of its constitutional duty to give all the parties before it a fair hearing, an opportunity to present their respective cases without let or hindrance.</p>
<p>“In balancing the discretionary power to grant an adjournment and in the interest of substantial justice in the shape of this trial and fair hearing, I shall use the discretion of this Court and have this matter adjourn to next term. The prosecution is hereby directed to line up their witnesses for an accelerated trial in this criminal case,” the judge ruled.<strong> </strong></p>
<div id="wpdevar_comment_6" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Join The Conversation</span></p>
<div class="fb-comments" data-href="https://foroyaa.gm/high-court-refuses-to-send-yankuba-tourays-case-to-supreme-court/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div>
</div>
<style>#wpdevar_comment_6 span,#wpdevar_comment_6 iframe{width:100% !important;}</style>
<div class="td-a-ad id_bottom_ad"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FOROYAA-LEAD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6227531788935825"
     data-ad-slot="4513923563"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_31_5d2e7a98295ac_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_31_5d2e7a98295ac_rand{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share td_uid_32_5d2e7a9829685_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_32_5d2e7a9829685" >
<style>

/* inline tdc_css att */

.td_uid_32_5d2e7a9829685_rand{
margin-bottom:23px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_32_5d2e7a9829685_rand{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_32_5d2e7a9829685_rand .td-post-sharing,
				.td_uid_32_5d2e7a9829685_rand .tdb-share-classic {
					text-align: center;
				}
</style><div id="td_uid_32_5d2e7a9829685" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fforoyaa.gm%2Fhigh-court-refuses-to-send-yankuba-tourays-case-to-supreme-court%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=High+Court+Refuses+to+Send+Yankuba+Touray%E2%80%99s+Case+to+Supreme+Court&url=https%3A%2F%2Fforoyaa.gm%2Fhigh-court-refuses-to-send-yankuba-tourays-case-to-supreme-court%2F&via=Foroyaa+Newspaper">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://foroyaa.gm/high-court-refuses-to-send-yankuba-tourays-case-to-supreme-court/&amp;media=https://foroyaa.gm/wp-content/uploads/2019/07/YANKS.jpg&description=High+Court+Refuses+to+Send+Yankuba+Touray%E2%80%99s+Case+to+Supreme+Court">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=High+Court+Refuses+to+Send+Yankuba+Touray%E2%80%99s+Case+to+Supreme+Court %0A%0A https://foroyaa.gm/high-court-refuses-to-send-yankuba-tourays-case-to-supreme-court/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_32_5d2e7a9829685">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_33_5d2e7a982a3b4_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_33_5d2e7a982a3b4_rand{
margin-bottom:30px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_34_5d2e7a982a615_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_34_5d2e7a982a615" >
<style>

/* inline tdc_css att */

.td_uid_34_5d2e7a982a615_rand{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.td_uid_34_5d2e7a982a615_rand .tdb-next-post a {
					font-family:ProximaNovaA-Bold !important;font-size:16px !important;font-weight:600 !important;
				}
				
				.td_uid_34_5d2e7a982a615_rand .tdb-next-post span {
					font-family:Quattrocento !important;font-size:28px !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.td_uid_34_5d2e7a982a615_rand .tdb-next-post span {
					font-family:Quattrocento !important;font-size:12px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://foroyaa.gm/gambias-marong-joins-zidane-at-spanish-club/">Gambia’s Marong Joins Zidane at Spanish Club</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://foroyaa.gm/on-the-resignation-of-a-president/">On The Resignation Of A President</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_35_5d2e7a982b9a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 tdb-single-related-posts"  data-td-block-uid="td_uid_35_5d2e7a982b9a6" >
<style>

/* inline tdc_css att */

.td_uid_35_5d2e7a982b9a6_rand{
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=td_uid_35_5d2e7a982b9a6 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://foroyaa.gm/category/human-rights/" class="td-post-category">Human Rights</a>                    <div class="td-module-thumb"><a href="https://foroyaa.gm/malick-mboob-explains-torture-by-junglers-in-the-freedom-newspaper-hacking/" rel="bookmark" class="td-image-wrap" title="Malick Mboob Explains Torture by ‘Junglers’ in the Freedom Newspaper Hacking"><span class="entry-thumb td-thumb-css " style="background-image: url(https://foroyaa.gm/wp-content/uploads/2019/07/Malick-Mboob-696x429.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/malick-mboob-explains-torture-by-junglers-in-the-freedom-newspaper-hacking/" rel="bookmark" title="Malick Mboob Explains Torture by ‘Junglers’ in the Freedom Newspaper Hacking">Malick Mboob Explains Torture by ‘Junglers’ in the Freedom Newspaper Hacking</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-16T11:16:01+00:00" >July 16, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">By Yankuba Jallow
Malick Mboob, an erstwhile editor-in-chief of the defunct Daily Observer newspaper said he was used as a scapegoat in the Freedom Newspaper...</div>
                    <div class="td-read-more">
                        <a href="https://foroyaa.gm/malick-mboob-explains-torture-by-junglers-in-the-freedom-newspaper-hacking/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://foroyaa.gm/category/latest-news/legal-affairs/" class="td-post-category">Legal Affairs</a>                    <div class="td-module-thumb"><a href="https://foroyaa.gm/police-complete-investigation-on-nyambai-oil-factory/" rel="bookmark" class="td-image-wrap" title="Police Complete Investigation On Nyambai Oil Factory"><span class="entry-thumb td-thumb-css " style="background-image: url(https://foroyaa.gm/wp-content/uploads/2019/04/The-entrance-to-the-factory-696x521.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/police-complete-investigation-on-nyambai-oil-factory/" rel="bookmark" title="Police Complete Investigation On Nyambai Oil Factory">Police Complete Investigation On Nyambai Oil Factory</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-16T11:02:45+00:00" >July 16, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">By Mustapha Jallow
The police have completed their investigation on the controversial factory in Nyambai that produces gas oil from waste oil and sludge.
The Public Relations...</div>
                    <div class="td-read-more">
                        <a href="https://foroyaa.gm/police-complete-investigation-on-nyambai-oil-factory/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://foroyaa.gm/category/human-rights/" class="td-post-category">Human Rights</a>                    <div class="td-module-thumb"><a href="https://foroyaa.gm/journalist-recollects-hostile-conduct-meted-on-former-independent-newspaper/" rel="bookmark" class="td-image-wrap" title="Journalist Recollects Hostile Conduct Meted on Former ‘Independent Newspaper’"><span class="entry-thumb td-thumb-css " style="background-image: url(https://foroyaa.gm/wp-content/uploads/2019/03/TRRC-LOGO-696x216.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/journalist-recollects-hostile-conduct-meted-on-former-independent-newspaper/" rel="bookmark" title="Journalist Recollects Hostile Conduct Meted on Former ‘Independent Newspaper’">Journalist Recollects Hostile Conduct Meted on Former ‘Independent Newspaper’</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T21:51:20+00:00" >July 15, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">By Momodou Jarju
A former journalist of the defunct ‘Independent’ Newspaper Buya Jammeh, has disclosed the treatment meted out on the Newspaper he worked for...</div>
                    <div class="td-read-more">
                        <a href="https://foroyaa.gm/journalist-recollects-hostile-conduct-meted-on-former-independent-newspaper/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://foroyaa.gm/category/latest-news/legal-affairs/" class="td-post-category">Legal Affairs</a>                    <div class="td-module-thumb"><a href="https://foroyaa.gm/high-court-dismisses-yankuba-tourays-bail-application/" rel="bookmark" class="td-image-wrap" title="High Court Dismisses Yankuba Touray’s Bail Application"><span class="entry-thumb td-thumb-css " style="background-image: url(https://foroyaa.gm/wp-content/uploads/2019/07/Yankuba-Touray-at-High-Court-696x427.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/high-court-dismisses-yankuba-tourays-bail-application/" rel="bookmark" title="High Court Dismisses Yankuba Touray’s Bail Application">High Court Dismisses Yankuba Touray’s Bail Application</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T16:36:26+00:00" >July 15, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">By Nelson Manneh

Justice Ebrima Jaiteh of the Banjul High Court has on Monday dismissed the bail application made by Counsel Abdoulie Sisoho on behalf...</div>
                    <div class="td-read-more">
                        <a href="https://foroyaa.gm/high-court-dismisses-yankuba-tourays-bail-application/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://foroyaa.gm/category/latest-news/legal-affairs/" class="td-post-category">Legal Affairs</a>                    <div class="td-module-thumb"><a href="https://foroyaa.gm/lie-saine-continues-his-defence-in-sedition-trial/" rel="bookmark" class="td-image-wrap" title="Lie Saine Continues His Defence in Sedition Trial"><span class="entry-thumb td-thumb-css " style="background-image: url(https://foroyaa.gm/wp-content/uploads/2019/03/Abdoulie-Saine-an-ex-National-Assembly-member-for-Banjul-Central--696x392.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/lie-saine-continues-his-defence-in-sedition-trial/" rel="bookmark" title="Lie Saine Continues His Defence in Sedition Trial">Lie Saine Continues His Defence in Sedition Trial</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T09:47:16+00:00" >July 15, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">By Yankuba Jallow 
A former Lawmaker for Banjul Central Abdoulie Saine, on Friday July 12th, continued with his defence regarding his criminal trial on charges...</div>
                    <div class="td-read-more">
                        <a href="https://foroyaa.gm/lie-saine-continues-his-defence-in-sedition-trial/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                <div class="td-image-container">
                    <a href="https://foroyaa.gm/category/latest-news/legal-affairs/" class="td-post-category">Legal Affairs</a>                    <div class="td-module-thumb"><a href="https://foroyaa.gm/soldiers-want-their-conviction-to-be-invalidated/" rel="bookmark" class="td-image-wrap" title="Soldiers Want Their Conviction To Be Invalidated"><span class="entry-thumb td-thumb-css " style="background-image: url(https://foroyaa.gm/wp-content/uploads/2019/05/Captain-Yaya-B.-Jammeh-696x522.jpg)" ></span></a></div>                </div>

                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/soldiers-want-their-conviction-to-be-invalidated/" rel="bookmark" title="Soldiers Want Their Conviction To Be Invalidated">Soldiers Want Their Conviction To Be Invalidated</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-15T09:35:20+00:00" >July 15, 2019</time></span><!--                            -->                                                    </span>
                    </div>

                    <div class="td-excerpt">By Yankuba Jallow 
Eight soldiers who were charged and convicted for treason, mutiny and other crimes have appealed before the Gambia Court of Appeal and...</div>
                    <div class="td-read-more">
                        <a href="https://foroyaa.gm/soldiers-want-their-conviction-to-be-invalidated/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5d2e7a982b9a6" data-td_block_id="td_uid_35_5d2e7a982b9a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5d2e7a982b9a6" data-td_block_id="td_uid_35_5d2e7a982b9a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column td_uid_36_5d2e7a9838691_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_36_5d2e7a9838691_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_1 td_uid_37_5d2e7a9838b10_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 td-column-1"  data-td-block-uid="td_uid_37_5d2e7a9838b10" >
<style>
/* custom css */
.td_uid_37_5d2e7a9838b10_rand .td-block-title a,
				.td_uid_37_5d2e7a9838b10_rand .td-block-title span {
					text-transform:uppercase !important;
				}
				
				.td_uid_37_5d2e7a9838b10_rand .td_module_4 .entry-title {
					font-family:ProximaNova-Extrabld !important;font-size:26px !important;line-height:1.2 !important;
				}
				
				.td_uid_37_5d2e7a9838b10_rand .td_module_6 .entry-title {
					font-family:ProximaNovaA-Bold !important;font-size:16px !important;line-height:1.2 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_37_5d2e7a9838b10_rand .td_module_4 .entry-title {
					font-family:ProximaNova-Extrabld !important;font-size:22px !important;line-height:1.2 !important;
				}
				
				.td_uid_37_5d2e7a9838b10_rand .td_module_6 .entry-title {
					font-family:ProximaNovaA-Bold !important;font-size:14px !important;line-height:1.2 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_37_5d2e7a9838b10_rand .td_module_4 .entry-title {
					font-family:ProximaNova-Extrabld !important;font-size:20px !important;line-height:1.2 !important;
				}
				
				.td_uid_37_5d2e7a9838b10_rand .td_module_6 .entry-title {
					font-family:ProximaNovaA-Bold !important;font-size:14px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_37_5d2e7a9838b10_rand .td_module_4 .entry-title {
					font-family:ProximaNova-Extrabld !important;font-size:20px !important;line-height:1.2 !important;
				}
				
				.td_uid_37_5d2e7a9838b10_rand .td_module_6 .entry-title {
					font-family:ProximaNovaA-Bold !important;font-size:14px !important;line-height:1.2 !important;
				}
}
</style><script>var block_td_uid_37_5d2e7a9838b10 = new tdBlock();
block_td_uid_37_5d2e7a9838b10.id = "td_uid_37_5d2e7a9838b10";
block_td_uid_37_5d2e7a9838b10.atts = '{"custom_title":"Must Read","limit":"4","f_header_font_transform":"uppercase","ajax_pagination":"next_prev","block_template_id":"td_block_template_2","offset":"25","m4f_title_font_family":"file_2","m6f_title_font_family":"file_4","m4f_title_font_size":"eyJhbGwiOiIyNiIsImxhbmRzY2FwZSI6IjIyIiwicG9ydHJhaXQiOiIyMCIsInBob25lIjoiMjAifQ==","m4f_title_font_line_height":"1.2","m6f_title_font_size":"eyJhbGwiOiIxNiIsImxhbmRzY2FwZSI6IjE0IiwicG9ydHJhaXQiOiIxNCIsInBob25lIjoiMTQifQ==","m6f_title_font_line_height":"1.2","separator":"","custom_url":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5d2e7a9838b10_rand","tdc_css_class":"td_uid_37_5d2e7a9838b10_rand","tdc_css_class_style":"td_uid_37_5d2e7a9838b10_rand_style"}';
block_td_uid_37_5d2e7a9838b10.td_column_number = "1";
block_td_uid_37_5d2e7a9838b10.block_type = "td_block_1";
block_td_uid_37_5d2e7a9838b10.post_count = "4";
block_td_uid_37_5d2e7a9838b10.found_posts = "12349";
block_td_uid_37_5d2e7a9838b10.header_color = "";
block_td_uid_37_5d2e7a9838b10.ajax_pagination_infinite_stop = "";
block_td_uid_37_5d2e7a9838b10.max_num_pages = "3081";
tdBlocksArray.push(block_td_uid_37_5d2e7a9838b10);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=td_uid_37_5d2e7a9838b10 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/state-media-was-jammehs-kingdom-da-jawo-tells-trrc/" rel="bookmark" class="td-image-wrap" title="‘State Media Was Jammeh’s Kingdom’ DA Jawo Tells TRRC"><img width="324" height="235" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2019/07/Demba-Ali-Jawo-former-Minister-of-Information-Communications-and-Infrastructure.-324x235.jpeg"   alt="" title="‘State Media Was Jammeh’s Kingdom’ DA Jawo Tells TRRC" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/state-media-was-jammehs-kingdom-da-jawo-tells-trrc/" rel="bookmark" title="‘State Media Was Jammeh’s Kingdom’ DA Jawo Tells TRRC">‘State Media Was Jammeh’s Kingdom’ DA Jawo Tells TRRC</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T11:34:17+00:00" >July 12, 2019</time></span>                            </div>

            <div class="td-excerpt">
                By Momodou Jarju

The former Minister of Information and Communication Infrastructure, testified before the Truth Commission (TRRC) on Wednesday July 10th that the state media...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/gpu-president-says-freedom-of-information-expression-strengthens-good-governance/" rel="bookmark" class="td-image-wrap" title="GPU President Says Freedom of Information, Expression Strengthens Good Governance"><img width="100" height="70" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2019/07/Sheriff-Bojang-Jr-100x70.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2019/07/Sheriff-Bojang-Jr-100x70.jpg 100w, https://foroyaa.gm/wp-content/uploads/2019/07/Sheriff-Bojang-Jr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="GPU President Says Freedom of Information, Expression Strengthens Good Governance" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/gpu-president-says-freedom-of-information-expression-strengthens-good-governance/" rel="bookmark" title="GPU President Says Freedom of Information, Expression Strengthens Good Governance">GPU President Says Freedom of Information, Expression Strengthens Good Governance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T10:55:19+00:00" >July 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/detained-soldiers-clock-25-days-without-charge/" rel="bookmark" class="td-image-wrap" title="Detained Soldiers Clock 25 Days Without Charge"><img width="100" height="70" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2018/02/GAF-PRO-100x70.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2018/02/GAF-PRO-100x70.jpg 100w, https://foroyaa.gm/wp-content/uploads/2018/02/GAF-PRO-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Detained Soldiers Clock 25 Days Without Charge" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/detained-soldiers-clock-25-days-without-charge/" rel="bookmark" title="Detained Soldiers Clock 25 Days Without Charge">Detained Soldiers Clock 25 Days Without Charge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-11T12:55:53+00:00" >July 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/factory-staff-says-they-make-diesel-fuel-from-oil-waste/" rel="bookmark" class="td-image-wrap" title="Factory Staff Says They Make Diesel Fuel From Oil Waste"><img width="100" height="70" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2019/05/Waste-product-outside-the-factory-100x70.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2019/05/Waste-product-outside-the-factory-100x70.jpg 100w, https://foroyaa.gm/wp-content/uploads/2019/05/Waste-product-outside-the-factory-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Factory Staff Says They Make Diesel Fuel From Oil Waste" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/factory-staff-says-they-make-diesel-fuel-from-oil-waste/" rel="bookmark" title="Factory Staff Says They Make Diesel Fuel From Oil Waste">Factory Staff Says They Make Diesel Fuel From Oil Waste</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-11T12:53:08+00:00" >July 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5d2e7a9838b10" data-td_block_id="td_uid_37_5d2e7a9838b10"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5d2e7a9838b10" data-td_block_id="td_uid_37_5d2e7a9838b10"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_uid_38_5d2e7a984527b_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_4">
<style>

/* inline tdc_css att */

.td_uid_38_5d2e7a984527b_rand{
margin-bottom:30px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">12,178</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/foroyaanewspaper"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">854</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/Foroyaaa"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-block td-a-rec td-a-rec-id-custom-spot td_uid_39_5d2e7a9845dfc_rand td_block_template_4"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FOROYAA-SIDEBAR -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6227531788935825"
     data-ad-slot="6924464486"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div><div id="wpdevar_comment_5" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Join The Conversation</span>
		<div class="fb-comments" data-href="https://foroyaa.gm/tdb_templates/single-post-template-17/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_5 span,#wpdevar_comment_5 iframe{width:100% !important;}</style>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2019-07-16T13:00:35+00:00"><meta itemprop="dateModified" content="2019-07-16T14:01:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://foroyaa.gm/high-court-refuses-to-send-yankuba-tourays-case-to-supreme-court/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Foroyaa Newspaper"></span><meta itemprop="headline" content="High Court Refuses to Send Yankuba Touray’s Case to Supreme Court"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://foroyaa.gm/wp-content/uploads/2019/07/YANKS.jpg"><meta itemprop="width" content="168"><meta itemprop="height" content="153"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://foroyaa.gm/"><img src="" alt="" title=""/></a></div><div class="footer-text-wrap">FOROYAA Newspaper is your premier Gambian community portal delivering news on politics, legal affairs and more. We provide you with the latest breaking news and videos straight from The Gambia and the rest of the world.<div class="footer-email-wrap">Contact us: <a href="mailto:foroyaamarketing{@}gmail.com">foroyaamarketing{@}gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_41_5d2e7a98476a5_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_41_5d2e7a98476a5" ><script>var block_td_uid_41_5d2e7a98476a5 = new tdBlock();
block_td_uid_41_5d2e7a98476a5.id = "td_uid_41_5d2e7a98476a5";
block_td_uid_41_5d2e7a98476a5.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_41_5d2e7a98476a5_rand","tdc_css_class":"td_uid_41_5d2e7a98476a5_rand","tdc_css_class_style":"td_uid_41_5d2e7a98476a5_rand_style"}';
block_td_uid_41_5d2e7a98476a5.td_column_number = "1";
block_td_uid_41_5d2e7a98476a5.block_type = "td_block_7";
block_td_uid_41_5d2e7a98476a5.post_count = "3";
block_td_uid_41_5d2e7a98476a5.found_posts = "12349";
block_td_uid_41_5d2e7a98476a5.header_color = "";
block_td_uid_41_5d2e7a98476a5.ajax_pagination_infinite_stop = "";
block_td_uid_41_5d2e7a98476a5.max_num_pages = "4117";
tdBlocksArray.push(block_td_uid_41_5d2e7a98476a5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_41_5d2e7a98476a5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" class="td-image-wrap" title="Ecowas Court Awards Six Million Dalasis Against The Gambia"><img width="100" height="70" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2018/02/ALAGIE-FATOU-100x70.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2018/02/ALAGIE-FATOU-100x70.jpg 100w, https://foroyaa.gm/wp-content/uploads/2018/02/ALAGIE-FATOU-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Ecowas Court Awards Six Million Dalasis Against The Gambia" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" title="Ecowas Court Awards Six Million Dalasis Against The Gambia">Ecowas Court Awards Six Million Dalasis Against The Gambia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T17:38:16+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" class="td-image-wrap" title="Halifa, Darboe Debate on Situation of Gambia Returnees"><img width="100" height="70" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2018/03/Halifa-Darboe--100x70.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2018/03/Halifa-Darboe--100x70.jpg 100w, https://foroyaa.gm/wp-content/uploads/2018/03/Halifa-Darboe--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Halifa, Darboe Debate on Situation of Gambia Returnees" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" title="Halifa, Darboe Debate on Situation of Gambia Returnees">Halifa, Darboe Debate on Situation of Gambia Returnees</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T17:59:35+00:00" >March 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" class="td-image-wrap" title="President Adama Barrow reshuffles his Cabinet"><img width="100" height="70" class="entry-thumb" src="https://foroyaa.gm/wp-content/uploads/2017/12/Barrow-100x70.jpg"  srcset="https://foroyaa.gm/wp-content/uploads/2017/12/Barrow-100x70.jpg 100w, https://foroyaa.gm/wp-content/uploads/2017/12/Barrow-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="President Adama Barrow reshuffles his Cabinet" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" title="President Adama Barrow reshuffles his Cabinet">President Adama Barrow reshuffles his Cabinet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-29T14:14:54+00:00" >June 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_42_5d2e7a9868876_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_42_5d2e7a9868876" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://foroyaa.gm/category/latest-news/"><span class="td-cat-name">Latest News</span><span class="td-cat-no">3965</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">2196</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">2172</span></a></li><li><a href="https://foroyaa.gm/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">1149</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/burning-issues/"><span class="td-cat-name">Burning Issues</span><span class="td-cat-no">1082</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/legal-affairs/"><span class="td-cat-name">Legal Affairs</span><span class="td-cat-no">689</span></a></li><li><a href="https://foroyaa.gm/category/marriage-family/"><span class="td-cat-name">Marriage &amp; Family</span><span class="td-cat-no">491</span></a></li><li><a href="https://foroyaa.gm/category/your-representative/"><span class="td-cat-name">Your Representative</span><span class="td-cat-no">439</span></a></li><li><a href="https://foroyaa.gm/category/international/"><span class="td-cat-name">International</span><span class="td-cat-no">363</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Foroyaa Newspaper (The Gambia) - Site by <strong><a style="color:#ffffff" href="http://www.digitechgm.com/" target="_blank">DigiTech Solutions</a></strong>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=332242210570084&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	<div class="grofile-hash-map-4312bfd350000f8ed917a50d88965958">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5d2e7a9869f6f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#wpdevar_comment_1 {
    display: none;
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='https://foroyaa.gm/wp-includes/css/dashicons.min.css?ver=b2a6127362c8603ae1286d6d916abfcc' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://foroyaa.gm/wp-includes/js/thickbox/thickbox.css?ver=b2a6127362c8603ae1286d6d916abfcc' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/foroyaa.gm\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=9.7.2'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.7.2'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=96be9388232cf6f1e9ad7a3c9f4e9872'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/wp-embed.min.js?ver=b2a6127362c8603ae1286d6d916abfcc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/foroyaa.gm\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery(window).load(function () {
                    var block = jQuery('.td_uid_11_5d2e7a98173d9_rand'),
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[34041]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://foroyaa.gm/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://foroyaa.gm/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'139540410',post:'34041',tz:'0',srv:'foroyaa.gm'} ]);
	_stq.push([ 'clickTrackerInit', '139540410', '34041' ]);
</script>

</body>
</html>