<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Breaking News: Remains of November 11 Soldiers and Officers Found | Foroyaa Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://foroyaa.gm/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Breaking News: Remains of November 11 Soldiers and Officers Found" />
<meta property="og:description" content="By Yankuba Jallow    Remains of soldiers and officers executed during the November 11 foiled coup attempt have been found at Yundum barracks and are being exhumed by investigators of the TRRC.    The investigators have dug several areas" />
<meta property="og:image" content="https://foroyaa.gm/wp-content/uploads/2018/10/TRRC-Chairperson-Lamin-J.-Sise.-1.jpg" />
<meta property="og:url" content="https://foroyaa.gm/breaking-news-remains-of-november-11-soldiers-and-officers-found/" />
<meta property="og:site_name" content="Foroyaa Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/foroyaanewspaper" />
<meta property="article:published_time" content="2019-04-17T12:11:44+00:00" />
<meta property="article:modified_time" content="2019-04-17T15:24:49+00:00" />
<meta property="og:updated_time" content="2019-04-17T15:24:49+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Breaking News: Remains of November 11 Soldiers and Officers Found">
<meta name="twitter:description" content="By Yankuba Jallow    Remains of soldiers and officers executed during the November 11 foiled coup attempt have been found at Yundum barracks and are being exhumed by investigators of the TRRC.    The investigators have dug several areas">
<meta name="twitter:image" content="https://foroyaa.gm/wp-content/uploads/2018/10/TRRC-Chairperson-Lamin-J.-Sise.-1.jpg">
<meta name="twitter:site" content="@foroyaaa">
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->

<meta property="og:image" content="https://foroyaa.gm/wp-content/uploads/2018/10/TRRC-Chairperson-Lamin-J.-Sise.-1.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foroyaa Newspaper &raquo; Feed" href="https://foroyaa.gm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foroyaa.gm\/wp-includes\/js\/wp-emoji-release.min.js?ver=bba240d9dae6d6f8746bd0a576c9b3b2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://foroyaa.gm/wp-includes/css/dist/block-library/style.min.css?ver=bba240d9dae6d6f8746bd0a576c9b3b2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://foroyaa.gm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=bba240d9dae6d6f8746bd0a576c9b3b2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://foroyaa.gm/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://foroyaa.gm/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=bba240d9dae6d6f8746bd0a576c9b3b2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://foroyaa.gm/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://foroyaa.gm/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%7CDomine%3A400%7CLato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://foroyaa.gm/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://foroyaa.gm/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://foroyaa.gm/wp-content/themes/Newspaper/includes/demos/medicine/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://foroyaa.gm/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://foroyaa.gm/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"218","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/foroyaa.gm\/breaking-news-remains-of-november-11-soldiers-and-officers-found\/","title":"Breaking+News%3A+Remains+of+November+11+Soldiers+and+Officers+Found","image":"https:\/\/foroyaa.gm\/wp-content\/uploads\/2018\/10\/TRRC-Chairperson-Lamin-J.-Sise.-1.jpg","desc":"By Yankuba Jallow\r\n\r\nRemains of soldiers and officers executed during the November 11 foiled coup attempt have been found at Yundum barracks and are being exhumed by investigators of the TRRC.\r\n\r\nThe investigators have dug several areas \u2026","hashtag":"foroyaaa","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"98d8fb3807","postid":"32064","servertime":"1555604075","ajaxurl":"https:\/\/foroyaa.gm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='https://foroyaa.gm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foroyaa.gm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foroyaa.gm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='At The TRRC: Lamin Kabba Bajo Testifies' href='https://foroyaa.gm/at-the-trrc-lamin-kabba-bajo-testifies/' />
<link rel='next' title='NEA Officer Says Chinese Factory Operating Illegally In Nyambai Forest' href='https://foroyaa.gm/nea-officer-says-chinese-factory-operating-illegally-in-nyambai-forest/' />

<link rel="canonical" href="https://foroyaa.gm/breaking-news-remains-of-november-11-soldiers-and-officers-found/" />
<link rel='shortlink' href='https://wp.me/p9ruPM-8la' />
<link rel="alternate" type="application/json+oembed" href="https://foroyaa.gm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforoyaa.gm%2Fbreaking-news-remains-of-november-11-soldiers-and-officers-found%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foroyaa.gm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforoyaa.gm%2Fbreaking-news-remains-of-november-11-soldiers-and-officers-found%2F&#038;format=xml" />
<meta property="fb:app_id" content="332242210570084"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//foroyaa.gm/?wordfence_lh=1&hid=46383B34932F82CA1FE32DA63DB5BF6D');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <script>
        window.tdb_globals = {"wpRestNonce":"aa17f61b28","wpRestUrl":"https:\/\/foroyaa.gm\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/foroyaa.gm\/wp-admin\/","wpRestNonce":"aa17f61b28","wpRestUrl":"https:\/\/foroyaa.gm\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://foroyaa.gm/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://foroyaa.gm/category/latest-news/",
                    "name": "Latest News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://foroyaa.gm/category/latest-news/burning-issues/",
                    "name": "Burning Issues"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://foroyaa.gm/breaking-news-remains-of-november-11-soldiers-and-officers-found/",
                    "name": "Breaking News: Remains of November 11 Soldiers and Officers Found"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90665391-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://foroyaa.gm/?custom-css=051dfc26db" />
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #bf041f;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #bf041f;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #bf041f;
                }
                .tdm-btn-style1 {
					background-color: #bf041f;
				}
				.tdm-btn-style2:before {
				    border-color: #bf041f;
				}
				.tdm-btn-style2 {
				    color: #bf041f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #bf041f;
                    -moz-box-shadow: 0 2px 16px #bf041f;
                    box-shadow: 0 2px 16px #bf041f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #bf041f;
                    -moz-box-shadow: 0 4px 26px #bf041f;
                    box-shadow: 0 4px 26px #bf041f;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #0a0a0a;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-32064 single-format-standard breaking-news-remains-of-november-11-soldiers-and-officers-found global-block-template-4 td-medicine single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first menu-item-has-children menu-item-348"><a href="https://foroyaa.gm/news/">All News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a></li>
	<li class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/national/">National</a></li>
	<li class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://foroyaa.gm/category/agriculture/">Agriculture</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://foroyaa.gm/category/health/">Health</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="https://foroyaa.gm/category/politics/">Politics</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://foroyaa.gm/category/business/">Business</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="https://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-340"><a href="https://foroyaa.gm/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="https://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li id="menu-item-28998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28998"><a href="#">Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28999"><a href="https://foroyaa.gm/about-us/">About Us</a></li>
	<li id="menu-item-29000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29000"><a href="https://foroyaa.gm/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="https://foroyaa.gm/contact-us/">Contact us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://foroyaa.gm/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, April 18, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-mega-menu menu-item-348"><a href="https://foroyaa.gm/news/">All News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cb8a26b9902c_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5cb8a26b9902c" ><script>var block_td_uid_1_5cb8a26b9902c = new tdBlock();
block_td_uid_1_5cb8a26b9902c.id = "td_uid_1_5cb8a26b9902c";
block_td_uid_1_5cb8a26b9902c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cb8a26b9902c_rand","tdc_css_class":"td_uid_1_5cb8a26b9902c_rand","tdc_css_class_style":"td_uid_1_5cb8a26b9902c_rand_style"}';
block_td_uid_1_5cb8a26b9902c.td_column_number = "3";
block_td_uid_1_5cb8a26b9902c.block_type = "td_block_mega_menu";
block_td_uid_1_5cb8a26b9902c.post_count = "4";
block_td_uid_1_5cb8a26b9902c.found_posts = "8935";
block_td_uid_1_5cb8a26b9902c.header_color = "";
block_td_uid_1_5cb8a26b9902c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cb8a26b9902c.max_num_pages = "2234";
tdBlocksArray.push(block_td_uid_1_5cb8a26b9902c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5cb8a26b9902c" id="td_uid_2_5cb8a26bad89f" data-td_block_id="td_uid_1_5cb8a26b9902c" data-td_filter_value="" href="https://foroyaa.gm/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5cb8a26b9902c"  id="td_uid_3_5cb8a26bad945" data-td_block_id="td_uid_1_5cb8a26b9902c" data-td_filter_value="48" href="https://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a><a class="mega-menu-sub-cat-td_uid_1_5cb8a26b9902c"  id="td_uid_4_5cb8a26bad9e7" data-td_block_id="td_uid_1_5cb8a26b9902c" data-td_filter_value="20" href="https://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a><a class="mega-menu-sub-cat-td_uid_1_5cb8a26b9902c"  id="td_uid_5_5cb8a26bada81" data-td_block_id="td_uid_1_5cb8a26b9902c" data-td_filter_value="29" href="https://foroyaa.gm/category/latest-news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5cb8a26b9902c"  id="td_uid_6_5cb8a26badb19" data-td_block_id="td_uid_1_5cb8a26b9902c" data-td_filter_value="9" href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></div></div><div id=td_uid_1_5cb8a26b9902c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/icc-postpones-confirmation-of-charges-hearing-in-al-hassan-case/" rel="bookmark" class="td-image-wrap" title="ICC Postpones Confirmation of Charges Hearing In Al Hassan Case"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="ICC Postpones Confirmation of Charges Hearing In Al Hassan Case" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2019/04/International-Criminal-Court-ICC-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/legal-affairs/" class="td-post-category">Legal Affairs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/icc-postpones-confirmation-of-charges-hearing-in-al-hassan-case/" rel="bookmark" title="ICC Postpones Confirmation of Charges Hearing In Al Hassan Case">ICC Postpones Confirmation of Charges Hearing In Al Hassan Case</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/urr-farmers-worried-about-disease-outbreak-on-their-farm-animals/" rel="bookmark" class="td-image-wrap" title="URR Farmers Worried About Disease Outbreak On Their Farm Animals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="URR Farmers Worried About Disease Outbreak On Their Farm Animals" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2019/04/Disease-Outbreak-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/urr-farmers-worried-about-disease-outbreak-on-their-farm-animals/" rel="bookmark" title="URR Farmers Worried About Disease Outbreak On Their Farm Animals">URR Farmers Worried About Disease Outbreak On Their Farm Animals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/national-climate-change-secretariat-technical-committees-launched/" rel="bookmark" class="td-image-wrap" title="National Climate Change Secretariat, Technical Committees Launched"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="National Climate Change Secretariat, Technical Committees Launched" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2019/04/Lamin-B.-Dibba-Minister-for-the-Environment-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/national-climate-change-secretariat-technical-committees-launched/" rel="bookmark" title="National Climate Change Secretariat, Technical Committees Launched">National Climate Change Secretariat, Technical Committees Launched</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/government-signs-health-agreement-with-development-partners/" rel="bookmark" class="td-image-wrap" title="Government Signs Health Agreement With Development Partners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Government Signs Health Agreement With Development Partners" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2019/04/Officials-and-stakeholders-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/government-signs-health-agreement-with-development-partners/" rel="bookmark" title="Government Signs Health Agreement With Development Partners">Government Signs Health Agreement With Development Partners</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cb8a26b9902c" data-td_block_id="td_uid_1_5cb8a26b9902c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cb8a26b9902c" data-td_block_id="td_uid_1_5cb8a26b9902c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-343"><a href="https://foroyaa.gm/category/agriculture/">Agriculture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5cb8a26bb0be9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_7_5cb8a26bb0be9" ><script>var block_td_uid_7_5cb8a26bb0be9 = new tdBlock();
block_td_uid_7_5cb8a26bb0be9.id = "td_uid_7_5cb8a26bb0be9";
block_td_uid_7_5cb8a26bb0be9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5cb8a26bb0be9_rand","tdc_css_class":"td_uid_7_5cb8a26bb0be9_rand","tdc_css_class_style":"td_uid_7_5cb8a26bb0be9_rand_style"}';
block_td_uid_7_5cb8a26bb0be9.td_column_number = "3";
block_td_uid_7_5cb8a26bb0be9.block_type = "td_block_mega_menu";
block_td_uid_7_5cb8a26bb0be9.post_count = "5";
block_td_uid_7_5cb8a26bb0be9.found_posts = "98";
block_td_uid_7_5cb8a26bb0be9.header_color = "";
block_td_uid_7_5cb8a26bb0be9.ajax_pagination_infinite_stop = "";
block_td_uid_7_5cb8a26bb0be9.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_7_5cb8a26bb0be9);
</script><div id=td_uid_7_5cb8a26bb0be9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/farmers-in-urr-harp-on-security-of-their-domestic-animals/" rel="bookmark" class="td-image-wrap" title="Farmers in URR Harp on Security of Their Domestic Animals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Farmers in URR Harp on Security of Their Domestic Animals" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2019/04/Samba-Darboe-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/farmers-in-urr-harp-on-security-of-their-domestic-animals/" rel="bookmark" title="Farmers in URR Harp on Security of Their Domestic Animals">Farmers in URR Harp on Security of Their Domestic Animals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/11-trees-in-orange-orchard-in-gunjur-chopped-down/" rel="bookmark" class="td-image-wrap" title="11 Trees In Orange Orchard In Gunjur Chopped Down"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="11 Trees In Orange Orchard In Gunjur Chopped Down" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2019/04/Orange-Orchard-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/11-trees-in-orange-orchard-in-gunjur-chopped-down/" rel="bookmark" title="11 Trees In Orange Orchard In Gunjur Chopped Down">11 Trees In Orange Orchard In Gunjur Chopped Down</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/president-thumbs-up-gambia-army-major-food-security-drive/" rel="bookmark" class="td-image-wrap" title="President Thumbs up Gambia Army Major Food Security Drive"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="President Thumbs up Gambia Army Major Food Security Drive" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/12/President-Barrow-2-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/president-thumbs-up-gambia-army-major-food-security-drive/" rel="bookmark" title="President Thumbs up Gambia Army Major Food Security Drive">President Thumbs up Gambia Army Major Food Security Drive</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/gambia-army-to-begin-large-scale-agricultural-production/" rel="bookmark" class="td-image-wrap" title="Gambia Army To Begin Large Scale Agricultural Production"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gambia Army To Begin Large Scale Agricultural Production" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2019/04/CDS-Massaneh-Kinteh-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/gambia-army-to-begin-large-scale-agricultural-production/" rel="bookmark" title="Gambia Army To Begin Large Scale Agricultural Production">Gambia Army To Begin Large Scale Agricultural Production</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/fao-validates-report-on-national-fisheries-aquaculture-policies/" rel="bookmark" class="td-image-wrap" title="FAO Validates Report On National Fisheries, Aquaculture Policies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="FAO Validates Report On National Fisheries, Aquaculture Policies" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2019/04/Group-Photo-of-Stakeholders-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/fao-validates-report-on-national-fisheries-aquaculture-policies/" rel="bookmark" title="FAO Validates Report On National Fisheries, Aquaculture Policies">FAO Validates Report On National Fisheries, Aquaculture Policies</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5cb8a26bb0be9" data-td_block_id="td_uid_7_5cb8a26bb0be9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5cb8a26bb0be9" data-td_block_id="td_uid_7_5cb8a26bb0be9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-337"><a href="https://foroyaa.gm/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-341"><a href="https://foroyaa.gm/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346"><a href="https://foroyaa.gm/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-364"><a href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344"><a href="https://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-340"><a href="https://foroyaa.gm/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-339"><a href="https://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-28998"><a href="#">Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28999"><a href="https://foroyaa.gm/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29000"><a href="https://foroyaa.gm/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17599"><a href="https://foroyaa.gm/contact-us/">Contact us</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://foroyaa.gm/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://foroyaa.gm/">
											<span class="td-logo-text">FOROYAA</span>
										<span class="td-tagline-text">EDUCATING THE PEOPLE</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-32064" class="post-32064 post type-post status-publish format-standard has-post-thumbnail category-burning-issues" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://foroyaa.gm/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="https://foroyaa.gm/category/latest-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Burning Issues" class="entry-crumb" href="https://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Breaking News: Remains of November 11 Soldiers and Officers Found</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://foroyaa.gm/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="https://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Breaking News: Remains of November 11 Soldiers and Officers Found</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-17T12:11:44+00:00" >April 17, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-32064">1583</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://foroyaa.gm/wp-content/uploads/2018/10/TRRC-Chairperson-Lamin-J.-Sise.-1.jpg" data-caption="TRRC Chairperson, Lamin J. Sise."><img width="646" height="781" class="entry-thumb td-modal-image" src="https://foroyaa.gm/wp-content/uploads/2018/10/TRRC-Chairperson-Lamin-J.-Sise.-1.jpg" srcset="https://foroyaa.gm/wp-content/uploads/2018/10/TRRC-Chairperson-Lamin-J.-Sise.-1.jpg 646w, https://foroyaa.gm/wp-content/uploads/2018/10/TRRC-Chairperson-Lamin-J.-Sise.-1-248x300.jpg 248w" sizes="(max-width: 646px) 100vw, 646px" alt="" title="TRRC Chairperson, Lamin J. Sise."/></a><figcaption class="wp-caption-text">TRRC Chairperson, Lamin J. Sise.</figcaption></figure></div>
            <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">218</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fforoyaa.gm%2Fbreaking-news-remains-of-november-11-soldiers-and-officers-found%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Breaking%20News%3A%20Remains%20of%20November%2011%20Soldiers%20and%20Officers%20Found&url=https://foroyaa.gm/breaking-news-remains-of-november-11-soldiers-and-officers-found/&via=foroyaaa" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.1--><p><strong><em><u>By Yankuba Jallow</u></em></strong></p>
<p>Remains of soldiers and officers executed during the November 11 foiled coup attempt have been found at Yundum barracks and are being exhumed by investigators of the TRRC.</p>
<p>The investigators have dug several areas within the Yundum Barracks in the past two-weeks without seeing any trace of a grave, but were able to make a breakthrough this morning..</p>
<p>The fallen soldiers and officers  were; Lieutenant Basirou Barrow, Abdoulie ‘Dot’ Faal, Sergeant Fafa Nyang, Sergeant Basirou Camara, Cadet Amadou Sillah, Buba Jammeh, Gibriel Saye and others.</p>
<p>For now, only 7 corpses have been found, but it is difficult to identify them at the moment as they has to undergo forensic test to confirm their identities .</p>
<p>The Commissioners of the TRRC are expected to be at the Yundum Barracks any moment from now to see the remains that have been found by the investigators.</p>
<p>Foroyaa will give you an update and detail report of the findings of the Commission.</p>
<p>Read update&#8230;&#8230;<a href="http://foroyaa.gm/trrc-exhumes-remains-of-7-november-11-fallen-soldiers/">http://foroyaa.gm/trrc-exhumes-remains-of-7-november-11-fallen-soldiers/</a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Join The Conversation</span>
		<div class="fb-comments" data-href="https://foroyaa.gm/breaking-news-remains-of-november-11-soldiers-and-officers-found/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://foroyaa.gm/breaking-news-remains-of-november-11-soldiers-and-officers-found/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://foroyaa.gm/at-the-trrc-lamin-kabba-bajo-testifies/">At The TRRC: Lamin Kabba Bajo Testifies</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://foroyaa.gm/nea-officer-says-chinese-factory-operating-illegally-in-nyambai-forest/">NEA Officer Says Chinese Factory Operating Illegally In Nyambai Forest</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://foroyaa.gm/author/alfaabah/">Editor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2019-04-17T12:11:44+00:00"><meta itemprop="dateModified" content="2019-04-17T15:24:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://foroyaa.gm/breaking-news-remains-of-november-11-soldiers-and-officers-found/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://foroyaa.gm/breaking-news-remains-of-november-11-soldiers-and-officers-found/"></span><meta itemprop="name" content="Foroyaa Newspaper"></span><meta itemprop="headline " content="Breaking News: Remains of November 11 Soldiers and Officers Found"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://foroyaa.gm/wp-content/uploads/2018/10/TRRC-Chairperson-Lamin-J.-Sise.-1.jpg"><meta itemprop="width" content="646"><meta itemprop="height" content="781"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_9_5cb8a26bb9ab0_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_9_5cb8a26bb9ab0" ><script>var block_td_uid_9_5cb8a26bb9ab0 = new tdBlock();
block_td_uid_9_5cb8a26bb9ab0.id = "td_uid_9_5cb8a26bb9ab0";
block_td_uid_9_5cb8a26bb9ab0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5cb8a26bb9ab0_rand","td_column_number":3,"live_filter_cur_post_id":32064,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5cb8a26bb9ab0_rand","tdc_css_class_style":"td_uid_9_5cb8a26bb9ab0_rand_style"}';
block_td_uid_9_5cb8a26bb9ab0.td_column_number = "3";
block_td_uid_9_5cb8a26bb9ab0.block_type = "td_block_related_posts";
block_td_uid_9_5cb8a26bb9ab0.post_count = "3";
block_td_uid_9_5cb8a26bb9ab0.found_posts = "967";
block_td_uid_9_5cb8a26bb9ab0.header_color = "";
block_td_uid_9_5cb8a26bb9ab0.ajax_pagination_infinite_stop = "";
block_td_uid_9_5cb8a26bb9ab0.max_num_pages = "323";
tdBlocksArray.push(block_td_uid_9_5cb8a26bb9ab0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5cb8a26bbc1d7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5cb8a26bb9ab0" href="#">RELATED ARTICLES</a><a id="td_uid_11_5cb8a26bbc216" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5cb8a26bb9ab0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5cb8a26bb9ab0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/urr-farmers-worried-about-disease-outbreak-on-their-farm-animals/" rel="bookmark" class="td-image-wrap" title="URR Farmers Worried About Disease Outbreak On Their Farm Animals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="URR Farmers Worried About Disease Outbreak On Their Farm Animals" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2019/04/Disease-Outbreak-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/urr-farmers-worried-about-disease-outbreak-on-their-farm-animals/" rel="bookmark" title="URR Farmers Worried About Disease Outbreak On Their Farm Animals">URR Farmers Worried About Disease Outbreak On Their Farm Animals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/trrc-exhumes-remains-of-7-november-11-fallen-soldiers/" rel="bookmark" class="td-image-wrap" title="TRRC Exhumes Remains of 7 November 11 Fallen Soldiers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="TRRC Exhumes Remains of 7 November 11 Fallen Soldiers" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2019/04/remains-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/trrc-exhumes-remains-of-7-november-11-fallen-soldiers/" rel="bookmark" title="TRRC Exhumes Remains of 7 November 11 Fallen Soldiers">TRRC Exhumes Remains of 7 November 11 Fallen Soldiers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/never-again-what-does-this-mean/" rel="bookmark" class="td-image-wrap" title="Never Again! What Does This Mean?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Never Again! What Does This Mean?" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2019/03/TRRC-Sittings-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/never-again-what-does-this-mean/" rel="bookmark" title="Never Again! What Does This Mean?">Never Again! What Does This Mean?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5cb8a26bb9ab0" data-td_block_id="td_uid_9_5cb8a26bb9ab0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5cb8a26bb9ab0" data-td_block_id="td_uid_9_5cb8a26bb9ab0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_4 widget widget_categories"><h4 class="td-block-title"><span>Categories</span></h4><form action="https://foroyaa.gm" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47">Advertisement&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Africa&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="24">Agriculture&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="18">Arts &amp; Music&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="12">Business&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="39">Disability&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="4">Editorial&nbsp;&nbsp;(1,091)</option>
	<option class="level-0" value="19">Education&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="33">Farmer&#8217;s Eye&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="36">Future Generation&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="1">General News&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="40">Governance and Democracy&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="14">Health&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="43">Human Rights&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="16">International&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="3">Latest News&nbsp;&nbsp;(8,935)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Burning Issues&nbsp;&nbsp;(968)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Legal Affairs&nbsp;&nbsp;(590)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;National&nbsp;&nbsp;(1,954)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(2,118)</option>
	<option class="level-0" value="5">Letters&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="25">Marriage &amp; Family&nbsp;&nbsp;(465)</option>
	<option class="level-0" value="6">Opinion&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="31">Press Release&nbsp;&nbsp;(199)</option>
	<option class="level-0" value="51">Public Institutions&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="32">Readers Word&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="38">Student&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="35">Those Who Need Help&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="34">Tribute&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="10">Woman &amp; Development&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="42">Your Representative&nbsp;&nbsp;(401)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside class="td_block_template_4 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://foroyaa.gm/2019/04/'> April 2019 &nbsp;(204)</option>
	<option value='https://foroyaa.gm/2019/03/'> March 2019 &nbsp;(279)</option>
	<option value='https://foroyaa.gm/2019/02/'> February 2019 &nbsp;(231)</option>
	<option value='https://foroyaa.gm/2019/01/'> January 2019 &nbsp;(248)</option>
	<option value='https://foroyaa.gm/2018/12/'> December 2018 &nbsp;(206)</option>
	<option value='https://foroyaa.gm/2018/11/'> November 2018 &nbsp;(258)</option>
	<option value='https://foroyaa.gm/2018/10/'> October 2018 &nbsp;(279)</option>
	<option value='https://foroyaa.gm/2018/09/'> September 2018 &nbsp;(215)</option>
	<option value='https://foroyaa.gm/2018/08/'> August 2018 &nbsp;(176)</option>
	<option value='https://foroyaa.gm/2018/07/'> July 2018 &nbsp;(283)</option>
	<option value='https://foroyaa.gm/2018/06/'> June 2018 &nbsp;(263)</option>
	<option value='https://foroyaa.gm/2018/05/'> May 2018 &nbsp;(234)</option>
	<option value='https://foroyaa.gm/2018/04/'> April 2018 &nbsp;(197)</option>
	<option value='https://foroyaa.gm/2018/03/'> March 2018 &nbsp;(230)</option>
	<option value='https://foroyaa.gm/2018/02/'> February 2018 &nbsp;(190)</option>
	<option value='https://foroyaa.gm/2018/01/'> January 2018 &nbsp;(218)</option>
	<option value='https://foroyaa.gm/2017/12/'> December 2017 &nbsp;(203)</option>
	<option value='https://foroyaa.gm/2017/11/'> November 2017 &nbsp;(247)</option>
	<option value='https://foroyaa.gm/2017/10/'> October 2017 &nbsp;(200)</option>
	<option value='https://foroyaa.gm/2017/09/'> September 2017 &nbsp;(256)</option>
	<option value='https://foroyaa.gm/2017/08/'> August 2017 &nbsp;(262)</option>
	<option value='https://foroyaa.gm/2017/07/'> July 2017 &nbsp;(219)</option>
	<option value='https://foroyaa.gm/2017/06/'> June 2017 &nbsp;(149)</option>
	<option value='https://foroyaa.gm/2017/05/'> May 2017 &nbsp;(162)</option>
	<option value='https://foroyaa.gm/2017/04/'> April 2017 &nbsp;(182)</option>
	<option value='https://foroyaa.gm/2017/03/'> March 2017 &nbsp;(167)</option>
	<option value='https://foroyaa.gm/2017/02/'> February 2017 &nbsp;(203)</option>
	<option value='https://foroyaa.gm/2017/01/'> January 2017 &nbsp;(231)</option>
	<option value='https://foroyaa.gm/2016/12/'> December 2016 &nbsp;(200)</option>
	<option value='https://foroyaa.gm/2016/11/'> November 2016 &nbsp;(208)</option>
	<option value='https://foroyaa.gm/2016/10/'> October 2016 &nbsp;(179)</option>
	<option value='https://foroyaa.gm/2016/09/'> September 2016 &nbsp;(158)</option>
	<option value='https://foroyaa.gm/2016/08/'> August 2016 &nbsp;(198)</option>
	<option value='https://foroyaa.gm/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='https://foroyaa.gm/2016/06/'> June 2016 &nbsp;(125)</option>
	<option value='https://foroyaa.gm/2016/05/'> May 2016 &nbsp;(180)</option>
	<option value='https://foroyaa.gm/2016/04/'> April 2016 &nbsp;(203)</option>
	<option value='https://foroyaa.gm/2016/03/'> March 2016 &nbsp;(140)</option>
	<option value='https://foroyaa.gm/2016/02/'> February 2016 &nbsp;(158)</option>
	<option value='https://foroyaa.gm/2016/01/'> January 2016 &nbsp;(172)</option>
	<option value='https://foroyaa.gm/2015/12/'> December 2015 &nbsp;(157)</option>
	<option value='https://foroyaa.gm/2015/11/'> November 2015 &nbsp;(214)</option>
	<option value='https://foroyaa.gm/2015/10/'> October 2015 &nbsp;(173)</option>
	<option value='https://foroyaa.gm/2015/09/'> September 2015 &nbsp;(189)</option>
	<option value='https://foroyaa.gm/2015/08/'> August 2015 &nbsp;(223)</option>
	<option value='https://foroyaa.gm/2015/07/'> July 2015 &nbsp;(172)</option>
	<option value='https://foroyaa.gm/2015/06/'> June 2015 &nbsp;(216)</option>
	<option value='https://foroyaa.gm/2015/05/'> May 2015 &nbsp;(180)</option>
	<option value='https://foroyaa.gm/2015/04/'> April 2015 &nbsp;(210)</option>
	<option value='https://foroyaa.gm/2015/03/'> March 2015 &nbsp;(217)</option>
	<option value='https://foroyaa.gm/2015/02/'> February 2015 &nbsp;(177)</option>
	<option value='https://foroyaa.gm/2015/01/'> January 2015 &nbsp;(213)</option>
	<option value='https://foroyaa.gm/2014/12/'> December 2014 &nbsp;(183)</option>
	<option value='https://foroyaa.gm/2014/11/'> November 2014 &nbsp;(170)</option>
	<option value='https://foroyaa.gm/2014/10/'> October 2014 &nbsp;(217)</option>
	<option value='https://foroyaa.gm/2014/09/'> September 2014 &nbsp;(162)</option>
	<option value='https://foroyaa.gm/2014/08/'> August 2014 &nbsp;(184)</option>
	<option value='https://foroyaa.gm/2014/07/'> July 2014 &nbsp;(153)</option>
	<option value='https://foroyaa.gm/2014/06/'> June 2014 &nbsp;(68)</option>

		</select>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://foroyaa.gm/"><img src="" alt="" title=""/></a></div><div class="footer-text-wrap">FOROYAA Newspaper is your premier Gambian community portal delivering news on politics, legal affairs and more. We provide you with the latest breaking news and videos straight from The Gambia and the rest of the world.<div class="footer-email-wrap">Contact us: <a href="mailto:foroyaamarketing{@}gmail.com">foroyaamarketing{@}gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5cb8a26bf116e_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5cb8a26bf116e" ><script>var block_td_uid_13_5cb8a26bf116e = new tdBlock();
block_td_uid_13_5cb8a26bf116e.id = "td_uid_13_5cb8a26bf116e";
block_td_uid_13_5cb8a26bf116e.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5cb8a26bf116e_rand","tdc_css_class":"td_uid_13_5cb8a26bf116e_rand","tdc_css_class_style":"td_uid_13_5cb8a26bf116e_rand_style"}';
block_td_uid_13_5cb8a26bf116e.td_column_number = "1";
block_td_uid_13_5cb8a26bf116e.block_type = "td_block_7";
block_td_uid_13_5cb8a26bf116e.post_count = "3";
block_td_uid_13_5cb8a26bf116e.found_posts = "11744";
block_td_uid_13_5cb8a26bf116e.header_color = "";
block_td_uid_13_5cb8a26bf116e.ajax_pagination_infinite_stop = "";
block_td_uid_13_5cb8a26bf116e.max_num_pages = "3915";
tdBlocksArray.push(block_td_uid_13_5cb8a26bf116e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5cb8a26bf116e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" class="td-image-wrap" title="Ecowas Court Awards Six Million Dalasis Against The Gambia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ecowas Court Awards Six Million Dalasis Against The Gambia" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/02/ALAGIE-FATOU-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" title="Ecowas Court Awards Six Million Dalasis Against The Gambia">Ecowas Court Awards Six Million Dalasis Against The Gambia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T17:38:16+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" class="td-image-wrap" title="Halifa, Darboe Debate on Situation of Gambia Returnees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Halifa, Darboe Debate on Situation of Gambia Returnees" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/03/Halifa-Darboe--100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" title="Halifa, Darboe Debate on Situation of Gambia Returnees">Halifa, Darboe Debate on Situation of Gambia Returnees</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T17:59:35+00:00" >March 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" class="td-image-wrap" title="President Adama Barrow reshuffles his Cabinet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="President Adama Barrow reshuffles his Cabinet" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2017/12/Barrow-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" title="President Adama Barrow reshuffles his Cabinet">President Adama Barrow reshuffles his Cabinet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-29T14:14:54+00:00" >June 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_14_5cb8a26c8d57f_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_14_5cb8a26c8d57f" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://foroyaa.gm/category/latest-news/"><span class="td-cat-name">Latest News</span><span class="td-cat-no">3966</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">2118</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">1954</span></a></li><li><a href="https://foroyaa.gm/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">1091</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/burning-issues/"><span class="td-cat-name">Burning Issues</span><span class="td-cat-no">968</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/legal-affairs/"><span class="td-cat-name">Legal Affairs</span><span class="td-cat-no">590</span></a></li><li><a href="https://foroyaa.gm/category/marriage-family/"><span class="td-cat-name">Marriage &amp; Family</span><span class="td-cat-no">465</span></a></li><li><a href="https://foroyaa.gm/category/your-representative/"><span class="td-cat-name">Your Representative</span><span class="td-cat-no">401</span></a></li><li><a href="https://foroyaa.gm/category/international/"><span class="td-cat-name">International</span><span class="td-cat-no">318</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Foroyaa Newspaper (The Gambia) - Site by <strong><a style="color:#ffffff" href="http://www.digitechgm.com/" target="_blank">DigiTech Solutions</a></strong>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=332242210570084&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5cb8a26c8ec6d
    -->

    <link rel='stylesheet' id='dashicons-css'  href='https://foroyaa.gm/wp-includes/css/dashicons.min.css?ver=bba240d9dae6d6f8746bd0a576c9b3b2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://foroyaa.gm/wp-includes/js/thickbox/thickbox.css?ver=bba240d9dae6d6f8746bd0a576c9b3b2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/foroyaa.gm\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=bba240d9dae6d6f8746bd0a576c9b3b2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/wp-embed.min.js?ver=bba240d9dae6d6f8746bd0a576c9b3b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/foroyaa.gm\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[32064]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://foroyaa.gm/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://foroyaa.gm/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'139540410',post:'32064',tz:'0',srv:'foroyaa.gm'} ]);
	_stq.push([ 'clickTrackerInit', '139540410', '32064' ]);
</script>

</body>
</html>