<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>77 Candidates Nominated in Total In KM | Foroyaa Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://foroyaa.gm/xmlrpc.php" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    
<!-- Open Graph Meta Tags generated by MashShare 3.5.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="77 Candidates Nominated in Total In KM" />
<meta property="og:description" content="By Fatoumatta K Jallow    From the 13th to the 17th of March 2018, a total of 77 aspiring candidates for the upcoming local government elections, have been nominated.    This was disclosed by the IEC’s Returning Officer for the area," />
<meta property="og:image" content="https://foroyaa.gm/wp-content/uploads/2018/03/Lamin-Cham-Returning-Officer-.jpg" />
<meta property="og:url" content="https://foroyaa.gm/77-candidates-nominated-in-total-in-km/" />
<meta property="og:site_name" content="Foroyaa Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/foroyaanewspaper" />
<meta property="article:published_time" content="2018-03-21T16:56:58+00:00" />
<meta property="article:modified_time" content="2018-03-21T16:56:58+00:00" />
<meta property="og:updated_time" content="2018-03-21T16:56:58+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.7 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="77 Candidates Nominated in Total In KM">
<meta name="twitter:description" content="By Fatoumatta K Jallow    From the 13th to the 17th of March 2018, a total of 77 aspiring candidates for the upcoming local government elections, have been nominated.    This was disclosed by the IEC’s Returning Officer for the area,">
<meta name="twitter:image" content="https://foroyaa.gm/wp-content/uploads/2018/03/Lamin-Cham-Returning-Officer-.jpg">
<meta name="twitter:site" content="@foroyaaa">
<!-- Twitter Card generated by MashShare 3.5.7 - https://www.mashshare.net -->

<meta property="og:image" content="https://foroyaa.gm/wp-content/uploads/2018/03/Lamin-Cham-Returning-Officer-.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foroyaa Newspaper &raquo; Feed" href="https://foroyaa.gm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foroyaa.gm\/wp-includes\/js\/wp-emoji-release.min.js?ver=fcf5957ffecca51b4951f7e60b1e85a6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://foroyaa.gm/wp-includes/css/dist/block-library/style.min.css?ver=fcf5957ffecca51b4951f7e60b1e85a6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://foroyaa.gm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://foroyaa.gm/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://foroyaa.gm/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=fcf5957ffecca51b4951f7e60b1e85a6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://foroyaa.gm/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%7CDomine%3A400%7CLato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://foroyaa.gm/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://foroyaa.gm/wp-content/themes/Newspaper-child/style.css?ver=9.2.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://foroyaa.gm/wp-content/themes/Newspaper/includes/demos/medicine/demo_style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://foroyaa.gm/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/foroyaa.gm\/77-candidates-nominated-in-total-in-km\/","title":"77+Candidates+Nominated+in+Total+In+KM","image":"https:\/\/foroyaa.gm\/wp-content\/uploads\/2018\/03\/Lamin-Cham-Returning-Officer-.jpg","desc":"By Fatoumatta K Jallow\r\n\r\nFrom the 13th\u00a0to the 17th\u00a0of March 2018, a total of 77 aspiring candidates for the upcoming local government elections, have been nominated.\r\n\r\nThis was disclosed by the IEC\u2019s Returning Officer for the area, \u2026","hashtag":"foroyaaa","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"8b9565f1db","postid":"22303","servertime":"1545977225","ajaxurl":"https:\/\/foroyaa.gm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.7'></script>
<link rel='https://api.w.org/' href='https://foroyaa.gm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foroyaa.gm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foroyaa.gm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GRA Trains Regional Authorities On Tax Payment' href='https://foroyaa.gm/gra-trains-regional-authorities-on-tax-payment/' />
<link rel='next' title='Adjournment Debate Commences: As Members Spoke about the Ministry of Agriculture &#038; Energy' href='https://foroyaa.gm/adjournment-debate-commences-as-members-spoke-about-the-ministry-of-agriculture-energy/' />

<link rel="canonical" href="https://foroyaa.gm/77-candidates-nominated-in-total-in-km/" />
<link rel='shortlink' href='https://wp.me/p9ruPM-5NJ' />
<link rel="alternate" type="application/json+oembed" href="https://foroyaa.gm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforoyaa.gm%2F77-candidates-nominated-in-total-in-km%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foroyaa.gm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fforoyaa.gm%2F77-candidates-nominated-in-total-in-km%2F&#038;format=xml" />
<meta property="fb:app_id" content="332242210570084"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//foroyaa.gm/?wordfence_lh=1&hid=0107B31E902E76BFEDE3EB0AB2A9F484');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/foroyaa.gm\/wp-admin\/","wpRestNonce":"34012e56e4","wpRestUrl":"https:\/\/foroyaa.gm\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://foroyaa.gm/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://foroyaa.gm/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://foroyaa.gm/77-candidates-nominated-in-total-in-km/",
                    "name": "77 Candidates Nominated in Total In KM"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90665391-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://foroyaa.gm/?custom-css=051dfc26db" />
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #bf041f;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #bf041f;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #bf041f;
                }
                .tdm-btn-style1 {
					background-color: #bf041f;
				}
				.tdm-btn-style2:before {
				    border-color: #bf041f;
				}
				.tdm-btn-style2 {
				    color: #bf041f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #bf041f;
                    -moz-box-shadow: 0 2px 16px #bf041f;
                    box-shadow: 0 2px 16px #bf041f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #bf041f;
                    -moz-box-shadow: 0 4px 26px #bf041f;
                    box-shadow: 0 4px 26px #bf041f;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #0a0a0a;
                }
</style>

	<style id="tdw-css-placeholder"></style>	
</head>

<body class="post-template-default single single-post postid-22303 single-format-standard 77-candidates-nominated-in-total-in-km global-block-template-4 td-medicine single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first menu-item-has-children menu-item-348"><a href="https://foroyaa.gm/news/">All News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a></li>
	<li class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/national/">National</a></li>
	<li class="menu-item-0"><a href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="https://foroyaa.gm/category/agriculture/">Agriculture</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="https://foroyaa.gm/category/health/">Health</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-341"><a href="https://foroyaa.gm/category/politics/">Politics</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="https://foroyaa.gm/category/business/">Business</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="https://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-340"><a href="https://foroyaa.gm/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="https://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li id="menu-item-28998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28998"><a href="#">Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28999"><a href="https://foroyaa.gm/about-us/">About Us</a></li>
	<li id="menu-item-29000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29000"><a href="https://foroyaa.gm/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="https://foroyaa.gm/contact-us/">Contact us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://foroyaa.gm/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, December 28, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-mega-menu menu-item-348"><a href="https://foroyaa.gm/news/">All News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c25bd8977d50_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5c25bd8977d50" ><script>var block_td_uid_1_5c25bd8977d50 = new tdBlock();
block_td_uid_1_5c25bd8977d50.id = "td_uid_1_5c25bd8977d50";
block_td_uid_1_5c25bd8977d50.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c25bd8977d50_rand","tdc_css_class":"td_uid_1_5c25bd8977d50_rand","tdc_css_class_style":"td_uid_1_5c25bd8977d50_rand_style"}';
block_td_uid_1_5c25bd8977d50.td_column_number = "3";
block_td_uid_1_5c25bd8977d50.block_type = "td_block_mega_menu";
block_td_uid_1_5c25bd8977d50.post_count = "4";
block_td_uid_1_5c25bd8977d50.found_posts = "8147";
block_td_uid_1_5c25bd8977d50.header_color = "";
block_td_uid_1_5c25bd8977d50.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c25bd8977d50.max_num_pages = "2037";
tdBlocksArray.push(block_td_uid_1_5c25bd8977d50);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c25bd8977d50" id="td_uid_2_5c25bd898624a" data-td_block_id="td_uid_1_5c25bd8977d50" data-td_filter_value="" href="https://foroyaa.gm/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c25bd8977d50"  id="td_uid_3_5c25bd89862fb" data-td_block_id="td_uid_1_5c25bd8977d50" data-td_filter_value="48" href="https://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a><a class="mega-menu-sub-cat-td_uid_1_5c25bd8977d50"  id="td_uid_4_5c25bd89863a9" data-td_block_id="td_uid_1_5c25bd8977d50" data-td_filter_value="20" href="https://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a><a class="mega-menu-sub-cat-td_uid_1_5c25bd8977d50"  id="td_uid_5_5c25bd8986450" data-td_block_id="td_uid_1_5c25bd8977d50" data-td_filter_value="29" href="https://foroyaa.gm/category/latest-news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5c25bd8977d50"  id="td_uid_6_5c25bd89864f5" data-td_block_id="td_uid_1_5c25bd8977d50" data-td_filter_value="9" href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></div></div><div id=td_uid_1_5c25bd8977d50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/national-assembly-defer-adoption-of-human-rights-commissioners/" rel="bookmark" class="td-image-wrap" title="National Assembly Defer Adoption Of Human Rights Commissioners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="National Assembly Defer Adoption Of Human Rights Commissioners" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/01/National-Assembl-4-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/national-assembly-defer-adoption-of-human-rights-commissioners/" rel="bookmark" title="National Assembly Defer Adoption Of Human Rights Commissioners">National Assembly Defer Adoption Of Human Rights Commissioners</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/media-council-of-the-gambia-launched/" rel="bookmark" class="td-image-wrap" title="Media Council of The Gambia Launched"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Media Council of The Gambia Launched" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/12/photo-Credit-to-Baboucarr-Manka.-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/media-council-of-the-gambia-launched/" rel="bookmark" title="Media Council of The Gambia Launched">Media Council of The Gambia Launched</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/foroyaa-asks-halifa-sallah-what-happened-and-why-he-did-not-vote-on-the-supplementary-appropriation-bill/" rel="bookmark" class="td-image-wrap" title="Foroyaa Asks Halifa Sallah, What Happened And Why He Did Not Vote On The Supplementary Appropriation Bill ."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Foroyaa Asks Halifa Sallah, What Happened And Why He Did Not Vote On The Supplementary Appropriation Bill ." data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/07/Hon.-Halifa-Sallah-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/foroyaa-asks-halifa-sallah-what-happened-and-why-he-did-not-vote-on-the-supplementary-appropriation-bill/" rel="bookmark" title="Foroyaa Asks Halifa Sallah, What Happened And Why He Did Not Vote On The Supplementary Appropriation Bill .">Foroyaa Asks Halifa Sallah, What Happened And Why He Did Not&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/joe-sises-search-for-a-new-club-continues/" rel="bookmark" class="td-image-wrap" title="Joe Sise’s Search for a New Club Continues"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Joe Sise’s Search for a New Club Continues" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/12/Joe-Sise-is-still-out-looking-for-a-new-employer-after-leaving-Swedish-second-tier-side-LandskronaBoIS.-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/international/" class="td-post-category">International</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/joe-sises-search-for-a-new-club-continues/" rel="bookmark" title="Joe Sise’s Search for a New Club Continues">Joe Sise’s Search for a New Club Continues</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c25bd8977d50" data-td_block_id="td_uid_1_5c25bd8977d50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c25bd8977d50" data-td_block_id="td_uid_1_5c25bd8977d50"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-343"><a href="https://foroyaa.gm/category/agriculture/">Agriculture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5c25bd898a113_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_7_5c25bd898a113" ><script>var block_td_uid_7_5c25bd898a113 = new tdBlock();
block_td_uid_7_5c25bd898a113.id = "td_uid_7_5c25bd898a113";
block_td_uid_7_5c25bd898a113.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5c25bd898a113_rand","tdc_css_class":"td_uid_7_5c25bd898a113_rand","tdc_css_class_style":"td_uid_7_5c25bd898a113_rand_style"}';
block_td_uid_7_5c25bd898a113.td_column_number = "3";
block_td_uid_7_5c25bd898a113.block_type = "td_block_mega_menu";
block_td_uid_7_5c25bd898a113.post_count = "5";
block_td_uid_7_5c25bd898a113.found_posts = "79";
block_td_uid_7_5c25bd898a113.header_color = "";
block_td_uid_7_5c25bd898a113.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c25bd898a113.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_7_5c25bd898a113);
</script><div id=td_uid_7_5c25bd898a113 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/fasdep-hands-over-d35-million-worth-of-agric-machinery/" rel="bookmark" class="td-image-wrap" title="FASDEP Hands Over D35 Million Worth Of Agric. Machinery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="FASDEP Hands Over D35 Million Worth Of Agric. Machinery" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/12/FASDEP-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/fasdep-hands-over-d35-million-worth-of-agric-machinery/" rel="bookmark" title="FASDEP Hands Over D35 Million Worth Of Agric. Machinery">FASDEP Hands Over D35 Million Worth Of Agric. Machinery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/farmers-dissatisfied-disappointed-with-groundnut-price/" rel="bookmark" class="td-image-wrap" title="Farmers Dissatisfied, Disappointed With Groundnut Price"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Farmers Dissatisfied, Disappointed With Groundnut Price" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/12/Truck-Transporting-Groundnut-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/farmers-dissatisfied-disappointed-with-groundnut-price/" rel="bookmark" title="Farmers Dissatisfied, Disappointed With Groundnut Price">Farmers Dissatisfied, Disappointed With Groundnut Price</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/farmgate-price-of-groundnuts-pegged-at-d17500-per-tonne/" rel="bookmark" class="td-image-wrap" title="Farmgate Price Of Groundnuts Pegged At D17,500 Per Tonne"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Farmgate Price Of Groundnuts Pegged At D17,500 Per Tonne" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/12/Truck-Transporting-Groundnut-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/farmgate-price-of-groundnuts-pegged-at-d17500-per-tonne/" rel="bookmark" title="Farmgate Price Of Groundnuts Pegged At D17,500 Per Tonne">Farmgate Price Of Groundnuts Pegged At D17,500 Per Tonne</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/farmgate-price-of-groundnuts-yet-to-be-announced/" rel="bookmark" class="td-image-wrap" title="Farmgate Price Of Groundnuts Yet To Be Announced"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Farmgate Price Of Groundnuts Yet To Be Announced" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/11/Farmgate-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/farmgate-price-of-groundnuts-yet-to-be-announced/" rel="bookmark" title="Farmgate Price Of Groundnuts Yet To Be Announced">Farmgate Price Of Groundnuts Yet To Be Announced</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/project-on-animal-welfare-advocacy-launched/" rel="bookmark" class="td-image-wrap" title="Project On Animal Welfare Advocacy Launched"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Project On Animal Welfare Advocacy Launched" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/11/Dr-Kebba-Daffeh-and-Farmer-on-Animal-Welfare-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/project-on-animal-welfare-advocacy-launched/" rel="bookmark" title="Project On Animal Welfare Advocacy Launched">Project On Animal Welfare Advocacy Launched</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c25bd898a113" data-td_block_id="td_uid_7_5c25bd898a113"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c25bd898a113" data-td_block_id="td_uid_7_5c25bd898a113"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-337"><a href="https://foroyaa.gm/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-341"><a href="https://foroyaa.gm/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346"><a href="https://foroyaa.gm/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-364"><a href="https://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344"><a href="https://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-340"><a href="https://foroyaa.gm/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-339"><a href="https://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-28998"><a href="#">Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28999"><a href="https://foroyaa.gm/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29000"><a href="https://foroyaa.gm/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17599"><a href="https://foroyaa.gm/contact-us/">Contact us</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://foroyaa.gm/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://foroyaa.gm/">
											<span class="td-logo-text">FOROYAA</span>
										<span class="td-tagline-text">EDUCATING THE PEOPLE</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_container td_stretch_content_1200">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_8_5c25bd8990035_rand td_block_template_4 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6227531788935825" data-ad-slot="4962720329"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6227531788935825" data-ad-slot="4962720329"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6227531788935825" data-ad-slot="4962720329"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6227531788935825" data-ad-slot="4962720329"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-22303" class="post-22303 post type-post status-publish format-standard has-post-thumbnail hentry category-politics" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://foroyaa.gm/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://foroyaa.gm/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">77 Candidates Nominated in Total In KM</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://foroyaa.gm/category/politics/">Politics</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">77 Candidates Nominated in Total In KM</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-21T16:56:58+00:00" >March 21, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-22303">208</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://foroyaa.gm/wp-content/uploads/2018/03/Lamin-Cham-Returning-Officer-.jpg" data-caption="Lamin Cham Returning Officer"><img width="696" height="387" class="entry-thumb td-modal-image" src="https://foroyaa.gm/wp-content/uploads/2018/03/Lamin-Cham-Returning-Officer--696x387.jpg" srcset="https://foroyaa.gm/wp-content/uploads/2018/03/Lamin-Cham-Returning-Officer--696x387.jpg 696w, https://foroyaa.gm/wp-content/uploads/2018/03/Lamin-Cham-Returning-Officer--300x167.jpg 300w, https://foroyaa.gm/wp-content/uploads/2018/03/Lamin-Cham-Returning-Officer--768x427.jpg 768w, https://foroyaa.gm/wp-content/uploads/2018/03/Lamin-Cham-Returning-Officer--1024x570.jpg 1024w, https://foroyaa.gm/wp-content/uploads/2018/03/Lamin-Cham-Returning-Officer-.jpg 1086w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Lamin Cham Returning Officer"/></a><figcaption class="wp-caption-text">Lamin Cham Returning Officer</figcaption></figure></div>
            <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fforoyaa.gm%2F77-candidates-nominated-in-total-in-km%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=77%20Candidates%20Nominated%20in%20Total%20In%20KM&url=https://foroyaa.gm/77-candidates-nominated-in-total-in-km/&via=foroyaaa" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.7--><p><strong>By Fatoumatta K Jallow</strong></p>
<p>From the 13<sup>th</sup> to the 17<sup>th</sup> of March 2018, a total of 77 aspiring candidates for the upcoming local government elections, have been nominated.</p>
<p>This was disclosed by the IEC’s Returning Officer for the area, Mr. Lamin Cham. The aspiring candidates were accompanied by their supporters and well-wishers in pomp and all presented their credentials to Mr. Cham, awaiting public scrutiny, last Sunday.</p>
<p>After Sunday’s public scrutiny, IEC’s Returning Officer for Kanifing Administrative Area confirmed the acceptance of all 77 candidates for the upcoming local government elections, scheduled for the 12<sup>th</sup> of April 2018.</p>
<p>The nominated candidates amongst parties and Independents are for the UDP, 19 candidates, APRC 18 candidates, GDC 9 candidates, PDOIS 7 candidates, PPP 8 candidates, GPDP 3 candidates, NRP 2 candidates, NCP 1 candidate, GMC 1 candidate and the 8 independent aspirants. Only 10 women are among the contesting candidates for the Kanifing Administrative Area, contesting in 19 wards within the 7 constituencies of the Municipality.<strong> </strong></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Join The Conversation</span>
		<div class="fb-comments" data-href="https://foroyaa.gm/77-candidates-nominated-in-total-in-km/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://foroyaa.gm/77-candidates-nominated-in-total-in-km/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://foroyaa.gm/gra-trains-regional-authorities-on-tax-payment/">GRA Trains Regional Authorities On Tax Payment</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://foroyaa.gm/adjournment-debate-commences-as-members-spoke-about-the-ministry-of-agriculture-energy/">Adjournment Debate Commences: As Members Spoke about the Ministry of Agriculture &#038; Energy</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://foroyaa.gm/author/alfaabah/">Editor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2018-03-21T16:56:58+00:00"><meta itemprop="dateModified" content="2018-03-21T16:56:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://foroyaa.gm/77-candidates-nominated-in-total-in-km/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://foroyaa.gm/77-candidates-nominated-in-total-in-km/"></span><meta itemprop="name" content="Foroyaa Newspaper"></span><meta itemprop="headline " content="77 Candidates Nominated in Total In KM"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://foroyaa.gm/wp-content/uploads/2018/03/Lamin-Cham-Returning-Officer-.jpg"><meta itemprop="width" content="1086"><meta itemprop="height" content="604"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_10_5c25bd89944a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_10_5c25bd89944a5" ><script>var block_td_uid_10_5c25bd89944a5 = new tdBlock();
block_td_uid_10_5c25bd89944a5.id = "td_uid_10_5c25bd89944a5";
block_td_uid_10_5c25bd89944a5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5c25bd89944a5_rand","td_column_number":3,"live_filter_cur_post_id":22303,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5c25bd89944a5_rand","tdc_css_class_style":"td_uid_10_5c25bd89944a5_rand_style"}';
block_td_uid_10_5c25bd89944a5.td_column_number = "3";
block_td_uid_10_5c25bd89944a5.block_type = "td_block_related_posts";
block_td_uid_10_5c25bd89944a5.post_count = "3";
block_td_uid_10_5c25bd89944a5.found_posts = "167";
block_td_uid_10_5c25bd89944a5.header_color = "";
block_td_uid_10_5c25bd89944a5.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c25bd89944a5.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_10_5c25bd89944a5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5c25bd899533b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5c25bd89944a5" href="#">RELATED ARTICLES</a><a id="td_uid_12_5c25bd8995378" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5c25bd89944a5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5c25bd89944a5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/ppp-holds-press-briefing-on-their-forthcoming-congress/" rel="bookmark" class="td-image-wrap" title="PPP Holds Press Briefing On Their Forthcoming Congress"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="PPP Holds Press Briefing On Their Forthcoming Congress" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/01/Minister-for-Agriculture-Omar-A.-Jallow-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/ppp-holds-press-briefing-on-their-forthcoming-congress/" rel="bookmark" title="PPP Holds Press Briefing On Their Forthcoming Congress">PPP Holds Press Briefing On Their Forthcoming Congress</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/aprc-holds-national-congress-in-bwiam/" rel="bookmark" class="td-image-wrap" title="APRC Holds National Congress In Bwiam"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="APRC Holds National Congress In Bwiam" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/12/APRC-Holds-National-Congress-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/aprc-holds-national-congress-in-bwiam/" rel="bookmark" title="APRC Holds National Congress In Bwiam">APRC Holds National Congress In Bwiam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://foroyaa.gm/gpdp-holds-congress-in-brikama-ba/" rel="bookmark" class="td-image-wrap" title="GPDP Holds Congress In Brikama-Ba"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="GPDP Holds Congress In Brikama-Ba" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/12/GPDP-HOLDS-CONGRESS-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/gpdp-holds-congress-in-brikama-ba/" rel="bookmark" title="GPDP Holds Congress In Brikama-Ba">GPDP Holds Congress In Brikama-Ba</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5c25bd89944a5" data-td_block_id="td_uid_10_5c25bd89944a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5c25bd89944a5" data-td_block_id="td_uid_10_5c25bd89944a5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_7 td_block_widget td_uid_13_5c25bd8998618_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5c25bd8998618" ><script>var block_td_uid_13_5c25bd8998618 = new tdBlock();
block_td_uid_13_5c25bd8998618.id = "td_uid_13_5c25bd8998618";
block_td_uid_13_5c25bd8998618.atts = '{"custom_title":"Recent Stories","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_13_5c25bd8998618_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_13_5c25bd8998618_rand","tdc_css_class_style":"td_uid_13_5c25bd8998618_rand_style"}';
block_td_uid_13_5c25bd8998618.td_column_number = "1";
block_td_uid_13_5c25bd8998618.block_type = "td_block_7";
block_td_uid_13_5c25bd8998618.post_count = "5";
block_td_uid_13_5c25bd8998618.found_posts = "10742";
block_td_uid_13_5c25bd8998618.header_color = "#";
block_td_uid_13_5c25bd8998618.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c25bd8998618.max_num_pages = "2149";
tdBlocksArray.push(block_td_uid_13_5c25bd8998618);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_13_5c25bd8998618 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/saayiitolof-part-508-episode-34-difficult-marriages-two-great-friends-yaafuse-careless-and-faagaru-careful/" rel="bookmark" class="td-image-wrap" title="SaayiiTolof Part 508 EPISODE 34 (Difficult Marriages – Two Great Friends ‘Yaafuse’ Careless and ‘Faagaru’ Careful)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="SaayiiTolof Part 508 EPISODE 34 (Difficult Marriages – Two Great Friends ‘Yaafuse’ Careless and ‘Faagaru’ Careful)" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/saayiitolof-part-508-episode-34-difficult-marriages-two-great-friends-yaafuse-careless-and-faagaru-careful/" rel="bookmark" title="SaayiiTolof Part 508 EPISODE 34 (Difficult Marriages – Two Great Friends ‘Yaafuse’ Careless and ‘Faagaru’ Careful)">SaayiiTolof Part 508 EPISODE 34 (Difficult Marriages – Two Great Friends...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-25T16:30:36+00:00" >December 25, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/national-assembly-defer-adoption-of-human-rights-commissioners/" rel="bookmark" class="td-image-wrap" title="National Assembly Defer Adoption Of Human Rights Commissioners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="National Assembly Defer Adoption Of Human Rights Commissioners" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/01/National-Assembl-4-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/national-assembly-defer-adoption-of-human-rights-commissioners/" rel="bookmark" title="National Assembly Defer Adoption Of Human Rights Commissioners">National Assembly Defer Adoption Of Human Rights Commissioners</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-24T16:26:50+00:00" >December 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/media-council-of-the-gambia-launched/" rel="bookmark" class="td-image-wrap" title="Media Council of The Gambia Launched"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Media Council of The Gambia Launched" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/12/photo-Credit-to-Baboucarr-Manka.-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/media-council-of-the-gambia-launched/" rel="bookmark" title="Media Council of The Gambia Launched">Media Council of The Gambia Launched</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-24T16:19:09+00:00" >December 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/foroyaa-asks-halifa-sallah-what-happened-and-why-he-did-not-vote-on-the-supplementary-appropriation-bill/" rel="bookmark" class="td-image-wrap" title="Foroyaa Asks Halifa Sallah, What Happened And Why He Did Not Vote On The Supplementary Appropriation Bill ."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Foroyaa Asks Halifa Sallah, What Happened And Why He Did Not Vote On The Supplementary Appropriation Bill ." data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/07/Hon.-Halifa-Sallah-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/foroyaa-asks-halifa-sallah-what-happened-and-why-he-did-not-vote-on-the-supplementary-appropriation-bill/" rel="bookmark" title="Foroyaa Asks Halifa Sallah, What Happened And Why He Did Not Vote On The Supplementary Appropriation Bill .">Foroyaa Asks Halifa Sallah, What Happened And Why He Did Not...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-24T16:13:32+00:00" >December 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/national-assembly-sits-up-to-3am/" rel="bookmark" class="td-image-wrap" title="NATIONAL ASSEMBLY SITS UP TO 3AM!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="NATIONAL ASSEMBLY SITS UP TO 3AM!" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2017/02/gambia-national-assembly-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/national-assembly-sits-up-to-3am/" rel="bookmark" title="NATIONAL ASSEMBLY SITS UP TO 3AM!">NATIONAL ASSEMBLY SITS UP TO 3AM!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-24T16:12:41+00:00" >December 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_14_5c25bd89a412d_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_14_5c25bd89a412d" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Foroyaa Radio</span></h4></div><div class="td_mod_wrap td-fix-index"><div style="margin-bottom:-120px;">
<script src="//prod-player-250.zenoradio.com/widget/load/?did=17009792824672&autoplay=1&width=400&height=300"></script>
</div>
</div></div><aside class="td_block_template_4 widget widget_categories"><h4 class="td-block-title"><span>Categories</span></h4><form action="https://foroyaa.gm" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47">Advertisement&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Africa&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="24">Agriculture&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="18">Arts &amp; Music&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="12">Business&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="39">Disability&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="4">Editorial&nbsp;&nbsp;(1,012)</option>
	<option class="level-0" value="19">Education&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="33">Farmer&#8217;s Eye&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="36">Future Generation&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1">General News&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="40">Governance and Democracy&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="14">Health&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="43">Human Rights&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="16">International&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="3">Latest News&nbsp;&nbsp;(8,147)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Burning Issues&nbsp;&nbsp;(812)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Legal Affairs&nbsp;&nbsp;(447)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;National&nbsp;&nbsp;(1,512)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(1,929)</option>
	<option class="level-0" value="5">Letters&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="25">Marriage &amp; Family&nbsp;&nbsp;(421)</option>
	<option class="level-0" value="6">Opinion&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="31">Press Release&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="51">Public Institutions&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="32">Readers Word&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="38">Student&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="35">Those Who Need Help&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="34">Tribute&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="10">Woman &amp; Development&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="42">Your Representative&nbsp;&nbsp;(331)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside class="td_block_template_4 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://foroyaa.gm/2018/12/'> December 2018 &nbsp;(166)</option>
	<option value='https://foroyaa.gm/2018/11/'> November 2018 &nbsp;(258)</option>
	<option value='https://foroyaa.gm/2018/10/'> October 2018 &nbsp;(279)</option>
	<option value='https://foroyaa.gm/2018/09/'> September 2018 &nbsp;(215)</option>
	<option value='https://foroyaa.gm/2018/08/'> August 2018 &nbsp;(176)</option>
	<option value='https://foroyaa.gm/2018/07/'> July 2018 &nbsp;(283)</option>
	<option value='https://foroyaa.gm/2018/06/'> June 2018 &nbsp;(263)</option>
	<option value='https://foroyaa.gm/2018/05/'> May 2018 &nbsp;(234)</option>
	<option value='https://foroyaa.gm/2018/04/'> April 2018 &nbsp;(197)</option>
	<option value='https://foroyaa.gm/2018/03/'> March 2018 &nbsp;(230)</option>
	<option value='https://foroyaa.gm/2018/02/'> February 2018 &nbsp;(190)</option>
	<option value='https://foroyaa.gm/2018/01/'> January 2018 &nbsp;(218)</option>
	<option value='https://foroyaa.gm/2017/12/'> December 2017 &nbsp;(203)</option>
	<option value='https://foroyaa.gm/2017/11/'> November 2017 &nbsp;(247)</option>
	<option value='https://foroyaa.gm/2017/10/'> October 2017 &nbsp;(200)</option>
	<option value='https://foroyaa.gm/2017/09/'> September 2017 &nbsp;(256)</option>
	<option value='https://foroyaa.gm/2017/08/'> August 2017 &nbsp;(262)</option>
	<option value='https://foroyaa.gm/2017/07/'> July 2017 &nbsp;(219)</option>
	<option value='https://foroyaa.gm/2017/06/'> June 2017 &nbsp;(149)</option>
	<option value='https://foroyaa.gm/2017/05/'> May 2017 &nbsp;(162)</option>
	<option value='https://foroyaa.gm/2017/04/'> April 2017 &nbsp;(182)</option>
	<option value='https://foroyaa.gm/2017/03/'> March 2017 &nbsp;(167)</option>
	<option value='https://foroyaa.gm/2017/02/'> February 2017 &nbsp;(203)</option>
	<option value='https://foroyaa.gm/2017/01/'> January 2017 &nbsp;(231)</option>
	<option value='https://foroyaa.gm/2016/12/'> December 2016 &nbsp;(200)</option>
	<option value='https://foroyaa.gm/2016/11/'> November 2016 &nbsp;(208)</option>
	<option value='https://foroyaa.gm/2016/10/'> October 2016 &nbsp;(179)</option>
	<option value='https://foroyaa.gm/2016/09/'> September 2016 &nbsp;(158)</option>
	<option value='https://foroyaa.gm/2016/08/'> August 2016 &nbsp;(198)</option>
	<option value='https://foroyaa.gm/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='https://foroyaa.gm/2016/06/'> June 2016 &nbsp;(125)</option>
	<option value='https://foroyaa.gm/2016/05/'> May 2016 &nbsp;(180)</option>
	<option value='https://foroyaa.gm/2016/04/'> April 2016 &nbsp;(203)</option>
	<option value='https://foroyaa.gm/2016/03/'> March 2016 &nbsp;(140)</option>
	<option value='https://foroyaa.gm/2016/02/'> February 2016 &nbsp;(158)</option>
	<option value='https://foroyaa.gm/2016/01/'> January 2016 &nbsp;(172)</option>
	<option value='https://foroyaa.gm/2015/12/'> December 2015 &nbsp;(157)</option>
	<option value='https://foroyaa.gm/2015/11/'> November 2015 &nbsp;(214)</option>
	<option value='https://foroyaa.gm/2015/10/'> October 2015 &nbsp;(173)</option>
	<option value='https://foroyaa.gm/2015/09/'> September 2015 &nbsp;(189)</option>
	<option value='https://foroyaa.gm/2015/08/'> August 2015 &nbsp;(223)</option>
	<option value='https://foroyaa.gm/2015/07/'> July 2015 &nbsp;(172)</option>
	<option value='https://foroyaa.gm/2015/06/'> June 2015 &nbsp;(216)</option>
	<option value='https://foroyaa.gm/2015/05/'> May 2015 &nbsp;(180)</option>
	<option value='https://foroyaa.gm/2015/04/'> April 2015 &nbsp;(210)</option>
	<option value='https://foroyaa.gm/2015/03/'> March 2015 &nbsp;(217)</option>
	<option value='https://foroyaa.gm/2015/02/'> February 2015 &nbsp;(177)</option>
	<option value='https://foroyaa.gm/2015/01/'> January 2015 &nbsp;(213)</option>
	<option value='https://foroyaa.gm/2014/12/'> December 2014 &nbsp;(183)</option>
	<option value='https://foroyaa.gm/2014/11/'> November 2014 &nbsp;(170)</option>
	<option value='https://foroyaa.gm/2014/10/'> October 2014 &nbsp;(217)</option>
	<option value='https://foroyaa.gm/2014/09/'> September 2014 &nbsp;(162)</option>
	<option value='https://foroyaa.gm/2014/08/'> August 2014 &nbsp;(184)</option>
	<option value='https://foroyaa.gm/2014/07/'> July 2014 &nbsp;(153)</option>
	<option value='https://foroyaa.gm/2014/06/'> June 2014 &nbsp;(68)</option>

		</select>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://foroyaa.gm/"><img src="" alt="" title=""/></a></div><div class="footer-text-wrap">FOROYAA Newspaper is your premier Gambian community portal delivering news on politics, legal affairs and more. We provide you with the latest breaking news and videos straight from The Gambia and the rest of the world.<div class="footer-email-wrap">Contact us: <a href="mailto:foroyaamarketing{@}gmail.com">foroyaamarketing{@}gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_16_5c25bd89af786_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5c25bd89af786" ><script>var block_td_uid_16_5c25bd89af786 = new tdBlock();
block_td_uid_16_5c25bd89af786.id = "td_uid_16_5c25bd89af786";
block_td_uid_16_5c25bd89af786.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_16_5c25bd89af786_rand","tdc_css_class":"td_uid_16_5c25bd89af786_rand","tdc_css_class_style":"td_uid_16_5c25bd89af786_rand_style"}';
block_td_uid_16_5c25bd89af786.td_column_number = "1";
block_td_uid_16_5c25bd89af786.block_type = "td_block_7";
block_td_uid_16_5c25bd89af786.post_count = "3";
block_td_uid_16_5c25bd89af786.found_posts = "10742";
block_td_uid_16_5c25bd89af786.header_color = "";
block_td_uid_16_5c25bd89af786.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c25bd89af786.max_num_pages = "3581";
tdBlocksArray.push(block_td_uid_16_5c25bd89af786);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_16_5c25bd89af786 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" class="td-image-wrap" title="Ecowas Court Awards Six Million Dalasis Against The Gambia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ecowas Court Awards Six Million Dalasis Against The Gambia" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/02/ALAGIE-FATOU-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" title="Ecowas Court Awards Six Million Dalasis Against The Gambia">Ecowas Court Awards Six Million Dalasis Against The Gambia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T17:38:16+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" class="td-image-wrap" title="Halifa, Darboe Debate on Situation of Gambia Returnees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Halifa, Darboe Debate on Situation of Gambia Returnees" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2018/03/Halifa-Darboe--100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" title="Halifa, Darboe Debate on Situation of Gambia Returnees">Halifa, Darboe Debate on Situation of Gambia Returnees</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T17:59:35+00:00" >March 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" class="td-image-wrap" title="President Adama Barrow reshuffles his Cabinet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="President Adama Barrow reshuffles his Cabinet" data-type="image_tag" data-img-url="https://foroyaa.gm/wp-content/uploads/2017/12/Barrow-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" title="President Adama Barrow reshuffles his Cabinet">President Adama Barrow reshuffles his Cabinet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-29T14:14:54+00:00" >June 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_17_5c25bd89d14a4_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_17_5c25bd89d14a4" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://foroyaa.gm/category/latest-news/"><span class="td-cat-name">Latest News</span><span class="td-cat-no">3966</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">1929</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">1512</span></a></li><li><a href="https://foroyaa.gm/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">1012</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/burning-issues/"><span class="td-cat-name">Burning Issues</span><span class="td-cat-no">812</span></a></li><li><a href="https://foroyaa.gm/category/latest-news/legal-affairs/"><span class="td-cat-name">Legal Affairs</span><span class="td-cat-no">447</span></a></li><li><a href="https://foroyaa.gm/category/marriage-family/"><span class="td-cat-name">Marriage &amp; Family</span><span class="td-cat-no">421</span></a></li><li><a href="https://foroyaa.gm/category/your-representative/"><span class="td-cat-name">Your Representative</span><span class="td-cat-no">331</span></a></li><li><a href="https://foroyaa.gm/category/international/"><span class="td-cat-name">International</span><span class="td-cat-no">245</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Foroyaa Newspaper (The Gambia) - Site by <strong><a style="color:#ffffff" href="http://www.digitechgm.com/" target="_blank">DigiTech Solutions</a></strong>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=332242210570084&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5c25bd89d29f8
    -->

    <link rel='stylesheet' id='dashicons-css'  href='https://foroyaa.gm/wp-includes/css/dashicons.min.css?ver=fcf5957ffecca51b4951f7e60b1e85a6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://foroyaa.gm/wp-includes/js/thickbox/thickbox.css?ver=fcf5957ffecca51b4951f7e60b1e85a6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/foroyaa.gm\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/wp-embed.min.js?ver=fcf5957ffecca51b4951f7e60b1e85a6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/foroyaa.gm\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foroyaa.gm/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[22303]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://foroyaa.gm/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://foroyaa.gm/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'139540410',post:'22303',tz:'0',srv:'foroyaa.gm'} ]);
	_stq.push([ 'clickTrackerInit', '139540410', '22303' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c25bd89d2f15"></textarea>
						<div id="td_live_css_uid_1_5c25bd89d2f15" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c25bd89d2f15');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c25bd89d2f15");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>