<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>TRRC Update:                                       The Journey So Far | Foroyaa Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://foroyaa.gm/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.6.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="TRRC Update:                                       The Journey So Far" />
<meta property="og:description" content="The TRRC ended its fourth three-week session of hearings on Thursday, April 25, 2019. During this session, 16 witnesses testified before the Commission, bringing the total number of witnesses to testify since January 7, 2019" />
<meta property="og:image" content="http://foroyaa.gm/wp-content/uploads/2019/03/TRRC-LOGO.jpg" />
<meta property="og:url" content="http://foroyaa.gm/trrc-update-the-journey-so-far/" />
<meta property="og:site_name" content="Foroyaa Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/foroyaanewspaper" />
<meta property="article:published_time" content="2019-05-02T09:40:44+00:00" />
<meta property="article:modified_time" content="2019-05-02T12:44:27+00:00" />
<meta property="og:updated_time" content="2019-05-02T12:44:27+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="620" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="TRRC Update:                                       The Journey So Far">
<meta name="twitter:description" content="The TRRC ended its fourth three-week session of hearings on Thursday, April 25, 2019. During this session, 16 witnesses testified before the Commission, bringing the total number of witnesses to testify since January 7, 2019">
<meta name="twitter:image" content="http://foroyaa.gm/wp-content/uploads/2019/03/TRRC-LOGO.jpg">
<meta name="twitter:site" content="@foroyaaa">
<!-- Twitter Card generated by MashShare 3.6.3 - https://www.mashshare.net -->

<meta property="og:image" content="http://foroyaa.gm/wp-content/uploads/2019/03/TRRC-LOGO.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foroyaa Newspaper &raquo; Feed" href="http://foroyaa.gm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/foroyaa.gm\/wp-includes\/js\/wp-emoji-release.min.js?ver=bba240d9dae6d6f8746bd0a576c9b3b2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://foroyaa.gm/wp-includes/css/dist/block-library/style.min.css?ver=bba240d9dae6d6f8746bd0a576c9b3b2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://foroyaa.gm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=bba240d9dae6d6f8746bd0a576c9b3b2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://foroyaa.gm/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='http://foroyaa.gm/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=bba240d9dae6d6f8746bd0a576c9b3b2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://foroyaa.gm/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://foroyaa.gm/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Muli%3A400%7CDomine%3A400%7CLato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper/includes/demos/medicine/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://foroyaa.gm/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://foroyaa.gm/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/foroyaa.gm\/trrc-update-the-journey-so-far\/","title":"TRRC+Update%3A+++++++++++++++++++++++++++++++++++++++The+Journey+So+Far","image":"http:\/\/foroyaa.gm\/wp-content\/uploads\/2019\/03\/TRRC-LOGO.jpg","desc":"The TRRC ended its fourth three-week session of hearings on Thursday, April 25, 2019. During this session, 16 witnesses testified before the Commission, bringing the total number of witnesses to testify since January 7, 2019 \u2026","hashtag":"foroyaaa","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"7f94203614","postid":"32370","servertime":"1556998659","ajaxurl":"http:\/\/foroyaa.gm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.3'></script>
<link rel='https://api.w.org/' href='http://foroyaa.gm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://foroyaa.gm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://foroyaa.gm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Widow Seeks Medical Assistance' href='http://foroyaa.gm/widow-seeks-medical-assistance/' />
<link rel='next' title='‘School Meals Contribute to Better Results’  Claudiana Cole' href='http://foroyaa.gm/school-meals-contribute-to-better-results-claudiana-cole/' />

<link rel="canonical" href="http://foroyaa.gm/trrc-update-the-journey-so-far/" />
<link rel='shortlink' href='https://wp.me/p9ruPM-8q6' />
<link rel="alternate" type="application/json+oembed" href="http://foroyaa.gm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforoyaa.gm%2Ftrrc-update-the-journey-so-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://foroyaa.gm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforoyaa.gm%2Ftrrc-update-the-journey-so-far%2F&#038;format=xml" />
<meta property="fb:app_id" content="332242210570084"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//foroyaa.gm/?wordfence_lh=1&hid=CAD3092FC2711449EBA03D0EDE94DA48');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <script>
        window.tdb_globals = {"wpRestNonce":"74a11752ba","wpRestUrl":"http:\/\/foroyaa.gm\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/foroyaa.gm\/wp-admin\/","wpRestNonce":"74a11752ba","wpRestUrl":"http:\/\/foroyaa.gm\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://foroyaa.gm/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://foroyaa.gm/category/human-rights/",
                    "name": "Human Rights"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://foroyaa.gm/trrc-update-the-journey-so-far/",
                    "name": "TRRC Update:          ..."                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90665391-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://foroyaa.gm/?custom-css=051dfc26db" />
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #bf041f;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #bf041f;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #bf041f;
                }
                .tdm-btn-style1 {
					background-color: #bf041f;
				}
				.tdm-btn-style2:before {
				    border-color: #bf041f;
				}
				.tdm-btn-style2 {
				    color: #bf041f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #bf041f;
                    -moz-box-shadow: 0 2px 16px #bf041f;
                    box-shadow: 0 2px 16px #bf041f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #bf041f;
                    -moz-box-shadow: 0 4px 26px #bf041f;
                    box-shadow: 0 4px 26px #bf041f;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #0a0a0a;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-32370 single-format-standard trrc-update-the-journey-so-far global-block-template-4 td-medicine single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first menu-item-has-children menu-item-348"><a href="http://foroyaa.gm/news/">All News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="http://foroyaa.gm/category/agriculture/">Agriculture</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://foroyaa.gm/category/health/">Health</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://foroyaa.gm/category/politics/">Politics</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="http://foroyaa.gm/category/business/">Business</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="http://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-340"><a href="http://foroyaa.gm/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="http://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li id="menu-item-28998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28998"><a href="#">Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28999"><a href="http://foroyaa.gm/about-us/">About Us</a></li>
	<li id="menu-item-29000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29000"><a href="http://foroyaa.gm/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="http://foroyaa.gm/contact-us/">Contact us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://foroyaa.gm/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, May 4, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-mega-menu menu-item-348"><a href="http://foroyaa.gm/news/">All News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ccdea0406a41_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5ccdea0406a41" ><script>var block_td_uid_1_5ccdea0406a41 = new tdBlock();
block_td_uid_1_5ccdea0406a41.id = "td_uid_1_5ccdea0406a41";
block_td_uid_1_5ccdea0406a41.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ccdea0406a41_rand","tdc_css_class":"td_uid_1_5ccdea0406a41_rand","tdc_css_class_style":"td_uid_1_5ccdea0406a41_rand_style"}';
block_td_uid_1_5ccdea0406a41.td_column_number = "3";
block_td_uid_1_5ccdea0406a41.block_type = "td_block_mega_menu";
block_td_uid_1_5ccdea0406a41.post_count = "4";
block_td_uid_1_5ccdea0406a41.found_posts = "9006";
block_td_uid_1_5ccdea0406a41.header_color = "";
block_td_uid_1_5ccdea0406a41.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ccdea0406a41.max_num_pages = "2252";
tdBlocksArray.push(block_td_uid_1_5ccdea0406a41);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ccdea0406a41" id="td_uid_2_5ccdea04173fc" data-td_block_id="td_uid_1_5ccdea0406a41" data-td_filter_value="" href="http://foroyaa.gm/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ccdea0406a41"  id="td_uid_3_5ccdea04174ad" data-td_block_id="td_uid_1_5ccdea0406a41" data-td_filter_value="48" href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a><a class="mega-menu-sub-cat-td_uid_1_5ccdea0406a41"  id="td_uid_4_5ccdea0417552" data-td_block_id="td_uid_1_5ccdea0406a41" data-td_filter_value="20" href="http://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a><a class="mega-menu-sub-cat-td_uid_1_5ccdea0406a41"  id="td_uid_5_5ccdea04175f0" data-td_block_id="td_uid_1_5ccdea0406a41" data-td_filter_value="29" href="http://foroyaa.gm/category/latest-news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5ccdea0406a41"  id="td_uid_6_5ccdea041768a" data-td_block_id="td_uid_1_5ccdea0406a41" data-td_filter_value="9" href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></div></div><div id=td_uid_1_5ccdea0406a41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/are-the-gsm-companies-ready-for-sonatel/" rel="bookmark" class="td-image-wrap" title="Are The GSM Companies Ready For Sonatel?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Are The GSM Companies Ready For Sonatel?" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Question-of-the-Day-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/are-the-gsm-companies-ready-for-sonatel/" rel="bookmark" title="Are The GSM Companies Ready For Sonatel?">Are The GSM Companies Ready For Sonatel?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/internet-service-providers-react-to-sonatels-coming-to-gambia/" rel="bookmark" class="td-image-wrap" title="Internet Service Providers React To Sonatel’s Coming To Gambia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Internet Service Providers React To Sonatel’s Coming To Gambia" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/05/Gamcel-Africell-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/internet-service-providers-react-to-sonatels-coming-to-gambia/" rel="bookmark" title="Internet Service Providers React To Sonatel’s Coming To Gambia">Internet Service Providers React To Sonatel’s Coming To Gambia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/honourable-ousman-sillah-tours-banjul-north/" rel="bookmark" class="td-image-wrap" title="Honourable Ousman Sillah Tours Banjul North"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Honourable Ousman Sillah Tours Banjul North" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/05/tour-of-infrastructure-work-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/honourable-ousman-sillah-tours-banjul-north/" rel="bookmark" title="Honourable Ousman Sillah Tours Banjul North">Honourable Ousman Sillah Tours Banjul North</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/gambian-senegalese-transport-unions-engage-in-border-talks/" rel="bookmark" class="td-image-wrap" title="Gambian, Senegalese Transport Unions                             Engage In Border Talks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gambian, Senegalese Transport Unions                             Engage In Border Talks" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/05/Gambia-National-Transport-Union-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/gambian-senegalese-transport-unions-engage-in-border-talks/" rel="bookmark" title="Gambian, Senegalese Transport Unions                             Engage In Border Talks">Gambian, Senegalese Transport Unions       &#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ccdea0406a41" data-td_block_id="td_uid_1_5ccdea0406a41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ccdea0406a41" data-td_block_id="td_uid_1_5ccdea0406a41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-343"><a href="http://foroyaa.gm/category/agriculture/">Agriculture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5ccdea041ac58_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_7_5ccdea041ac58" ><script>var block_td_uid_7_5ccdea041ac58 = new tdBlock();
block_td_uid_7_5ccdea041ac58.id = "td_uid_7_5ccdea041ac58";
block_td_uid_7_5ccdea041ac58.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5ccdea041ac58_rand","tdc_css_class":"td_uid_7_5ccdea041ac58_rand","tdc_css_class_style":"td_uid_7_5ccdea041ac58_rand_style"}';
block_td_uid_7_5ccdea041ac58.td_column_number = "3";
block_td_uid_7_5ccdea041ac58.block_type = "td_block_mega_menu";
block_td_uid_7_5ccdea041ac58.post_count = "5";
block_td_uid_7_5ccdea041ac58.found_posts = "101";
block_td_uid_7_5ccdea041ac58.header_color = "";
block_td_uid_7_5ccdea041ac58.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ccdea041ac58.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_7_5ccdea041ac58);
</script><div id=td_uid_7_5ccdea041ac58 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/new-agric-minister-on-familiarization-tour/" rel="bookmark" class="td-image-wrap" title="NEW Agric. Minister On Familiarization Tour"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="NEW Agric. Minister On Familiarization Tour" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/05/nationwide-familiarization-tour-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/new-agric-minister-on-familiarization-tour/" rel="bookmark" title="NEW Agric. Minister On Familiarization Tour">NEW Agric. Minister On Familiarization Tour</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/women-gardeners-of-faraba-sutu-call-for-assistance/" rel="bookmark" class="td-image-wrap" title="Women Gardeners of Faraba-Sutu Call for Assistance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Women Gardeners of Faraba-Sutu Call for Assistance" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/04/Faraba-Sutu-Village-in-the-Kombo-East-District-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/women-gardeners-of-faraba-sutu-call-for-assistance/" rel="bookmark" title="Women Gardeners of Faraba-Sutu Call for Assistance">Women Gardeners of Faraba-Sutu Call for Assistance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/groundnut-trade-fails-in-wuli-west/" rel="bookmark" class="td-image-wrap" title="Groundnut Trade Fails In Wuli West"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Groundnut Trade Fails In Wuli West" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/04/Groundnut--218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/groundnut-trade-fails-in-wuli-west/" rel="bookmark" title="Groundnut Trade Fails In Wuli West">Groundnut Trade Fails In Wuli West</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/farmers-in-urr-harp-on-security-of-their-domestic-animals/" rel="bookmark" class="td-image-wrap" title="Farmers in URR Harp on Security of Their Domestic Animals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Farmers in URR Harp on Security of Their Domestic Animals" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/04/Samba-Darboe-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/farmers-in-urr-harp-on-security-of-their-domestic-animals/" rel="bookmark" title="Farmers in URR Harp on Security of Their Domestic Animals">Farmers in URR Harp on Security of Their Domestic Animals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/11-trees-in-orange-orchard-in-gunjur-chopped-down/" rel="bookmark" class="td-image-wrap" title="11 Trees In Orange Orchard In Gunjur Chopped Down"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="11 Trees In Orange Orchard In Gunjur Chopped Down" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/04/Orange-Orchard-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/11-trees-in-orange-orchard-in-gunjur-chopped-down/" rel="bookmark" title="11 Trees In Orange Orchard In Gunjur Chopped Down">11 Trees In Orange Orchard In Gunjur Chopped Down</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ccdea041ac58" data-td_block_id="td_uid_7_5ccdea041ac58"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ccdea041ac58" data-td_block_id="td_uid_7_5ccdea041ac58"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-337"><a href="http://foroyaa.gm/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-341"><a href="http://foroyaa.gm/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346"><a href="http://foroyaa.gm/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-364"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344"><a href="http://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-340"><a href="http://foroyaa.gm/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-339"><a href="http://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-28998"><a href="#">Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28999"><a href="http://foroyaa.gm/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29000"><a href="http://foroyaa.gm/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17599"><a href="http://foroyaa.gm/contact-us/">Contact us</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://foroyaa.gm/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="http://foroyaa.gm/">
											<span class="td-logo-text">FOROYAA</span>
										<span class="td-tagline-text">EDUCATING THE PEOPLE</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-32370" class="post-32370 post type-post status-publish format-standard has-post-thumbnail category-human-rights category-legal-affairs category-national" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://foroyaa.gm/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Human Rights" class="entry-crumb" href="http://foroyaa.gm/category/human-rights/">Human Rights</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">TRRC Update:          ...</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://foroyaa.gm/category/human-rights/">Human Rights</a></li><li class="entry-category"><a  href="http://foroyaa.gm/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="http://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a></li><li class="entry-category"><a  href="http://foroyaa.gm/category/latest-news/national/">National</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">TRRC Update:                                       The Journey So Far</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-02T09:40:44+00:00" >May 2, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-32370">184</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://foroyaa.gm/wp-content/uploads/2019/03/TRRC-LOGO.jpg" data-caption=""><img width="696" height="216" class="entry-thumb td-modal-image" src="http://foroyaa.gm/wp-content/uploads/2019/03/TRRC-LOGO-696x216.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2019/03/TRRC-LOGO-696x216.jpg 696w, http://foroyaa.gm/wp-content/uploads/2019/03/TRRC-LOGO-300x93.jpg 300w, http://foroyaa.gm/wp-content/uploads/2019/03/TRRC-LOGO-768x238.jpg 768w, http://foroyaa.gm/wp-content/uploads/2019/03/TRRC-LOGO-1024x317.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="TRRC LOGO"/></a></div>
            <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fforoyaa.gm%2Ftrrc-update-the-journey-so-far%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=TRRC%20Update%3A%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20The%20Journey%20So%20Far&url=http://foroyaa.gm/trrc-update-the-journey-so-far/&via=foroyaaa" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.3--><p>The TRRC ended its fourth three-week session of hearings on Thursday, April 25, 2019. During this session, 16 witnesses testified before the Commission, bringing the total number of witnesses to testify since January 7, 2019 to 57. A significant number of these witnesses are former or current members of the Gambian security services. Seven of the hearings were held with Diaspora Gambians via video conferencing. One hearing was held in camera and another was that of a protected witness. At least eight women have so far voluntarily testified before the Commission, most of them widows of the November 11, 1994 incident. The hearings during this fourth session yielded valuable evidence on circumstances surrounding the July 22, 1994 coup, the November 11 and Koro Ceesay incidents, and a 1996 incident at Denton Bridge involving supporters of the UDP. The Commission will hear more testimonies on these issues when sittings resume on June 10. It is also anticipated that the Commission will hold its first Institutional hearing on the media during the fifth session which ends on June 28, 2019.</p>
<p>The TRRC experienced a significant milestone when its team of investigators discovered and exhumed remains of seven victims of the November 11, 1994 incident at Yundum Barracks. The seven were among an estimated 14 soldiers summarily executed and buried in mass graves during the November 11 incident. Once the suspected grave sites were pointed out by witnesses and before the search for the remains started, members of all 14 families of the November 11 victims were invited several times to our offices for conversations, sensitization and counselling on the process, expectations and related issues. Victims’ families were also requested to provide any ante-mortem data they remembered to help in the subsequent identification of discovered remains. Information on things like body marks, dental features and clothing the victims wore were collected by our teams. All 14 families were also invited to the viewing of the exhumed remains at Yundum Barracks. On all occasions, the TRRC reimbursed the cost of travel to all family members attending these sessions. We will continue engaging these and other families as together we try to get justice, closure and healing for our loved ones and our country. As at the time of this update, our team of investigators continue their search for November 11 remains at Yundum Barracks.</p>
<p>Experiences from other jurisdictions suggest that many truth commissions find it extremely difficult if not impossible to persuade alleged perpetrators to willingly come forward to give their statements, testify on their alleged wrongdoings and shed light on crimes and human rights violations that occurred in the past. The TRRC is proving to be an exception to this rule. So far, at least nine alleged perpetrators have voluntarily come forward and testified on their alleged participation in the commission of crimes. On Wednesday 24th and Thursday 25th April, the TRRC had its most high profile alleged perpetrator yet with the appearance before the Commission of former AFPRC Vice Chairman Sanna Sabally. Sabally’s appearance came after he was served with a Notice of Adverse Mention in Dakar and subsequently accepted our invitation to come and testify before the Commission. No conditions or guarantees of amnesty were attached to his appearance. We are hoping that other adversely mentioned persons will voluntarily come forward to testify. Barring a voluntary offer to testify, the TRRC may subsequently invite and if necessary subpoena these persons to appear before the Commission.  We have issued one subpoena requiring one adversely mentioned person to appear before the Commission during the fifth session.</p>
<p>We are happy to report that about two weeks ago, the TRRC received the long-awaited medical reports for all nine victims initially referred to the Medical Board set up at our request by the Ministry of Health in November, 2018. These included four victims of the April 10 / 11 student massacre and five victims of the April / May 2014 incident involving the arrests of Solo Sandeng and other persons. A copy of their individual reports has been made available to all victims and we have started working on how best to ensure that they get the treatment and care they need and deserve. We have so far been in touch with individuals and both national and international institutions with a view to facilitating access to treatment for these victims either at home or abroad. We are also in the process of setting up a Victim Support Fund to supplement whatever reparations funds are provided by the Gambia Government through the Ministry of Justice. A TRRC policy on reparations is at an advanced stage of formulation.</p>
<p>As part of our Never Again campaign, the TRRC continues to be engaged in robust outreach activities with the objective of supporting victims and fostering our national conversation on what went wrong, why it went wrong, and how best to prevent a recurrence of dictatorship and human rights violations in this country. During this fourth session, our Youth and Children’s Network Unit visited Kotu, Muslim, Kanifing East, and Brufut senior secondary schools. This is in addition to the 32 schools visited countrywide since November 2018. Meanwhile, the TRRC continues to sponsor students from various senior secondary schools in the Greater Banjul Area, the UTG, MDI, GTTI and other learning institutions to sit in on our hearings as a way of getting them involved in the process and getting their feedback on our work and their experiences. Our Reconciliation, Women’s Affairs, and Communications units have also conducted at least five town hall meetings and village dialogues, and at least four Women’s Listening Circles across the country. At least three outreach activities have so far been dedicated to survivors of Ex-President Jammeh’s sham Alternative AIDS Treatment Program. The Commission has also visited one village community that was a victim of Jammeh’s 2009 witch hunts. We expect to hold hearings on both the AIDS treatment program and the witch hunts before the end of this year. We are pleased to say that the TRRC was an active participant and co-sponsor of the 2019 Brufut Marathon.</p>
<p>As we work towards the fifth session, we wish to invite all victims and all persons who were directly or indirectly affected by, or have information on any human rights violations between July 22, 1994 and December 1996 to please come forward and give their statements. Witnesses and victims unable to make the trip to Dunes Resort are encouraged to call <strong>9348929 / 2949170 / 2590391 / 5086200</strong> and arrangements will be made to take their statements. Women are particularly encouraged to come forward and give statements according to modalities that preserve their safety and dignity and protect them from stigmatization and retaliation. The TRRC offers a modest reimbursement of transportation and other minor expenses to witnesses and victims travelling from other parts of the country to give their statements. Meanwhile, we wish to make clear that while there will be no hearings until June 10, the TRRC remains open for business.</p>
<p>Finally, we wish to take this opportunity to assure the general public that rumors making the rounds that Lead Counsel Essa Faal has resigned or been sacked from the TRRC are just that – rumors. Equally false are rumors that the Christian community is engaged in a fight with the TRRC or its Chairman. The TRRC remains intact and at peace with itself and with the Gambian public. While welcoming and embracing the general public’s enthusiastic engagement with the TRRC process, our Commissioners and staff remain one big family of friendly colleagues dedicated to the actualization of our mandate. We are confident that the crippling in-fighting among commissioners and staff of some truth commissions around the world will never happen at the TRRC.  We continue to seek the understanding, support and blessings of the general public.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Join The Conversation</span>
		<div class="fb-comments" data-href="http://foroyaa.gm/trrc-update-the-journey-so-far/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://foroyaa.gm/trrc-update-the-journey-so-far/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://foroyaa.gm/widow-seeks-medical-assistance/">Widow Seeks Medical Assistance</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://foroyaa.gm/school-meals-contribute-to-better-results-claudiana-cole/">‘School Meals Contribute to Better Results’  Claudiana Cole</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://foroyaa.gm/author/alfaabah/">Editor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2019-05-02T09:40:44+00:00"><meta itemprop="dateModified" content="2019-05-02T12:44:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://foroyaa.gm/trrc-update-the-journey-so-far/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://foroyaa.gm/trrc-update-the-journey-so-far/"></span><meta itemprop="name" content="Foroyaa Newspaper"></span><meta itemprop="headline " content="TRRC Update:                                       The Journey So Far"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://foroyaa.gm/wp-content/uploads/2019/03/TRRC-LOGO.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="620"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_9_5ccdea042438e_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_9_5ccdea042438e" ><script>var block_td_uid_9_5ccdea042438e = new tdBlock();
block_td_uid_9_5ccdea042438e.id = "td_uid_9_5ccdea042438e";
block_td_uid_9_5ccdea042438e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5ccdea042438e_rand","td_column_number":3,"live_filter_cur_post_id":32370,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ccdea042438e_rand","tdc_css_class_style":"td_uid_9_5ccdea042438e_rand_style"}';
block_td_uid_9_5ccdea042438e.td_column_number = "3";
block_td_uid_9_5ccdea042438e.block_type = "td_block_related_posts";
block_td_uid_9_5ccdea042438e.post_count = "3";
block_td_uid_9_5ccdea042438e.found_posts = "2623";
block_td_uid_9_5ccdea042438e.header_color = "";
block_td_uid_9_5ccdea042438e.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ccdea042438e.max_num_pages = "875";
tdBlocksArray.push(block_td_uid_9_5ccdea042438e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5ccdea0428f51" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5ccdea042438e" href="#">RELATED ARTICLES</a><a id="td_uid_11_5ccdea0428f91" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5ccdea042438e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5ccdea042438e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/gambia-submits-human-rights-report-to-african-commission/" rel="bookmark" class="td-image-wrap" title="Gambia Submits Human Rights Report to African Commission"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Gambia Submits Human Rights Report to African Commission" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/05/African-Commission-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/gambia-submits-human-rights-report-to-african-commission/" rel="bookmark" title="Gambia Submits Human Rights Report to African Commission">Gambia Submits Human Rights Report to African Commission</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/internet-service-providers-react-to-sonatels-coming-to-gambia/" rel="bookmark" class="td-image-wrap" title="Internet Service Providers React To Sonatel’s Coming To Gambia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Internet Service Providers React To Sonatel’s Coming To Gambia" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/05/Gamcel-Africell-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/internet-service-providers-react-to-sonatels-coming-to-gambia/" rel="bookmark" title="Internet Service Providers React To Sonatel’s Coming To Gambia">Internet Service Providers React To Sonatel’s Coming To Gambia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/honourable-ousman-sillah-tours-banjul-north/" rel="bookmark" class="td-image-wrap" title="Honourable Ousman Sillah Tours Banjul North"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Honourable Ousman Sillah Tours Banjul North" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/05/tour-of-infrastructure-work-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/honourable-ousman-sillah-tours-banjul-north/" rel="bookmark" title="Honourable Ousman Sillah Tours Banjul North">Honourable Ousman Sillah Tours Banjul North</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ccdea042438e" data-td_block_id="td_uid_9_5ccdea042438e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ccdea042438e" data-td_block_id="td_uid_9_5ccdea042438e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_4 widget widget_categories"><h4 class="td-block-title"><span>Categories</span></h4><form action="http://foroyaa.gm" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47">Advertisement&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Africa&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="24">Agriculture&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="18">Arts &amp; Music&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="12">Business&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="39">Disability&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="4">Editorial&nbsp;&nbsp;(1,100)</option>
	<option class="level-0" value="19">Education&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="33">Farmer&#8217;s Eye&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="36">Future Generation&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="1">General News&nbsp;&nbsp;(173)</option>
	<option class="level-0" value="40">Governance and Democracy&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="14">Health&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="43">Human Rights&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="16">International&nbsp;&nbsp;(325)</option>
	<option class="level-0" value="3">Latest News&nbsp;&nbsp;(9,006)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Burning Issues&nbsp;&nbsp;(982)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Legal Affairs&nbsp;&nbsp;(602)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;National&nbsp;&nbsp;(2,003)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(2,129)</option>
	<option class="level-0" value="5">Letters&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="25">Marriage &amp; Family&nbsp;&nbsp;(468)</option>
	<option class="level-0" value="6">Opinion&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="31">Press Release&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="51">Public Institutions&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="32">Readers Word&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="38">Student&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="35">Those Who Need Help&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="34">Tribute&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="10">Woman &amp; Development&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="42">Your Representative&nbsp;&nbsp;(404)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside class="td_block_template_4 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://foroyaa.gm/2019/05/'> May 2019 &nbsp;(26)</option>
	<option value='http://foroyaa.gm/2019/04/'> April 2019 &nbsp;(268)</option>
	<option value='http://foroyaa.gm/2019/03/'> March 2019 &nbsp;(279)</option>
	<option value='http://foroyaa.gm/2019/02/'> February 2019 &nbsp;(231)</option>
	<option value='http://foroyaa.gm/2019/01/'> January 2019 &nbsp;(248)</option>
	<option value='http://foroyaa.gm/2018/12/'> December 2018 &nbsp;(206)</option>
	<option value='http://foroyaa.gm/2018/11/'> November 2018 &nbsp;(258)</option>
	<option value='http://foroyaa.gm/2018/10/'> October 2018 &nbsp;(279)</option>
	<option value='http://foroyaa.gm/2018/09/'> September 2018 &nbsp;(215)</option>
	<option value='http://foroyaa.gm/2018/08/'> August 2018 &nbsp;(176)</option>
	<option value='http://foroyaa.gm/2018/07/'> July 2018 &nbsp;(283)</option>
	<option value='http://foroyaa.gm/2018/06/'> June 2018 &nbsp;(263)</option>
	<option value='http://foroyaa.gm/2018/05/'> May 2018 &nbsp;(234)</option>
	<option value='http://foroyaa.gm/2018/04/'> April 2018 &nbsp;(197)</option>
	<option value='http://foroyaa.gm/2018/03/'> March 2018 &nbsp;(230)</option>
	<option value='http://foroyaa.gm/2018/02/'> February 2018 &nbsp;(190)</option>
	<option value='http://foroyaa.gm/2018/01/'> January 2018 &nbsp;(218)</option>
	<option value='http://foroyaa.gm/2017/12/'> December 2017 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2017/11/'> November 2017 &nbsp;(247)</option>
	<option value='http://foroyaa.gm/2017/10/'> October 2017 &nbsp;(200)</option>
	<option value='http://foroyaa.gm/2017/09/'> September 2017 &nbsp;(256)</option>
	<option value='http://foroyaa.gm/2017/08/'> August 2017 &nbsp;(262)</option>
	<option value='http://foroyaa.gm/2017/07/'> July 2017 &nbsp;(219)</option>
	<option value='http://foroyaa.gm/2017/06/'> June 2017 &nbsp;(149)</option>
	<option value='http://foroyaa.gm/2017/05/'> May 2017 &nbsp;(162)</option>
	<option value='http://foroyaa.gm/2017/04/'> April 2017 &nbsp;(182)</option>
	<option value='http://foroyaa.gm/2017/03/'> March 2017 &nbsp;(167)</option>
	<option value='http://foroyaa.gm/2017/02/'> February 2017 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2017/01/'> January 2017 &nbsp;(231)</option>
	<option value='http://foroyaa.gm/2016/12/'> December 2016 &nbsp;(200)</option>
	<option value='http://foroyaa.gm/2016/11/'> November 2016 &nbsp;(208)</option>
	<option value='http://foroyaa.gm/2016/10/'> October 2016 &nbsp;(179)</option>
	<option value='http://foroyaa.gm/2016/09/'> September 2016 &nbsp;(158)</option>
	<option value='http://foroyaa.gm/2016/08/'> August 2016 &nbsp;(198)</option>
	<option value='http://foroyaa.gm/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://foroyaa.gm/2016/06/'> June 2016 &nbsp;(125)</option>
	<option value='http://foroyaa.gm/2016/05/'> May 2016 &nbsp;(180)</option>
	<option value='http://foroyaa.gm/2016/04/'> April 2016 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2016/03/'> March 2016 &nbsp;(140)</option>
	<option value='http://foroyaa.gm/2016/02/'> February 2016 &nbsp;(158)</option>
	<option value='http://foroyaa.gm/2016/01/'> January 2016 &nbsp;(172)</option>
	<option value='http://foroyaa.gm/2015/12/'> December 2015 &nbsp;(157)</option>
	<option value='http://foroyaa.gm/2015/11/'> November 2015 &nbsp;(214)</option>
	<option value='http://foroyaa.gm/2015/10/'> October 2015 &nbsp;(173)</option>
	<option value='http://foroyaa.gm/2015/09/'> September 2015 &nbsp;(189)</option>
	<option value='http://foroyaa.gm/2015/08/'> August 2015 &nbsp;(223)</option>
	<option value='http://foroyaa.gm/2015/07/'> July 2015 &nbsp;(172)</option>
	<option value='http://foroyaa.gm/2015/06/'> June 2015 &nbsp;(216)</option>
	<option value='http://foroyaa.gm/2015/05/'> May 2015 &nbsp;(180)</option>
	<option value='http://foroyaa.gm/2015/04/'> April 2015 &nbsp;(210)</option>
	<option value='http://foroyaa.gm/2015/03/'> March 2015 &nbsp;(217)</option>
	<option value='http://foroyaa.gm/2015/02/'> February 2015 &nbsp;(177)</option>
	<option value='http://foroyaa.gm/2015/01/'> January 2015 &nbsp;(213)</option>
	<option value='http://foroyaa.gm/2014/12/'> December 2014 &nbsp;(183)</option>
	<option value='http://foroyaa.gm/2014/11/'> November 2014 &nbsp;(170)</option>
	<option value='http://foroyaa.gm/2014/10/'> October 2014 &nbsp;(217)</option>
	<option value='http://foroyaa.gm/2014/09/'> September 2014 &nbsp;(162)</option>
	<option value='http://foroyaa.gm/2014/08/'> August 2014 &nbsp;(184)</option>
	<option value='http://foroyaa.gm/2014/07/'> July 2014 &nbsp;(153)</option>
	<option value='http://foroyaa.gm/2014/06/'> June 2014 &nbsp;(68)</option>

		</select>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://foroyaa.gm/"><img src="" alt="" title=""/></a></div><div class="footer-text-wrap">FOROYAA Newspaper is your premier Gambian community portal delivering news on politics, legal affairs and more. We provide you with the latest breaking news and videos straight from The Gambia and the rest of the world.<div class="footer-email-wrap">Contact us: <a href="mailto:foroyaamarketing{@}gmail.com">foroyaamarketing{@}gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5ccdea045a1d6_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5ccdea045a1d6" ><script>var block_td_uid_13_5ccdea045a1d6 = new tdBlock();
block_td_uid_13_5ccdea045a1d6.id = "td_uid_13_5ccdea045a1d6";
block_td_uid_13_5ccdea045a1d6.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5ccdea045a1d6_rand","tdc_css_class":"td_uid_13_5ccdea045a1d6_rand","tdc_css_class_style":"td_uid_13_5ccdea045a1d6_rand_style"}';
block_td_uid_13_5ccdea045a1d6.td_column_number = "1";
block_td_uid_13_5ccdea045a1d6.block_type = "td_block_7";
block_td_uid_13_5ccdea045a1d6.post_count = "3";
block_td_uid_13_5ccdea045a1d6.found_posts = "11834";
block_td_uid_13_5ccdea045a1d6.header_color = "";
block_td_uid_13_5ccdea045a1d6.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ccdea045a1d6.max_num_pages = "3945";
tdBlocksArray.push(block_td_uid_13_5ccdea045a1d6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5ccdea045a1d6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" class="td-image-wrap" title="Ecowas Court Awards Six Million Dalasis Against The Gambia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ecowas Court Awards Six Million Dalasis Against The Gambia" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2018/02/ALAGIE-FATOU-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" title="Ecowas Court Awards Six Million Dalasis Against The Gambia">Ecowas Court Awards Six Million Dalasis Against The Gambia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T17:38:16+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" class="td-image-wrap" title="Halifa, Darboe Debate on Situation of Gambia Returnees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Halifa, Darboe Debate on Situation of Gambia Returnees" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2018/03/Halifa-Darboe--100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" title="Halifa, Darboe Debate on Situation of Gambia Returnees">Halifa, Darboe Debate on Situation of Gambia Returnees</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T17:59:35+00:00" >March 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" class="td-image-wrap" title="President Adama Barrow reshuffles his Cabinet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="President Adama Barrow reshuffles his Cabinet" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2017/12/Barrow-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" title="President Adama Barrow reshuffles his Cabinet">President Adama Barrow reshuffles his Cabinet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-29T14:14:54+00:00" >June 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_14_5ccdea04d1ae7_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_14_5ccdea04d1ae7" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://foroyaa.gm/category/latest-news/"><span class="td-cat-name">Latest News</span><span class="td-cat-no">3966</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">2129</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">2003</span></a></li><li><a href="http://foroyaa.gm/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">1100</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/burning-issues/"><span class="td-cat-name">Burning Issues</span><span class="td-cat-no">982</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/legal-affairs/"><span class="td-cat-name">Legal Affairs</span><span class="td-cat-no">602</span></a></li><li><a href="http://foroyaa.gm/category/marriage-family/"><span class="td-cat-name">Marriage &amp; Family</span><span class="td-cat-no">468</span></a></li><li><a href="http://foroyaa.gm/category/your-representative/"><span class="td-cat-name">Your Representative</span><span class="td-cat-no">404</span></a></li><li><a href="http://foroyaa.gm/category/international/"><span class="td-cat-name">International</span><span class="td-cat-no">325</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Foroyaa Newspaper (The Gambia) - Site by <strong><a style="color:#ffffff" href="http://www.digitechgm.com/" target="_blank">DigiTech Solutions</a></strong>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=332242210570084&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5ccdea04d34c3
    -->

    <link rel='stylesheet' id='dashicons-css'  href='http://foroyaa.gm/wp-includes/css/dashicons.min.css?ver=bba240d9dae6d6f8746bd0a576c9b3b2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://foroyaa.gm/wp-includes/js/thickbox/thickbox.css?ver=bba240d9dae6d6f8746bd0a576c9b3b2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/foroyaa.gm\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=bba240d9dae6d6f8746bd0a576c9b3b2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/wp-embed.min.js?ver=bba240d9dae6d6f8746bd0a576c9b3b2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/foroyaa.gm\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[32370]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://foroyaa.gm/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://foroyaa.gm/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'139540410',post:'32370',tz:'0',srv:'foroyaa.gm'} ]);
	_stq.push([ 'clickTrackerInit', '139540410', '32370' ]);
</script>

</body>
</html>