<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Saayii Tolof Part 373 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the other Woman) | Foroyaa Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://foroyaa.gm/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Saayii Tolof Part 373 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the other Woman)" />
<meta property="og:description" content="Ngenarr Senior  She left disappointed that she could not meet her God daughter as she was contemplating her phone rang and who was the caller?    Asum      She rang and spoke to Ngens;  “Ngens I am delighted to hear" />
<meta property="og:image" content="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg" />
<meta property="og:url" content="http://foroyaa.gm/saayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/" />
<meta property="og:site_name" content="Foroyaa Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/foroyaanewspaper" />
<meta property="article:published_time" content="2018-01-10T16:37:59+00:00" />
<meta property="article:modified_time" content="2018-01-10T16:37:59+00:00" />
<meta property="og:updated_time" content="2018-01-10T16:37:59+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="1074" />
<meta property="og:image:height" content="623" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Saayii Tolof Part 373 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the other Woman)">
<meta name="twitter:description" content="Ngenarr Senior  She left disappointed that she could not meet her God daughter as she was contemplating her phone rang and who was the caller?    Asum      She rang and spoke to Ngens;  “Ngens I am delighted to hear">
<meta name="twitter:image" content="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg">
<meta name="twitter:site" content="@foroyaaa">
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->

<meta property="og:image" content="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foroyaa Newspaper &raquo; Feed" href="http://foroyaa.gm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/foroyaa.gm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://foroyaa.gm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://foroyaa.gm/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://foroyaa.gm/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Muli%3A400%7CDomine%3A400%7CLato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper-child/style.css?ver=8.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper/includes/demos/medicine/demo_style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://foroyaa.gm/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/foroyaa.gm\/saayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman\/","title":"Saayii+Tolof+Part+373+EPISODE+29+%28Difficult+Marriages+%E2%80%93+%E2%80%98Bennen+Jigeen%E2%80%99+the+other+Woman%29","image":"http:\/\/foroyaa.gm\/wp-content\/uploads\/2018\/01\/Saayi-Tollof@4x-100-e1515011874231.jpg","desc":"Ngenarr Senior\r\nShe left disappointed that she could not meet her God daughter as she was contemplating her phone rang and who was the caller?\r\n\r\nAsum\r\n\u00a0\u00a0\u00a0 She rang and spoke to Ngens;\r\n\u201cNgens I am delighted to hear \u2026","hashtag":"foroyaaa","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<link rel='https://api.w.org/' href='http://foroyaa.gm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://foroyaa.gm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://foroyaa.gm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“Soto Koto We World” Set to Address Gambia’s Sanitary Outcry' href='http://foroyaa.gm/soto-koto-we-world-set-to-address-gambias-sanitary-outcry/' />
<link rel='next' title='NCCE Media Statement On Post-Election Activities' href='http://foroyaa.gm/ncce-media-statement-on-post-election-activities/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://foroyaa.gm/saayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/" />
<link rel='shortlink' href='https://wp.me/p9ruPM-5nH' />
<link rel="alternate" type="application/json+oembed" href="http://foroyaa.gm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforoyaa.gm%2Fsaayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://foroyaa.gm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforoyaa.gm%2Fsaayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman%2F&#038;format=xml" />
<meta property="fb:app_id" content="332242210570084"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//foroyaa.gm/?wordfence_lh=1&hid=D12DAFF762F585914C515BA620209CDC');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/foroyaa.gm\/wp-admin\/","wpRestNonce":"df60ebc4d0","wpRestUrl":"http:\/\/foroyaa.gm\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://foroyaa.gm/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://foroyaa.gm/category/marriage-family/",
                                "name": "Marriage &amp; Family"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://foroyaa.gm/saayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/",
                                "name": "Saayii Tolof Part 373 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the..."                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-111653425-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://foroyaa.gm/?custom-css=051dfc26db" />
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #bf041f;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #bf041f;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #bf041f;
                }
                .tdm-btn-style1 {
					background-color: #bf041f;
				}
				.tdm-btn-style2:before {
				    border-color: #bf041f;
				}
				.tdm-btn-style2 {
				    color: #bf041f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #bf041f;
                    -moz-box-shadow: 0 2px 16px #bf041f;
                    box-shadow: 0 2px 16px #bf041f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #bf041f;
                    -moz-box-shadow: 0 4px 26px #bf041f;
                    box-shadow: 0 4px 26px #bf041f;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #0a0a0a;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-20689 single-format-standard saayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman global-block-template-4 td-medicine single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first menu-item-has-children menu-item-348"><a href="http://foroyaa.gm/news/">All News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="http://foroyaa.gm/category/agriculture/">Agriculture</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://foroyaa.gm/category/health/">Health</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://foroyaa.gm/category/politics/">Politics</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="http://foroyaa.gm/category/business/">Business</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="http://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-340"><a href="http://foroyaa.gm/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="http://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="http://foroyaa.gm/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://foroyaa.gm/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, January 11, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-mega-menu menu-item-348"><a href="http://foroyaa.gm/news/">All News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a5748b85eb7a_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5a5748b85eb7a" ><script>var block_td_uid_1_5a5748b85eb7a = new tdBlock();
block_td_uid_1_5a5748b85eb7a.id = "td_uid_1_5a5748b85eb7a";
block_td_uid_1_5a5748b85eb7a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a5748b85eb7a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a5748b85eb7a_rand","tdc_css_class_style":"td_uid_1_5a5748b85eb7a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a5748b85eb7a.td_column_number = "3";
block_td_uid_1_5a5748b85eb7a.block_type = "td_block_mega_menu";
block_td_uid_1_5a5748b85eb7a.post_count = "4";
block_td_uid_1_5a5748b85eb7a.found_posts = "6453";
block_td_uid_1_5a5748b85eb7a.header_color = "";
block_td_uid_1_5a5748b85eb7a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a5748b85eb7a.max_num_pages = "1614";
tdBlocksArray.push(block_td_uid_1_5a5748b85eb7a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a5748b85eb7a" id="td_uid_2_5a5748b86bb1c" data-td_block_id="td_uid_1_5a5748b85eb7a" data-td_filter_value="" href="http://foroyaa.gm/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a5748b85eb7a"  id="td_uid_3_5a5748b86bc53" data-td_block_id="td_uid_1_5a5748b85eb7a" data-td_filter_value="48" href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a><a class="mega-menu-sub-cat-td_uid_1_5a5748b85eb7a"  id="td_uid_4_5a5748b86bdba" data-td_block_id="td_uid_1_5a5748b85eb7a" data-td_filter_value="20" href="http://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a><a class="mega-menu-sub-cat-td_uid_1_5a5748b85eb7a"  id="td_uid_5_5a5748b86bf0e" data-td_block_id="td_uid_1_5a5748b85eb7a" data-td_filter_value="29" href="http://foroyaa.gm/category/latest-news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5a5748b85eb7a"  id="td_uid_6_5a5748b86c05c" data-td_block_id="td_uid_1_5a5748b85eb7a" data-td_filter_value="9" href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></div></div><div id=td_uid_1_5a5748b85eb7a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/who-is-qualified-to-be-appointed-secretary-general/" rel="bookmark" title="Who Is Qualified To Be Appointed Secretary General?"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Question-of-the-Day-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Question-of-the-Day-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Question-of-the-Day-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who Is Qualified To Be Appointed Secretary General?"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/who-is-qualified-to-be-appointed-secretary-general/" rel="bookmark" title="Who Is Qualified To Be Appointed Secretary General?">Who Is Qualified To Be Appointed Secretary General?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/at-the-court-martial-we-were-tortured-2nd-3rd-accused-persons/" rel="bookmark" title="AT THE COURT MARTIAL:  “We Were Tortured”  2nd, 3rd Accused Persons"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/12/Court-Martial-1-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/12/Court-Martial-1-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2017/12/Court-Martial-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AT THE COURT MARTIAL:  “We Were Tortured”  2nd, 3rd Accused Persons"/></a></div>                <a href="http://foroyaa.gm/category/human-rights/" class="td-post-category">Human Rights</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/at-the-court-martial-we-were-tortured-2nd-3rd-accused-persons/" rel="bookmark" title="AT THE COURT MARTIAL:  “We Were Tortured”  2nd, 3rd Accused Persons">AT THE COURT MARTIAL:  “We Were Tortured”  2nd, 3rd&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/police-obtain-statement-from-victim-in-alleged-attack-on-aprc-supporters/" rel="bookmark" title="“Police Obtain Statement From Victim”  In Alleged Attack on APRC Supporters"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/APRC-COUNTRY-WIDE-TOUR-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/APRC-COUNTRY-WIDE-TOUR-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/01/APRC-COUNTRY-WIDE-TOUR-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Police Obtain Statement From Victim”  In Alleged Attack on APRC Supporters"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/police-obtain-statement-from-victim-in-alleged-attack-on-aprc-supporters/" rel="bookmark" title="“Police Obtain Statement From Victim”  In Alleged Attack on APRC Supporters">“Police Obtain Statement From Victim”  In Alleged Attack on APRC&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/pa-makumba-njie-appears-at-the-janneh-commission/" rel="bookmark" title="Pa Makumba Njie Appears At The ‘Janneh’ Commission"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Pa-Makumba-Njie-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Pa-Makumba-Njie-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/01/Pa-Makumba-Njie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pa Makumba Njie Appears At The ‘Janneh’ Commission"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/legal-affairs/" class="td-post-category">Legal Affairs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/pa-makumba-njie-appears-at-the-janneh-commission/" rel="bookmark" title="Pa Makumba Njie Appears At The ‘Janneh’ Commission">Pa Makumba Njie Appears At The ‘Janneh’ Commission</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a5748b85eb7a" data-td_block_id="td_uid_1_5a5748b85eb7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a5748b85eb7a" data-td_block_id="td_uid_1_5a5748b85eb7a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-343"><a href="http://foroyaa.gm/category/agriculture/">Agriculture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5a5748b871cd1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_7_5a5748b871cd1" ><script>var block_td_uid_7_5a5748b871cd1 = new tdBlock();
block_td_uid_7_5a5748b871cd1.id = "td_uid_7_5a5748b871cd1";
block_td_uid_7_5a5748b871cd1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a5748b871cd1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a5748b871cd1_rand","tdc_css_class_style":"td_uid_7_5a5748b871cd1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a5748b871cd1.td_column_number = "3";
block_td_uid_7_5a5748b871cd1.block_type = "td_block_mega_menu";
block_td_uid_7_5a5748b871cd1.post_count = "5";
block_td_uid_7_5a5748b871cd1.found_posts = "25";
block_td_uid_7_5a5748b871cd1.header_color = "";
block_td_uid_7_5a5748b871cd1.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a5748b871cd1.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_7_5a5748b871cd1);
</script><div id=td_uid_7_5a5748b871cd1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/young-horticulturists-bemoan-erratic-power-supply/" rel="bookmark" title="Young Horticulturists Bemoan Erratic Power Supply"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Young-Horticulturists-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Young-Horticulturists-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/01/Young-Horticulturists-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young Horticulturists Bemoan Erratic Power Supply"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/young-horticulturists-bemoan-erratic-power-supply/" rel="bookmark" title="Young Horticulturists Bemoan Erratic Power Supply">Young Horticulturists Bemoan Erratic Power Supply</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/teacher-quits-job-for-chicken-rearing/" rel="bookmark" title="Teacher Quits Job for Chicken Rearing"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/12/Rohey-M.-Bah--218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/12/Rohey-M.-Bah--218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2017/12/Rohey-M.-Bah--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Teacher Quits Job for Chicken Rearing"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/teacher-quits-job-for-chicken-rearing/" rel="bookmark" title="Teacher Quits Job for Chicken Rearing">Teacher Quits Job for Chicken Rearing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/from-jail-to-a-thriving-poultry-farmer-gambian-migrants-story/" rel="bookmark" title="From Jail to a Thriving Poultry Farmer- Gambian Migrant’s Story"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/12/Poultry-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/12/Poultry-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2017/12/Poultry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From Jail to a Thriving Poultry Farmer- Gambian Migrant’s Story"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/from-jail-to-a-thriving-poultry-farmer-gambian-migrants-story/" rel="bookmark" title="From Jail to a Thriving Poultry Farmer- Gambian Migrant’s Story">From Jail to a Thriving Poultry Farmer- Gambian Migrant’s Story</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/fao-agric-ministry-sensitize-stakeholders-on-faw/" rel="bookmark" title="FAO, Agric. Ministry Sensitize Stakeholders On FAW"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/12/STAKEHOLDERS--218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/12/STAKEHOLDERS--218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2017/12/STAKEHOLDERS--300x206.jpg 300w, http://foroyaa.gm/wp-content/uploads/2017/12/STAKEHOLDERS--768x526.jpg 768w, http://foroyaa.gm/wp-content/uploads/2017/12/STAKEHOLDERS--100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2017/12/STAKEHOLDERS--696x477.jpg 696w, http://foroyaa.gm/wp-content/uploads/2017/12/STAKEHOLDERS-.jpg 883w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAO, Agric. Ministry Sensitize Stakeholders On FAW"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/fao-agric-ministry-sensitize-stakeholders-on-faw/" rel="bookmark" title="FAO, Agric. Ministry Sensitize Stakeholders On FAW">FAO, Agric. Ministry Sensitize Stakeholders On FAW</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/nacofag-consultation-forum-on-gnaip-phase-2/" rel="bookmark" title="NACOFAG Consultation Forum On GNAIP Phase 2"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/12/Nacofag-218x150.png" srcset="http://foroyaa.gm/wp-content/uploads/2017/12/Nacofag-218x150.png 218w, http://foroyaa.gm/wp-content/uploads/2017/12/Nacofag-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NACOFAG Consultation Forum On GNAIP Phase 2"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/nacofag-consultation-forum-on-gnaip-phase-2/" rel="bookmark" title="NACOFAG Consultation Forum On GNAIP Phase 2">NACOFAG Consultation Forum On GNAIP Phase 2</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a5748b871cd1" data-td_block_id="td_uid_7_5a5748b871cd1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5a5748b871cd1" data-td_block_id="td_uid_7_5a5748b871cd1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-337"><a href="http://foroyaa.gm/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-341"><a href="http://foroyaa.gm/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346"><a href="http://foroyaa.gm/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-364"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344"><a href="http://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-340"><a href="http://foroyaa.gm/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-339"><a href="http://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17599"><a href="http://foroyaa.gm/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://foroyaa.gm/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="http://foroyaa.gm/">
											<span class="td-logo-text">FOROYAA</span>
										<span class="td-tagline-text">EDUCATING THE PEOPLE</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-20689" class="post-20689 post type-post status-publish format-standard has-post-thumbnail hentry category-marriage-family" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://foroyaa.gm/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Marriage &amp;amp; Family" class="entry-crumb" href="http://foroyaa.gm/category/marriage-family/">Marriage &amp; Family</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Saayii Tolof Part 373 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the...</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://foroyaa.gm/category/marriage-family/">Marriage &amp; Family</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Saayii Tolof Part 373 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the other Woman)</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-01-10T16:37:59+00:00" >January 10, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-20689">41</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg" data-caption=""><img width="696" height="404" class="entry-thumb td-modal-image" src="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-696x404.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-696x404.jpg 696w, http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-300x174.jpg 300w, http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-768x445.jpg 768w, http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-1024x594.jpg 1024w, http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg 1074w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Saayi-Tollof@4x-100"/></a></div>
            <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fforoyaa.gm%2Fsaayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Saayii%20Tolof%20Part%20373%20EPISODE%2029%20%28Difficult%20Marriages%20%E2%80%93%20%E2%80%98Bennen%20Jigeen%E2%80%99%20the%20other%20Woman%29&url=http://foroyaa.gm/saayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/&via=foroyaaa" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.7--><p><strong>Ngenarr Senior</strong><br />
She left disappointed that she could not meet her God daughter as she was contemplating her phone rang and who was the caller?</p>
<p><strong>Asum<br />
</strong>    She rang and spoke to Ngens;<br />
“Ngens I am delighted to hear from you and I was thrilled when I came to get your message from Maama she is very excited you know she loves money she keeps talking about the brown envelope all the time.”</p>
<p><strong>Ngens<br />
</strong>   “My God daughter I miss you a lot I was happy and excited when I met mom; can I see you? Please come to this address by the weekend we have a lot of gossip to catch.”</p>
<p><strong>Asum<br />
</strong>   “It’s a date I’ll be there.”</p>
<p><strong>Pat<br />
</strong>   She took a month’ leave to convalescent from her abort trauma and her aunt Ma gave her all the support and got a nanny to take care of the twins who are now 2years old.<br />
“I don’t know what I would have done without your support aunt?”</p>
<p><strong>Aunty Ma</strong><br />
“When you lost both parents at the age of 2years I adopted you and assume their responsibility I did not have a child of my own and God gave me to you and as long as I live I’ll always take care of you and your children.”</p>
<p><strong>At the Office</strong><br />
Every worker paid her a visit except Angie who was not on speaking terms with her and Kongosa asked her when she came from Pat;</p>
<p><strong>Kongosa<br />
</strong>    “Why did you not visit Pat? Are you still not on speaking terms with her?”</p>
<p>Angie<br />
“Please Kongo I don’t want any gossip let us talk some positive stuff; what are your new year resolutions?”</p>
<p><strong>Kongo<br />
</strong>   She was taken aback;<br />
“I am very sorry I’ve not make any yet.”</p>
<p><strong>Angie</strong><br />
“Please do, as for me I’ve made three resolutions I’ll be focus, positive and add value to my relationships so as from now always discuss positive things with me.”</p>
<p><strong>Kongo<br />
</strong>   “You are right I am very ashamed and I’ll never talk negative things to you again.” Then she left.</p>
<p><strong>Yerro<br />
</strong>  He befriended and impregnated his house help;</p>
<p><strong>Astou<br />
</strong>    She came worried;<br />
“What is it? You are worried, can I help you?”</p>
<p><strong>Astou</strong><br />
“Yes, I miss my period.”</p>
<p><strong>Yerro</strong><br />
“How? Why? Where did you lose it?”</p>
<p><strong>Astou<br />
</strong>   “I am very sorry boss I miss my period for two months what should I do?”</p>
<p><strong>Yerro<br />
</strong>   “Are you not a big girl? Why should you lose your period? Where you not using protection?”</p>
<p><strong>Astou<br />
</strong>   “But you refuse the sheath and say you like the direct contact and that’ what I did to please you why do you blame me now?”</p>
<p><strong>Yerro<br />
</strong>   “No problem;” he gave her an envelope;<br />
“Use it for abortion I cannot have an issue with my house help for God sake, it is shameful I have two wives with issues for me how will society see me?”</p>
<p><strong>Astou</strong><br />
She became bold since she was having an affair with her boss and he was showering her with gifts and she acting as a madam since Pat left.<br />
She threw the envelope back to him;<br />
“Nonsense! I’ll never commit an abortion I don’t want to die or be barren forever, keep your money and I keep my child, you are right you have issues with your two wives but what about me? This is my first child and I don’t know whether I can have any again.” Astou stood her ground.</p>
<p><strong>Yerro<br />
</strong>   He became weak because he still lust for Astou and do not want to lose her now that his two wives were estranged from him.<br />
“Keep it! Am I not going to be a father? Who knows what this child can be if well taken care of? Keep the money for ante natal I’ll be with you and if both wives refuse to come I’ll marry you as a third wife I don’t mind converting to Islam which permits multiple marriage.”<br />
He made a sarcastic smile;<br />
“Let me see how both of my wives will react to Astou’ pregnancy and my intention to marry her when she delivers?”</p>
<p><strong>Ngens</strong><br />
She was excited to see Asum again she also came with excitement to see her friend and mentor again.<br />
Asum arrived and was warmly welcomed by Ngens who ushered her into her sitting room and they opened their gossip box from High School, to University and leaving school and entering the world.</p>
<p><strong>Asum<br />
</strong>    “Since we left the university there was no job to be found then with my high school sweet heart Yerro, then as a Human Developer Specialist and being an excellent Domestic Science student we decided to get into restaurant business and we become very successful until I have to open a kiosk for my mom I think she told you the story.”</p>
<p><strong>Ngens</strong><br />
“She also told me how Yerro has treated you but you are a great woman I always admire you at school that’ why I adopted and assisted you.”</p>
<p><strong>Asum<br />
</strong>   “Yerro is past tense I’ve taken him out of my system no stress I want to see my kids happiness and progress in life he was a nuisance in our life full of trouble, lies, slander and mistrust. After cleaning him from the gutter he fell into the trap of a schemer who found him a job with the pretext of snatching him from us and being a weakling he fell into her trap impregnated her and before she gave birth he married her I am waiting for their end because they cheated and troubled me and the law of <strong>Khmer will surely judge them.”<br />
To be Cont.<br />
</strong></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Join The Conversation</span>
		<div class="fb-comments" data-href="http://foroyaa.gm/saayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://foroyaa.gm/saayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://foroyaa.gm/soto-koto-we-world-set-to-address-gambias-sanitary-outcry/">“Soto Koto We World” Set to Address Gambia’s Sanitary Outcry</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://foroyaa.gm/ncce-media-statement-on-post-election-activities/">NCCE Media Statement On Post-Election Activities</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://foroyaa.gm/author/alfaabah/">Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2018-01-10T16:37:59+00:00"><meta itemprop="dateModified" content="2018-01-10T16:37:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://foroyaa.gm/saayii-tolof-part-373-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Foroyaa Newspaper"></span><meta itemprop="headline " content="Saayii Tolof Part 373 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the other Woman)"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg"><meta itemprop="width" content="1074"><meta itemprop="height" content="623"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_9_5a5748b882c53_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_9_5a5748b882c53" ><script>var block_td_uid_9_5a5748b882c53 = new tdBlock();
block_td_uid_9_5a5748b882c53.id = "td_uid_9_5a5748b882c53";
block_td_uid_9_5a5748b882c53.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a5748b882c53_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a5748b882c53_rand","tdc_css_class_style":"td_uid_9_5a5748b882c53_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":20689,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_9_5a5748b882c53.td_column_number = "3";
block_td_uid_9_5a5748b882c53.block_type = "td_block_related_posts";
block_td_uid_9_5a5748b882c53.post_count = "3";
block_td_uid_9_5a5748b882c53.found_posts = "313";
block_td_uid_9_5a5748b882c53.header_color = "";
block_td_uid_9_5a5748b882c53.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a5748b882c53.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_9_5a5748b882c53);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5a5748b885e15" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5a5748b882c53" href="#">RELATED ARTICLES</a><a id="td_uid_11_5a5748b885e5f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5a5748b882c53" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5a5748b882c53 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/saayii-tolof-part-372-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/" rel="bookmark" title="Saayii Tolof Part 372 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saayii Tolof Part 372 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)"/></a></div>                <a href="http://foroyaa.gm/category/marriage-family/" class="td-post-category">Marriage &amp; Family</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/saayii-tolof-part-372-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/" rel="bookmark" title="Saayii Tolof Part 372 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)">Saayii Tolof Part 372 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/saayii-tolof-part-371-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/" rel="bookmark" title="Saayii Tolof Part 371 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saayii Tolof Part 371 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)"/></a></div>                <a href="http://foroyaa.gm/category/marriage-family/" class="td-post-category">Marriage &amp; Family</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/saayii-tolof-part-371-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/" rel="bookmark" title="Saayii Tolof Part 371 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)">Saayii Tolof Part 371 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/saayii-tolof-part-370-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/" rel="bookmark" title="Saayii Tolof Part 370 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saayii Tolof Part 370 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)"/></a></div>                <a href="http://foroyaa.gm/category/marriage-family/" class="td-post-category">Marriage &amp; Family</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/saayii-tolof-part-370-episode-29-difficult-marriages-bennen-jigeen-the-other-woman/" rel="bookmark" title="Saayii Tolof Part 370 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)">Saayii Tolof Part 370 EPISODE 29 (Difficult Marriages – ‘Bennen Jigeen’ the Other Woman)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a5748b882c53" data-td_block_id="td_uid_9_5a5748b882c53"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a5748b882c53" data-td_block_id="td_uid_9_5a5748b882c53"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5a5748b889d94_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5a5748b889d94" ><script>var block_td_uid_12_5a5748b889d94 = new tdBlock();
block_td_uid_12_5a5748b889d94.id = "td_uid_12_5a5748b889d94";
block_td_uid_12_5a5748b889d94.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5a5748b889d94_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a5748b889d94_rand","tdc_css_class_style":"td_uid_12_5a5748b889d94_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5a5748b889d94.td_column_number = "1";
block_td_uid_12_5a5748b889d94.block_type = "td_block_7";
block_td_uid_12_5a5748b889d94.post_count = "5";
block_td_uid_12_5a5748b889d94.found_posts = "8102";
block_td_uid_12_5a5748b889d94.header_color = "#";
block_td_uid_12_5a5748b889d94.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a5748b889d94.max_num_pages = "1621";
tdBlocksArray.push(block_td_uid_12_5a5748b889d94);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_12_5a5748b889d94 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/those-who-are-confident-of-the-peoples-support-will-not-resort-to-inducement-or-intimidation/" rel="bookmark" title="Those Who Are Confident Of The People’s Support Will Not Resort To Inducement Or Intimidation"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Editorial-100-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Editorial-100-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Editorial-100-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Those Who Are Confident Of The People’s Support Will Not Resort To Inducement Or Intimidation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/those-who-are-confident-of-the-peoples-support-will-not-resort-to-inducement-or-intimidation/" rel="bookmark" title="Those Who Are Confident Of The People’s Support Will Not Resort To Inducement Or Intimidation">Those Who Are Confident Of The People’s Support Will Not Resort...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-10T19:59:40+00:00" >January 10, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/who-is-qualified-to-be-appointed-secretary-general/" rel="bookmark" title="Who Is Qualified To Be Appointed Secretary General?"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Question-of-the-Day-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Question-of-the-Day-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Question-of-the-Day-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Who Is Qualified To Be Appointed Secretary General?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/who-is-qualified-to-be-appointed-secretary-general/" rel="bookmark" title="Who Is Qualified To Be Appointed Secretary General?">Who Is Qualified To Be Appointed Secretary General?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-10T19:55:49+00:00" >January 10, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/at-the-court-martial-we-were-tortured-2nd-3rd-accused-persons/" rel="bookmark" title="AT THE COURT MARTIAL:  “We Were Tortured”  2nd, 3rd Accused Persons"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/12/Court-Martial-1-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/12/Court-Martial-1-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2017/12/Court-Martial-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="AT THE COURT MARTIAL:  “We Were Tortured”  2nd, 3rd Accused Persons"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/at-the-court-martial-we-were-tortured-2nd-3rd-accused-persons/" rel="bookmark" title="AT THE COURT MARTIAL:  “We Were Tortured”  2nd, 3rd Accused Persons">AT THE COURT MARTIAL:  “We Were Tortured”  2nd, 3rd...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-10T19:50:11+00:00" >January 10, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/police-obtain-statement-from-victim-in-alleged-attack-on-aprc-supporters/" rel="bookmark" title="“Police Obtain Statement From Victim”  In Alleged Attack on APRC Supporters"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/APRC-COUNTRY-WIDE-TOUR-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/APRC-COUNTRY-WIDE-TOUR-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/01/APRC-COUNTRY-WIDE-TOUR-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="“Police Obtain Statement From Victim”  In Alleged Attack on APRC Supporters"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/police-obtain-statement-from-victim-in-alleged-attack-on-aprc-supporters/" rel="bookmark" title="“Police Obtain Statement From Victim”  In Alleged Attack on APRC Supporters">“Police Obtain Statement From Victim”  In Alleged Attack on APRC...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-10T19:46:27+00:00" >January 10, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/pa-makumba-njie-appears-at-the-janneh-commission/" rel="bookmark" title="Pa Makumba Njie Appears At The ‘Janneh’ Commission"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Pa-Makumba-Njie-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Pa-Makumba-Njie-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/01/Pa-Makumba-Njie-300x210.jpg 300w, http://foroyaa.gm/wp-content/uploads/2018/01/Pa-Makumba-Njie-768x537.jpg 768w, http://foroyaa.gm/wp-content/uploads/2018/01/Pa-Makumba-Njie-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/01/Pa-Makumba-Njie-696x487.jpg 696w, http://foroyaa.gm/wp-content/uploads/2018/01/Pa-Makumba-Njie.jpg 861w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pa Makumba Njie Appears At The ‘Janneh’ Commission"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/pa-makumba-njie-appears-at-the-janneh-commission/" rel="bookmark" title="Pa Makumba Njie Appears At The ‘Janneh’ Commission">Pa Makumba Njie Appears At The ‘Janneh’ Commission</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-10T19:17:23+00:00" >January 10, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_13_5a5748b894dc6_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_13_5a5748b894dc6" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Foroyaa Radio</span></h4></div><div class="td_mod_wrap td-fix-index"><div style="margin-bottom:-120px;">
<script src="//prod-player-250.zenoradio.com/widget/load/?did=17009792824672&autoplay=1&width=400&height=300"></script>
</div>
</div></div><aside class="td_block_template_4 widget widget_categories"><h4 class="td-block-title"><span>Categories</span></h4><form action="http://foroyaa.gm" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8">Africa&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24">Agriculture&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="18">Arts &amp; Music&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="12">Business&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="39">Disability&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="4">Editorial&nbsp;&nbsp;(791)</option>
	<option class="level-0" value="19">Education&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33">Farmer&#8217;s Eye&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="36">Future Generation&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1">General News&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="40">Governance and Democracy&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="14">Health&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="43">Human Rights&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="16">International&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="3">Latest News&nbsp;&nbsp;(6,453)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Burning Issues&nbsp;&nbsp;(391)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Legal Affairs&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;National&nbsp;&nbsp;(829)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(1,459)</option>
	<option class="level-0" value="5">Letters&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="25">Marriage &amp; Family&nbsp;&nbsp;(314)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="31">Press Release&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="51">Public Institutions&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="32">Readers Word&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="38">Student&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="35">Those Who Need Help&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="34">Tribute&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="10">Woman &amp; Development&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="42">Your Representative&nbsp;&nbsp;(86)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside class="td_block_template_4 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://foroyaa.gm/2018/01/'> January 2018 &nbsp;(70)</option>
	<option value='http://foroyaa.gm/2017/12/'> December 2017 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2017/11/'> November 2017 &nbsp;(247)</option>
	<option value='http://foroyaa.gm/2017/10/'> October 2017 &nbsp;(200)</option>
	<option value='http://foroyaa.gm/2017/09/'> September 2017 &nbsp;(256)</option>
	<option value='http://foroyaa.gm/2017/08/'> August 2017 &nbsp;(262)</option>
	<option value='http://foroyaa.gm/2017/07/'> July 2017 &nbsp;(219)</option>
	<option value='http://foroyaa.gm/2017/06/'> June 2017 &nbsp;(148)</option>
	<option value='http://foroyaa.gm/2017/05/'> May 2017 &nbsp;(162)</option>
	<option value='http://foroyaa.gm/2017/04/'> April 2017 &nbsp;(182)</option>
	<option value='http://foroyaa.gm/2017/03/'> March 2017 &nbsp;(167)</option>
	<option value='http://foroyaa.gm/2017/02/'> February 2017 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2017/01/'> January 2017 &nbsp;(231)</option>
	<option value='http://foroyaa.gm/2016/12/'> December 2016 &nbsp;(200)</option>
	<option value='http://foroyaa.gm/2016/11/'> November 2016 &nbsp;(208)</option>
	<option value='http://foroyaa.gm/2016/10/'> October 2016 &nbsp;(179)</option>
	<option value='http://foroyaa.gm/2016/09/'> September 2016 &nbsp;(158)</option>
	<option value='http://foroyaa.gm/2016/08/'> August 2016 &nbsp;(198)</option>
	<option value='http://foroyaa.gm/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://foroyaa.gm/2016/06/'> June 2016 &nbsp;(125)</option>
	<option value='http://foroyaa.gm/2016/05/'> May 2016 &nbsp;(180)</option>
	<option value='http://foroyaa.gm/2016/04/'> April 2016 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2016/03/'> March 2016 &nbsp;(140)</option>
	<option value='http://foroyaa.gm/2016/02/'> February 2016 &nbsp;(158)</option>
	<option value='http://foroyaa.gm/2016/01/'> January 2016 &nbsp;(172)</option>
	<option value='http://foroyaa.gm/2015/12/'> December 2015 &nbsp;(157)</option>
	<option value='http://foroyaa.gm/2015/11/'> November 2015 &nbsp;(214)</option>
	<option value='http://foroyaa.gm/2015/10/'> October 2015 &nbsp;(173)</option>
	<option value='http://foroyaa.gm/2015/09/'> September 2015 &nbsp;(189)</option>
	<option value='http://foroyaa.gm/2015/08/'> August 2015 &nbsp;(223)</option>
	<option value='http://foroyaa.gm/2015/07/'> July 2015 &nbsp;(172)</option>
	<option value='http://foroyaa.gm/2015/06/'> June 2015 &nbsp;(216)</option>
	<option value='http://foroyaa.gm/2015/05/'> May 2015 &nbsp;(180)</option>
	<option value='http://foroyaa.gm/2015/04/'> April 2015 &nbsp;(210)</option>
	<option value='http://foroyaa.gm/2015/03/'> March 2015 &nbsp;(217)</option>
	<option value='http://foroyaa.gm/2015/02/'> February 2015 &nbsp;(177)</option>
	<option value='http://foroyaa.gm/2015/01/'> January 2015 &nbsp;(213)</option>
	<option value='http://foroyaa.gm/2014/12/'> December 2014 &nbsp;(183)</option>
	<option value='http://foroyaa.gm/2014/11/'> November 2014 &nbsp;(170)</option>
	<option value='http://foroyaa.gm/2014/10/'> October 2014 &nbsp;(217)</option>
	<option value='http://foroyaa.gm/2014/09/'> September 2014 &nbsp;(162)</option>
	<option value='http://foroyaa.gm/2014/08/'> August 2014 &nbsp;(184)</option>
	<option value='http://foroyaa.gm/2014/07/'> July 2014 &nbsp;(153)</option>
	<option value='http://foroyaa.gm/2014/06/'> June 2014 &nbsp;(68)</option>

		</select>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://foroyaa.gm/"><img src="" alt="" title=""/></a></div><div class="footer-text-wrap">FOROYAA Newspaper is your premier Gambian community portal delivering news on politics, legal affairs and more. We provide you with the latest breaking news and videos straight from The Gambia and the rest of the world.<div class="footer-email-wrap">Contact us: <a href="mailto:info{@}foroyaa.com">info{@}foroyaa.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_5a5748b8b7c12_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5a5748b8b7c12" ><script>var block_td_uid_15_5a5748b8b7c12 = new tdBlock();
block_td_uid_15_5a5748b8b7c12.id = "td_uid_15_5a5748b8b7c12";
block_td_uid_15_5a5748b8b7c12.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5a5748b8b7c12_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a5748b8b7c12_rand","tdc_css_class_style":"td_uid_15_5a5748b8b7c12_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5a5748b8b7c12.td_column_number = "1";
block_td_uid_15_5a5748b8b7c12.block_type = "td_block_7";
block_td_uid_15_5a5748b8b7c12.post_count = "3";
block_td_uid_15_5a5748b8b7c12.found_posts = "8086";
block_td_uid_15_5a5748b8b7c12.header_color = "";
block_td_uid_15_5a5748b8b7c12.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a5748b8b7c12.max_num_pages = "2696";
tdBlocksArray.push(block_td_uid_15_5a5748b8b7c12);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_15_5a5748b8b7c12 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/how-much-will-gambia-pay-to-senegal-for-electricity-supply/" rel="bookmark" title="How Much Will Gambia Pay To Senegal For Electricity Supply?"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/11/QOTD-min-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/11/QOTD-min-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2017/11/QOTD-min-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How Much Will Gambia Pay To Senegal For Electricity Supply?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/how-much-will-gambia-pay-to-senegal-for-electricity-supply/" rel="bookmark" title="How Much Will Gambia Pay To Senegal For Electricity Supply?">How Much Will Gambia Pay To Senegal For Electricity Supply?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T17:30:18+00:00" >January 3, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/armed-men-attack-bread-supplier/" rel="bookmark" title="Armed Men Attack Bread Supplier"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Amadou-Jallow-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Amadou-Jallow-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/01/Amadou-Jallow-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Armed Men Attack Bread Supplier"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/armed-men-attack-bread-supplier/" rel="bookmark" title="Armed Men Attack Bread Supplier">Armed Men Attack Bread Supplier</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-04T20:13:12+00:00" >January 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/drammeh-replaces-fadera-as-head-of-civil-service/" rel="bookmark" title="Drammeh Replaces Fadera as Head of Civil Service"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Drammeh-and-Fadera--100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Drammeh-and-Fadera--100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/01/Drammeh-and-Fadera--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Drammeh Replaces Fadera as Head of Civil Service"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/drammeh-replaces-fadera-as-head-of-civil-service/" rel="bookmark" title="Drammeh Replaces Fadera as Head of Civil Service">Drammeh Replaces Fadera as Head of Civil Service</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-08T20:35:09+00:00" >January 8, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_16_5a5748b9027a9_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_16_5a5748b9027a9" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://foroyaa.gm/category/latest-news/">Latest News<span class="td-cat-no">3965</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/sports/">Sports<span class="td-cat-no">1459</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/national/">National<span class="td-cat-no">829</span></a></li><li><a href="http://foroyaa.gm/category/editorial/">Editorial<span class="td-cat-no">791</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues<span class="td-cat-no">391</span></a></li><li><a href="http://foroyaa.gm/category/marriage-family/">Marriage &amp; Family<span class="td-cat-no">314</span></a></li><li><a href="http://foroyaa.gm/category/general-news/">General News<span class="td-cat-no">164</span></a></li><li><a href="http://foroyaa.gm/category/your-representative/">Your Representative<span class="td-cat-no">86</span></a></li><li><a href="http://foroyaa.gm/category/farmers-eye/">Farmer's Eye<span class="td-cat-no">77</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Foroyaa Newspaper (The Gambia)                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=332242210570084&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5a5748b90477e
    -->

    <link rel='stylesheet' id='dashicons-css'  href='http://foroyaa.gm/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://foroyaa.gm/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/foroyaa.gm\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/foroyaa.gm\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[20689]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://foroyaa.gm/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://foroyaa.gm/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'139540410',post:'20689',tz:'0',srv:'foroyaa.gm'} ]);
	_stq.push([ 'clickTrackerInit', '139540410', '20689' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a5748b904fc2"></textarea>
						<div id="td_live_css_uid_1_5a5748b904fc2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a5748b904fc2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a5748b904fc2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>