<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Saayii Tollof Part 522 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’) | Foroyaa Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://foroyaa.gm/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.5.8 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Saayii Tollof Part 522 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)" />
<meta property="og:description" content="New Relationship  Jomm ensured that she start from a clean slate;  “I want everything to start anew I don’t want to have any trouble with your wife.”    Baah  “I understand noble lady you are right Niitu and her mother" />
<meta property="og:image" content="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg" />
<meta property="og:url" content="http://foroyaa.gm/saayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/" />
<meta property="og:site_name" content="Foroyaa Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/foroyaanewspaper" />
<meta property="article:published_time" content="2019-01-28T12:23:59+00:00" />
<meta property="article:modified_time" content="2019-01-28T12:23:59+00:00" />
<meta property="og:updated_time" content="2019-01-28T12:23:59+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.8 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.8 - https://www.mashshare.net -->
<meta property="og:image:width" content="1074" />
<meta property="og:image:height" content="623" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Saayii Tollof Part 522 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)">
<meta name="twitter:description" content="New Relationship  Jomm ensured that she start from a clean slate;  “I want everything to start anew I don’t want to have any trouble with your wife.”    Baah  “I understand noble lady you are right Niitu and her mother">
<meta name="twitter:image" content="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg">
<meta name="twitter:site" content="@foroyaaa">
<!-- Twitter Card generated by MashShare 3.5.8 - https://www.mashshare.net -->

<meta property="og:image" content="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foroyaa Newspaper &raquo; Feed" href="http://foroyaa.gm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/foroyaa.gm\/wp-includes\/js\/wp-emoji-release.min.js?ver=62ea8698ee4f5ed092733105231760bd"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://foroyaa.gm/wp-includes/css/dist/block-library/style.min.css?ver=62ea8698ee4f5ed092733105231760bd' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='http://foroyaa.gm/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://foroyaa.gm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://foroyaa.gm/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='http://foroyaa.gm/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=62ea8698ee4f5ed092733105231760bd' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://foroyaa.gm/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Muli%3A400%7CDomine%3A400%7CLato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper-child/style.css?ver=9.2.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper/includes/demos/medicine/demo_style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://foroyaa.gm/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/foroyaa.gm\/saayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale\/","title":"Saayii+Tollof+Part+522+EPISODE+35+%28Difficult+Marriages+%E2%80%93+%E2%80%98Baah%E2%80%99+Ak+%E2%80%98Raakaju%E2%80%99+%E2%80%98Niitu+Be+Lakale%E2%80%99%29","image":"http:\/\/foroyaa.gm\/wp-content\/uploads\/2018\/01\/Saayi-Tollof@4x-100-e1515011874231.jpg","desc":"New Relationship\r\nJomm ensured that she start from a clean slate;\r\n\u201cI want everything to start anew I don\u2019t want to have any trouble with your wife.\u201d\r\n\r\nBaah\r\n\u201cI understand noble lady you are right Niitu and her mother \u2026","hashtag":"foroyaaa","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"9fbcd86292","postid":"29790","servertime":"1548698575","ajaxurl":"http:\/\/foroyaa.gm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.8'></script>
<link rel='https://api.w.org/' href='http://foroyaa.gm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://foroyaa.gm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://foroyaa.gm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GAMBIAN LEAGUE: Furious Coach Attacks Fan' href='http://foroyaa.gm/gambian-league-furious-coach-attacks-fan/' />
<link rel='next' title='GRA Awards Compliant Taxpayers' href='http://foroyaa.gm/gra-awards-compliant-taxpayers/' />

<link rel="canonical" href="http://foroyaa.gm/saayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/" />
<link rel='shortlink' href='https://wp.me/p9ruPM-7Ku' />
<link rel="alternate" type="application/json+oembed" href="http://foroyaa.gm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforoyaa.gm%2Fsaayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://foroyaa.gm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforoyaa.gm%2Fsaayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale%2F&#038;format=xml" />
<meta property="fb:app_id" content="332242210570084"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//foroyaa.gm/?wordfence_lh=1&hid=B65B7E78BF3DA79F18E57D25E75D3DD3');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/foroyaa.gm\/wp-admin\/","wpRestNonce":"e4ff0eb4e3","wpRestUrl":"http:\/\/foroyaa.gm\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://foroyaa.gm/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://foroyaa.gm/category/marriage-family/",
                    "name": "Marriage &amp; Family"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://foroyaa.gm/saayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/",
                    "name": "Saayii Tollof Part 522 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’..."                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-90665391-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://foroyaa.gm/?custom-css=051dfc26db" />
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #bf041f;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #bf041f;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #bf041f;
                }
                .tdm-btn-style1 {
					background-color: #bf041f;
				}
				.tdm-btn-style2:before {
				    border-color: #bf041f;
				}
				.tdm-btn-style2 {
				    color: #bf041f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #bf041f;
                    -moz-box-shadow: 0 2px 16px #bf041f;
                    box-shadow: 0 2px 16px #bf041f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #bf041f;
                    -moz-box-shadow: 0 4px 26px #bf041f;
                    box-shadow: 0 4px 26px #bf041f;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #0a0a0a;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-29790 single-format-standard saayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale global-block-template-4 td-medicine single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first menu-item-has-children menu-item-348"><a href="http://foroyaa.gm/news/">All News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="http://foroyaa.gm/category/agriculture/">Agriculture</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://foroyaa.gm/category/health/">Health</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://foroyaa.gm/category/politics/">Politics</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="http://foroyaa.gm/category/business/">Business</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="http://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-340"><a href="http://foroyaa.gm/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="http://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li id="menu-item-28998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28998"><a href="#">Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28999"><a href="http://foroyaa.gm/about-us/">About Us</a></li>
	<li id="menu-item-29000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29000"><a href="http://foroyaa.gm/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="http://foroyaa.gm/contact-us/">Contact us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://foroyaa.gm/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, January 28, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-mega-menu menu-item-348"><a href="http://foroyaa.gm/news/">All News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c4f43cf9b721_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5c4f43cf9b721" ><script>var block_td_uid_1_5c4f43cf9b721 = new tdBlock();
block_td_uid_1_5c4f43cf9b721.id = "td_uid_1_5c4f43cf9b721";
block_td_uid_1_5c4f43cf9b721.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c4f43cf9b721_rand","tdc_css_class":"td_uid_1_5c4f43cf9b721_rand","tdc_css_class_style":"td_uid_1_5c4f43cf9b721_rand_style"}';
block_td_uid_1_5c4f43cf9b721.td_column_number = "3";
block_td_uid_1_5c4f43cf9b721.block_type = "td_block_mega_menu";
block_td_uid_1_5c4f43cf9b721.post_count = "4";
block_td_uid_1_5c4f43cf9b721.found_posts = "8346";
block_td_uid_1_5c4f43cf9b721.header_color = "";
block_td_uid_1_5c4f43cf9b721.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c4f43cf9b721.max_num_pages = "2087";
tdBlocksArray.push(block_td_uid_1_5c4f43cf9b721);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c4f43cf9b721" id="td_uid_2_5c4f43cfa9bb5" data-td_block_id="td_uid_1_5c4f43cf9b721" data-td_filter_value="" href="http://foroyaa.gm/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c4f43cf9b721"  id="td_uid_3_5c4f43cfa9c61" data-td_block_id="td_uid_1_5c4f43cf9b721" data-td_filter_value="48" href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a><a class="mega-menu-sub-cat-td_uid_1_5c4f43cf9b721"  id="td_uid_4_5c4f43cfa9d11" data-td_block_id="td_uid_1_5c4f43cf9b721" data-td_filter_value="20" href="http://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a><a class="mega-menu-sub-cat-td_uid_1_5c4f43cf9b721"  id="td_uid_5_5c4f43cfa9dba" data-td_block_id="td_uid_1_5c4f43cf9b721" data-td_filter_value="29" href="http://foroyaa.gm/category/latest-news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5c4f43cf9b721"  id="td_uid_6_5c4f43cfa9e60" data-td_block_id="td_uid_1_5c4f43cf9b721" data-td_filter_value="9" href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></div></div><div id=td_uid_1_5c4f43cf9b721 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/when-will-halifa-sallah-appear-before-the-trrc-for-confrontation-with-ex-captain-mamat-cham/" rel="bookmark" class="td-image-wrap" title="When Will Halifa Sallah Appear Before The TRRC For Confrontation With Ex-Captain Mamat Cham?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="When Will Halifa Sallah Appear Before The TRRC For Confrontation With Ex-Captain Mamat Cham?" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/01/Halifa-Sallah-Chairman-TRRC-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/when-will-halifa-sallah-appear-before-the-trrc-for-confrontation-with-ex-captain-mamat-cham/" rel="bookmark" title="When Will Halifa Sallah Appear Before The TRRC For Confrontation With Ex-Captain Mamat Cham?">When Will Halifa Sallah Appear Before The TRRC For Confrontation With&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/respect-former-leaders-tombong-jatta-as-party-holds-4th-rally-since-take-over/" rel="bookmark" class="td-image-wrap" title="RESPECT FORMER LEADERS – Tombong Jatta …. As party holds 4th Rally since take over"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="RESPECT FORMER LEADERS – Tombong Jatta …. As party holds 4th Rally since take over" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/01/APRC-Leader-speaking-at-the-rally-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/respect-former-leaders-tombong-jatta-as-party-holds-4th-rally-since-take-over/" rel="bookmark" title="RESPECT FORMER LEADERS – Tombong Jatta …. As party holds 4th Rally since take over">RESPECT FORMER LEADERS – Tombong Jatta …. As party holds 4th&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/at-the-court-martial-judgment-set-for-accused-soldiers/" rel="bookmark" class="td-image-wrap" title="AT THE COURT-MARTIAL:       Judgment Set For Accused Soldiers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="AT THE COURT-MARTIAL:       Judgment Set For Accused Soldiers" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/01/Capt.-Yaya-B-Jammeh-First-accused-–-waiting-for-judgment-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/general-news/" class="td-post-category">General News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/at-the-court-martial-judgment-set-for-accused-soldiers/" rel="bookmark" title="AT THE COURT-MARTIAL:       Judgment Set For Accused Soldiers">AT THE COURT-MARTIAL:       Judgment Set&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/at-the-trrc-what-led-to-the-1994-coup-ex-lieutenant-explains/" rel="bookmark" class="td-image-wrap" title="AT THE TRRC:                 ‘What Led to the 1994 Coup?’                        Ex-Lieutenant Explains"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="AT THE TRRC:                 ‘What Led to the 1994 Coup?’                        Ex-Lieutenant Explains" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/01/Ex-Lieutenant-Minteh-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/human-rights/" class="td-post-category">Human Rights</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/at-the-trrc-what-led-to-the-1994-coup-ex-lieutenant-explains/" rel="bookmark" title="AT THE TRRC:                 ‘What Led to the 1994 Coup?’                        Ex-Lieutenant Explains">AT THE TRRC:        &#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c4f43cf9b721" data-td_block_id="td_uid_1_5c4f43cf9b721"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c4f43cf9b721" data-td_block_id="td_uid_1_5c4f43cf9b721"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-343"><a href="http://foroyaa.gm/category/agriculture/">Agriculture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5c4f43cfad5de_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_7_5c4f43cfad5de" ><script>var block_td_uid_7_5c4f43cfad5de = new tdBlock();
block_td_uid_7_5c4f43cfad5de.id = "td_uid_7_5c4f43cfad5de";
block_td_uid_7_5c4f43cfad5de.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5c4f43cfad5de_rand","tdc_css_class":"td_uid_7_5c4f43cfad5de_rand","tdc_css_class_style":"td_uid_7_5c4f43cfad5de_rand_style"}';
block_td_uid_7_5c4f43cfad5de.td_column_number = "3";
block_td_uid_7_5c4f43cfad5de.block_type = "td_block_mega_menu";
block_td_uid_7_5c4f43cfad5de.post_count = "5";
block_td_uid_7_5c4f43cfad5de.found_posts = "84";
block_td_uid_7_5c4f43cfad5de.header_color = "";
block_td_uid_7_5c4f43cfad5de.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c4f43cfad5de.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_7_5c4f43cfad5de);
</script><div id=td_uid_7_5c4f43cfad5de class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/agric-minister-says-cash-purchases-of-nuts-has-resumed/" rel="bookmark" class="td-image-wrap" title="Agric. Minister Says Cash Purchases Of Nuts HAS Resumed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Agric. Minister Says Cash Purchases Of Nuts HAS Resumed" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2018/07/Lamin-N.-Dibba-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/agric-minister-says-cash-purchases-of-nuts-has-resumed/" rel="bookmark" title="Agric. Minister Says Cash Purchases Of Nuts HAS Resumed">Agric. Minister Says Cash Purchases Of Nuts HAS Resumed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/women-gardeners-appeal-for-assistance/" rel="bookmark" class="td-image-wrap" title="Women Gardeners Appeal for Assistance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Women Gardeners Appeal for Assistance" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/01/Women-gardeners-in-the-Wuli-District-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/women-gardeners-appeal-for-assistance/" rel="bookmark" title="Women Gardeners Appeal for Assistance">Women Gardeners Appeal for Assistance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/farmers-in-urr-lament-lack-of-cash-at-seccos/" rel="bookmark" class="td-image-wrap" title="Farmers In URR Lament Lack of Cash at Seccos"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Farmers In URR Lament Lack of Cash at Seccos" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/01/Seccos-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/farmers-in-urr-lament-lack-of-cash-at-seccos/" rel="bookmark" title="Farmers In URR Lament Lack of Cash at Seccos">Farmers In URR Lament Lack of Cash at Seccos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/farmers-complain-of-credit-buying/" rel="bookmark" class="td-image-wrap" title="Farmers Complain Of Credit Buying"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Farmers Complain Of Credit Buying" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2019/01/Seccos-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/farmers-complain-of-credit-buying/" rel="bookmark" title="Farmers Complain Of Credit Buying">Farmers Complain Of Credit Buying</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/agriculture-for-economic-growth-baseline-survey-report-validated/" rel="bookmark" class="td-image-wrap" title="Agriculture For Economic Growth Baseline Survey Report Validated"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Agriculture For Economic Growth Baseline Survey Report Validated" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2018/12/Cross-Section-of-participants-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/agriculture-for-economic-growth-baseline-survey-report-validated/" rel="bookmark" title="Agriculture For Economic Growth Baseline Survey Report Validated">Agriculture For Economic Growth Baseline Survey Report Validated</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c4f43cfad5de" data-td_block_id="td_uid_7_5c4f43cfad5de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c4f43cfad5de" data-td_block_id="td_uid_7_5c4f43cfad5de"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-337"><a href="http://foroyaa.gm/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-341"><a href="http://foroyaa.gm/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346"><a href="http://foroyaa.gm/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-364"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344"><a href="http://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-340"><a href="http://foroyaa.gm/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-339"><a href="http://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-28998"><a href="#">Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28999"><a href="http://foroyaa.gm/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29000"><a href="http://foroyaa.gm/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17599"><a href="http://foroyaa.gm/contact-us/">Contact us</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://foroyaa.gm/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="http://foroyaa.gm/">
											<span class="td-logo-text">FOROYAA</span>
										<span class="td-tagline-text">EDUCATING THE PEOPLE</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-29790" class="post-29790 post type-post status-publish format-standard has-post-thumbnail hentry category-marriage-family" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://foroyaa.gm/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Marriage &amp;amp; Family" class="entry-crumb" href="http://foroyaa.gm/category/marriage-family/">Marriage &amp; Family</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Saayii Tollof Part 522 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’...</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://foroyaa.gm/category/marriage-family/">Marriage &amp; Family</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Saayii Tollof Part 522 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-28T12:23:59+00:00" >January 28, 2019</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-29790">23</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg" data-caption=""><img width="696" height="404" class="entry-thumb td-modal-image" src="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-696x404.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-696x404.jpg 696w, http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-300x174.jpg 300w, http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-768x445.jpg 768w, http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-1024x594.jpg 1024w, http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg 1074w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Saayi-Tollof@4x-100"/></a></div>
            <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fforoyaa.gm%2Fsaayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Saayii%20Tollof%20Part%20522%20EPISODE%2035%20%28Difficult%20Marriages%20%E2%80%93%20%E2%80%98Baah%E2%80%99%20Ak%20%E2%80%98Raakaju%E2%80%99%20%E2%80%98Niitu%20Be%20Lakale%E2%80%99%29&url=http://foroyaa.gm/saayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/&via=foroyaaa" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.8--><p><strong>New Relationship</strong><br />
Jomm ensured that she start from a clean slate;<br />
“I want everything to start anew I don’t want to have any trouble with your wife.”</p>
<p><strong>Baah</strong><br />
“I understand noble lady you are right Niitu and her mother are trouble but it will soon be over she has put to bed and I am going to file for divorce because of adultery she herself admitted it and I have record it the Lord has fought for me the child is my son and I’ll adopt it and my relationship with her is over we are living apart and she knows it, it is her mother who is deliberately playing dumb but time will provide rude shock for her. Let us go to my abode and relax.” The friends went to Baah’ home.</p>
<p><strong>The Duo</strong><br />
Enroute they discussed about their future life together;<br />
“I’ll take my son from them and rear him to be a productive adult I’ll not allow those two monsters to influence my son and give him a wrong start in life.” He posited.</p>
<p><strong>Jomm</strong><br />
A reasonable lady;<br />
“I am a professional nurse by occupation a baby needs his/her mother at this early stage of life at least for optimal breast feeding let Niitu’ mother babysit him and assist her daughter you have been feeding her all this while before severing the baby’ relationship with them.”</p>
<p><strong>Baah</strong><br />
“Thank you sensible lady I’ll give them a grace period of one year and if they don’t vacant I’ll sell the house on their head.”</p>
<p><strong>Jomm</strong><br />
“Fair enough my gallant gentle man.” The duo kissed and laughed over it.</p>
<p><strong>At Baah’ Home</strong><br />
Maama lost her control over Baah and the privilege he gave her this frustrated her all the more they live apart Baah greet her because of politeness but she refused to answer back.</p>
<p><strong>Baah</strong><br />
He later narrated it to Eteh;<br />
“I greet her for courtesy’ sake but she does not reciprocate but do I care the Lord has freed me from their devilish clutches.”</p>
<p><strong>Maama</strong><br />
She told her daughter;<br />
“I do not agree with the Specialist result Baah has bribed him he cannot father a child he is a Eunuch I’ll contest the result.”</p>
<p><strong>Niitu</strong><br />
“Maama hear yourself! Who will sponsor your contest? Not me I am a dependent whether I like it or not Baah’ benevolence takes care of my needs after everything evil I’ve done to him isn’t nemesis that has visited us? By extension you are my dependent and Baah’ also.”</p>
<p><strong>Maama</strong><br />
She cursed and slapped her daughter;<br />
“What’s wrong with you? Why are you getting soft with your estranged husband? I’ll ask Doc. Mam to sponsor and fight for his son.”</p>
<p><strong>Niitu</strong><br />
“Why did you slap me? What are you fighting for? Is Aunty Fiida not correct? You have wrecked my marriage what kind of mother are you? For your information Doc. Mam has been suspended from  work.”<br />
She threw her shoes but she dogged them went to her room and shut it behind her Maama came and ordered her to open but she refused.<br />
“I’ll not open for you confusionist.”</p>
<p><strong>Maama Raakaju</strong><br />
She shed emotional tears and begged Niitu to open for her;<br />
“Forgive me I apologized open and we discuss like mother and daughter I’ll henceforth behave myself.”</p>
<p><strong>Niitu</strong><br />
After some minutes she opened and cried over her mom’ shoulders.</p>
<p><strong>Maama Raakaju</strong><br />
“Let us strategize to beat Baah in his game we should stop quarreling among ourselves.” She caressed her daughter who sobbed bitterly over her shoulder.<br />
“I’ll not give Baah the child I intend to give him so much trouble that he’ll forget about the child.”</p>
<p><strong>Niitu</strong><br />
She warned her mother;<br />
“It is a change situation Baah holds you in disdain and will not hesitate to throw you out of his house let him be and leave him alone. Is my candid advice.”</p>
<p><strong>Maama Raakaju</strong><br />
“Something is wrong with you my daughter why are you getting soft towards Baah? Are you afraid of him now? As for me I am the Lioness who fears no one.”</p>
<p><strong>Niitu</strong><br />
“The situation has change Maama we mess up and have lost our chance of controlling Baah forever.”</p>
<p><strong>Maama Raakaju</strong><br />
“No my daughter! No! Maama Ra never gives up while there is life there is hope I’ll visit MAAMA again She is in control now and forever!”</p>
<p><strong>The Friends</strong><br />
They gossiped about Niitu;<br />
“She is a stupid girl who allow her useless confusionist mother to confuse her all the more look at her now very wretched where is the Black Assurance? Baah is a wonderful partner he shouldered the excesses from her mother and her enough is enough.” Bad Boy posited.</p>
<p><strong>Panka</strong><br />
“Look at who is talking? Where you not the ones who encouraged her? Where you not here when she insulted and cursed me? Are you good friends? What help have you given to curb her follies and excesses?”</p>
<p><strong>Maama Raakaju</strong><br />
The baby cried bitterly and got Maama very worried;<br />
“What’ wrong with the baby he is crying something is paining him what are we going to do? Call Doc. Mam to help us take him to the clinic he is running high temperature.”</p>
<p><strong>Niitu</strong><br />
She is desperate “Doc. Mam will not believe me he will think I am making tricks to hook him. What are we going to do?”</p>
<p><strong>Maama Raakaju</strong><br />
“Bring cold water and let me do tepid sponging to bring down his temperature.”<br />
<strong>They did it and it works.</strong><br />
“Come and breast feed him.” Niitu did as instructed and the baby went into slumber. The child is name after his father he is called Junior.<br />
To Be Cont.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Join The Conversation</span>
		<div class="fb-comments" data-href="http://foroyaa.gm/saayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://foroyaa.gm/saayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://foroyaa.gm/gambian-league-furious-coach-attacks-fan/">GAMBIAN LEAGUE: Furious Coach Attacks Fan</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://foroyaa.gm/gra-awards-compliant-taxpayers/">GRA Awards Compliant Taxpayers</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://foroyaa.gm/author/alfaabah/">Editor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2019-01-28T12:23:59+00:00"><meta itemprop="dateModified" content="2019-01-28T12:23:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://foroyaa.gm/saayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://foroyaa.gm/saayii-tollof-part-522-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/"></span><meta itemprop="name" content="Foroyaa Newspaper"></span><meta itemprop="headline " content="Saayii Tollof Part 522 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231.jpg"><meta itemprop="width" content="1074"><meta itemprop="height" content="623"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_9_5c4f43cfb7948_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_9_5c4f43cfb7948" ><script>var block_td_uid_9_5c4f43cfb7948 = new tdBlock();
block_td_uid_9_5c4f43cfb7948.id = "td_uid_9_5c4f43cfb7948";
block_td_uid_9_5c4f43cfb7948.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5c4f43cfb7948_rand","td_column_number":3,"live_filter_cur_post_id":29790,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5c4f43cfb7948_rand","tdc_css_class_style":"td_uid_9_5c4f43cfb7948_rand_style"}';
block_td_uid_9_5c4f43cfb7948.td_column_number = "3";
block_td_uid_9_5c4f43cfb7948.block_type = "td_block_related_posts";
block_td_uid_9_5c4f43cfb7948.post_count = "3";
block_td_uid_9_5c4f43cfb7948.found_posts = "432";
block_td_uid_9_5c4f43cfb7948.header_color = "";
block_td_uid_9_5c4f43cfb7948.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c4f43cfb7948.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_9_5c4f43cfb7948);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5c4f43cfb8cfc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5c4f43cfb7948" href="#">RELATED ARTICLES</a><a id="td_uid_11_5c4f43cfb8d3e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5c4f43cfb7948" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5c4f43cfb7948 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/saayii-tollof-part-520-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/" rel="bookmark" class="td-image-wrap" title="Saayii Tollof Part 520 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘ Raakaju’ ‘Niitu Be Lakale’)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Saayii Tollof Part 520 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘ Raakaju’ ‘Niitu Be Lakale’)" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/marriage-family/" class="td-post-category">Marriage &amp; Family</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/saayii-tollof-part-520-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/" rel="bookmark" title="Saayii Tollof Part 520 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘ Raakaju’ ‘Niitu Be Lakale’)">Saayii Tollof Part 520 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘ Raakaju’ ‘Niitu Be Lakale’)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/saayii-tollof-part-519-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/" rel="bookmark" class="td-image-wrap" title="Saayii Tollof Part 519 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Saayii Tollof Part 519 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/marriage-family/" class="td-post-category">Marriage &amp; Family</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/saayii-tollof-part-519-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/" rel="bookmark" title="Saayii Tollof Part 519 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)">Saayii Tollof Part 519 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/saayii-tollof-part-518-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/" rel="bookmark" class="td-image-wrap" title="Saayii Tollof Part 518 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Saayii Tollof Part 518 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2018/01/Saayi-Tollof@4x-100-e1515011874231-218x150.jpg"  width="218" height="150" /></a></div>                <a href="http://foroyaa.gm/category/marriage-family/" class="td-post-category">Marriage &amp; Family</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/saayii-tollof-part-518-episode-35-difficult-marriages-baah-ak-raakaju-niitu-be-lakale/" rel="bookmark" title="Saayii Tollof Part 518 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)">Saayii Tollof Part 518 EPISODE 35 (Difficult Marriages – ‘Baah’ Ak ‘Raakaju’ ‘Niitu Be Lakale’)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5c4f43cfb7948" data-td_block_id="td_uid_9_5c4f43cfb7948"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5c4f43cfb7948" data-td_block_id="td_uid_9_5c4f43cfb7948"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_4 widget widget_categories"><h4 class="td-block-title"><span>Categories</span></h4><form action="http://foroyaa.gm" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="47">Advertisement&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Africa&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="24">Agriculture&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="18">Arts &amp; Music&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="12">Business&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="39">Disability&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="4">Editorial&nbsp;&nbsp;(1,034)</option>
	<option class="level-0" value="19">Education&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="33">Farmer&#8217;s Eye&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="36">Future Generation&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1">General News&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="40">Governance and Democracy&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="14">Health&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="43">Human Rights&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="16">International&nbsp;&nbsp;(264)</option>
	<option class="level-0" value="3">Latest News&nbsp;&nbsp;(8,346)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Burning Issues&nbsp;&nbsp;(851)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Legal Affairs&nbsp;&nbsp;(486)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;National&nbsp;&nbsp;(1,620)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(1,979)</option>
	<option class="level-0" value="5">Letters&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="25">Marriage &amp; Family&nbsp;&nbsp;(433)</option>
	<option class="level-0" value="6">Opinion&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="31">Press Release&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="51">Public Institutions&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="32">Readers Word&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="38">Student&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="35">Those Who Need Help&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="34">Tribute&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="10">Woman &amp; Development&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="42">Your Representative&nbsp;&nbsp;(343)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside class="td_block_template_4 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://foroyaa.gm/2019/01/'> January 2019 &nbsp;(210)</option>
	<option value='http://foroyaa.gm/2018/12/'> December 2018 &nbsp;(206)</option>
	<option value='http://foroyaa.gm/2018/11/'> November 2018 &nbsp;(258)</option>
	<option value='http://foroyaa.gm/2018/10/'> October 2018 &nbsp;(279)</option>
	<option value='http://foroyaa.gm/2018/09/'> September 2018 &nbsp;(215)</option>
	<option value='http://foroyaa.gm/2018/08/'> August 2018 &nbsp;(176)</option>
	<option value='http://foroyaa.gm/2018/07/'> July 2018 &nbsp;(283)</option>
	<option value='http://foroyaa.gm/2018/06/'> June 2018 &nbsp;(263)</option>
	<option value='http://foroyaa.gm/2018/05/'> May 2018 &nbsp;(234)</option>
	<option value='http://foroyaa.gm/2018/04/'> April 2018 &nbsp;(197)</option>
	<option value='http://foroyaa.gm/2018/03/'> March 2018 &nbsp;(230)</option>
	<option value='http://foroyaa.gm/2018/02/'> February 2018 &nbsp;(190)</option>
	<option value='http://foroyaa.gm/2018/01/'> January 2018 &nbsp;(218)</option>
	<option value='http://foroyaa.gm/2017/12/'> December 2017 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2017/11/'> November 2017 &nbsp;(247)</option>
	<option value='http://foroyaa.gm/2017/10/'> October 2017 &nbsp;(200)</option>
	<option value='http://foroyaa.gm/2017/09/'> September 2017 &nbsp;(256)</option>
	<option value='http://foroyaa.gm/2017/08/'> August 2017 &nbsp;(262)</option>
	<option value='http://foroyaa.gm/2017/07/'> July 2017 &nbsp;(219)</option>
	<option value='http://foroyaa.gm/2017/06/'> June 2017 &nbsp;(149)</option>
	<option value='http://foroyaa.gm/2017/05/'> May 2017 &nbsp;(162)</option>
	<option value='http://foroyaa.gm/2017/04/'> April 2017 &nbsp;(182)</option>
	<option value='http://foroyaa.gm/2017/03/'> March 2017 &nbsp;(167)</option>
	<option value='http://foroyaa.gm/2017/02/'> February 2017 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2017/01/'> January 2017 &nbsp;(231)</option>
	<option value='http://foroyaa.gm/2016/12/'> December 2016 &nbsp;(200)</option>
	<option value='http://foroyaa.gm/2016/11/'> November 2016 &nbsp;(208)</option>
	<option value='http://foroyaa.gm/2016/10/'> October 2016 &nbsp;(179)</option>
	<option value='http://foroyaa.gm/2016/09/'> September 2016 &nbsp;(158)</option>
	<option value='http://foroyaa.gm/2016/08/'> August 2016 &nbsp;(198)</option>
	<option value='http://foroyaa.gm/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://foroyaa.gm/2016/06/'> June 2016 &nbsp;(125)</option>
	<option value='http://foroyaa.gm/2016/05/'> May 2016 &nbsp;(180)</option>
	<option value='http://foroyaa.gm/2016/04/'> April 2016 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2016/03/'> March 2016 &nbsp;(140)</option>
	<option value='http://foroyaa.gm/2016/02/'> February 2016 &nbsp;(158)</option>
	<option value='http://foroyaa.gm/2016/01/'> January 2016 &nbsp;(172)</option>
	<option value='http://foroyaa.gm/2015/12/'> December 2015 &nbsp;(157)</option>
	<option value='http://foroyaa.gm/2015/11/'> November 2015 &nbsp;(214)</option>
	<option value='http://foroyaa.gm/2015/10/'> October 2015 &nbsp;(173)</option>
	<option value='http://foroyaa.gm/2015/09/'> September 2015 &nbsp;(189)</option>
	<option value='http://foroyaa.gm/2015/08/'> August 2015 &nbsp;(223)</option>
	<option value='http://foroyaa.gm/2015/07/'> July 2015 &nbsp;(172)</option>
	<option value='http://foroyaa.gm/2015/06/'> June 2015 &nbsp;(216)</option>
	<option value='http://foroyaa.gm/2015/05/'> May 2015 &nbsp;(180)</option>
	<option value='http://foroyaa.gm/2015/04/'> April 2015 &nbsp;(210)</option>
	<option value='http://foroyaa.gm/2015/03/'> March 2015 &nbsp;(217)</option>
	<option value='http://foroyaa.gm/2015/02/'> February 2015 &nbsp;(177)</option>
	<option value='http://foroyaa.gm/2015/01/'> January 2015 &nbsp;(213)</option>
	<option value='http://foroyaa.gm/2014/12/'> December 2014 &nbsp;(183)</option>
	<option value='http://foroyaa.gm/2014/11/'> November 2014 &nbsp;(170)</option>
	<option value='http://foroyaa.gm/2014/10/'> October 2014 &nbsp;(217)</option>
	<option value='http://foroyaa.gm/2014/09/'> September 2014 &nbsp;(162)</option>
	<option value='http://foroyaa.gm/2014/08/'> August 2014 &nbsp;(184)</option>
	<option value='http://foroyaa.gm/2014/07/'> July 2014 &nbsp;(153)</option>
	<option value='http://foroyaa.gm/2014/06/'> June 2014 &nbsp;(68)</option>

		</select>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://foroyaa.gm/"><img src="" alt="" title=""/></a></div><div class="footer-text-wrap">FOROYAA Newspaper is your premier Gambian community portal delivering news on politics, legal affairs and more. We provide you with the latest breaking news and videos straight from The Gambia and the rest of the world.<div class="footer-email-wrap">Contact us: <a href="mailto:foroyaamarketing{@}gmail.com">foroyaamarketing{@}gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_13_5c4f43cfc5954_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5c4f43cfc5954" ><script>var block_td_uid_13_5c4f43cfc5954 = new tdBlock();
block_td_uid_13_5c4f43cfc5954.id = "td_uid_13_5c4f43cfc5954";
block_td_uid_13_5c4f43cfc5954.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5c4f43cfc5954_rand","tdc_css_class":"td_uid_13_5c4f43cfc5954_rand","tdc_css_class_style":"td_uid_13_5c4f43cfc5954_rand_style"}';
block_td_uid_13_5c4f43cfc5954.td_column_number = "1";
block_td_uid_13_5c4f43cfc5954.block_type = "td_block_7";
block_td_uid_13_5c4f43cfc5954.post_count = "3";
block_td_uid_13_5c4f43cfc5954.found_posts = "10992";
block_td_uid_13_5c4f43cfc5954.header_color = "";
block_td_uid_13_5c4f43cfc5954.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c4f43cfc5954.max_num_pages = "3664";
tdBlocksArray.push(block_td_uid_13_5c4f43cfc5954);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_13_5c4f43cfc5954 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" class="td-image-wrap" title="Ecowas Court Awards Six Million Dalasis Against The Gambia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ecowas Court Awards Six Million Dalasis Against The Gambia" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2018/02/ALAGIE-FATOU-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" title="Ecowas Court Awards Six Million Dalasis Against The Gambia">Ecowas Court Awards Six Million Dalasis Against The Gambia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T17:38:16+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" class="td-image-wrap" title="Halifa, Darboe Debate on Situation of Gambia Returnees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Halifa, Darboe Debate on Situation of Gambia Returnees" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2018/03/Halifa-Darboe--100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" title="Halifa, Darboe Debate on Situation of Gambia Returnees">Halifa, Darboe Debate on Situation of Gambia Returnees</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T17:59:35+00:00" >March 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" class="td-image-wrap" title="President Adama Barrow reshuffles his Cabinet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="President Adama Barrow reshuffles his Cabinet" data-type="image_tag" data-img-url="http://foroyaa.gm/wp-content/uploads/2017/12/Barrow-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" title="President Adama Barrow reshuffles his Cabinet">President Adama Barrow reshuffles his Cabinet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-29T14:14:54+00:00" >June 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_14_5c4f43d02908e_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_14_5c4f43d02908e" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://foroyaa.gm/category/latest-news/"><span class="td-cat-name">Latest News</span><span class="td-cat-no">3966</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">1979</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">1620</span></a></li><li><a href="http://foroyaa.gm/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">1034</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/burning-issues/"><span class="td-cat-name">Burning Issues</span><span class="td-cat-no">851</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/legal-affairs/"><span class="td-cat-name">Legal Affairs</span><span class="td-cat-no">486</span></a></li><li><a href="http://foroyaa.gm/category/marriage-family/"><span class="td-cat-name">Marriage &amp; Family</span><span class="td-cat-no">433</span></a></li><li><a href="http://foroyaa.gm/category/your-representative/"><span class="td-cat-name">Your Representative</span><span class="td-cat-no">343</span></a></li><li><a href="http://foroyaa.gm/category/international/"><span class="td-cat-name">International</span><span class="td-cat-no">264</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Foroyaa Newspaper (The Gambia) - Site by <strong><a style="color:#ffffff" href="http://www.digitechgm.com/" target="_blank">DigiTech Solutions</a></strong>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=332242210570084&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5c4f43d02a7c8
    -->

    <link rel='stylesheet' id='dashicons-css'  href='http://foroyaa.gm/wp-includes/css/dashicons.min.css?ver=62ea8698ee4f5ed092733105231760bd' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://foroyaa.gm/wp-includes/js/thickbox/thickbox.css?ver=62ea8698ee4f5ed092733105231760bd' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/foroyaa.gm\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201905'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/wp-embed.min.js?ver=62ea8698ee4f5ed092733105231760bd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/foroyaa.gm\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[29790]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://foroyaa.gm/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://foroyaa.gm/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201905.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'139540410',post:'29790',tz:'0',srv:'foroyaa.gm'} ]);
	_stq.push([ 'clickTrackerInit', '139540410', '29790' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c4f43d02ac93"></textarea>
						<div id="td_live_css_uid_1_5c4f43d02ac93" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c4f43d02ac93');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c4f43d02ac93");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>