<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Rev. Gabriel Mendy Ordained Bishop of Banjul | Foroyaa Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://foroyaa.gm/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.4.8 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Rev. Gabriel Mendy Ordained Bishop of Banjul" />
<meta property="og:description" content="By Nelson Manneh and Louis Jobe    Rev. Fr. Dr. Gabriel Mendy C.S.S.P, on Saturday took his oath to occupy the highest office of the Catholic Diocese of Banjul.    This historical event took place on Saturday, 3rd February" />
<meta property="og:image" content="http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy-.jpg" />
<meta property="og:url" content="http://foroyaa.gm/rev-gabriel-mendy-ordained-bishop-of-banjul/" />
<meta property="og:site_name" content="Foroyaa Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/foroyaanewspaper" />
<meta property="article:published_time" content="2018-02-05T20:45:11+00:00" />
<meta property="article:modified_time" content="2018-02-05T20:45:11+00:00" />
<meta property="og:updated_time" content="2018-02-05T20:45:11+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.8 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.8 - https://www.mashshare.net -->
<meta property="og:image:width" content="1073" />
<meta property="og:image:height" content="624" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Rev. Gabriel Mendy Ordained Bishop of Banjul">
<meta name="twitter:description" content="By Nelson Manneh and Louis Jobe    Rev. Fr. Dr. Gabriel Mendy C.S.S.P, on Saturday took his oath to occupy the highest office of the Catholic Diocese of Banjul.    This historical event took place on Saturday, 3rd February">
<meta name="twitter:image" content="http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy-.jpg">
<meta name="twitter:site" content="@foroyaaa">
<!-- Twitter Card generated by MashShare 3.4.8 - https://www.mashshare.net -->

<meta property="og:image" content="http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy-.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foroyaa Newspaper &raquo; Feed" href="http://foroyaa.gm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/foroyaa.gm\/wp-includes\/js\/wp-emoji-release.min.js?ver=313496ac997513112a443731f0e17d9b"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://foroyaa.gm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://foroyaa.gm/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://foroyaa.gm/wp-content/plugins/td-multi-purpose/style.css?ver=313496ac997513112a443731f0e17d9b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Muli%3A400%7CDomine%3A400%7CLato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper-child/style.css?ver=8.6c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper/includes/demos/medicine/demo_style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://foroyaa.gm/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/foroyaa.gm\/rev-gabriel-mendy-ordained-bishop-of-banjul\/","title":"Rev.+Gabriel+Mendy+Ordained+Bishop+of+Banjul","image":"http:\/\/foroyaa.gm\/wp-content\/uploads\/2018\/02\/Rev.-Fr.-Dr.-Gabriel-Mendy-.jpg","desc":"By Nelson Manneh and Louis Jobe\r\n\r\nRev. Fr. Dr. Gabriel Mendy C.S.S.P, on Saturday took his oath to occupy the highest office of the Catholic Diocese of Banjul.\r\n\r\nThis historical event took place on Saturday, 3rd February \u2026","hashtag":"foroyaaa","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.8'></script>
<link rel='https://api.w.org/' href='http://foroyaa.gm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://foroyaa.gm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://foroyaa.gm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘No Room For Error In The New Gambia’ –CSOs' href='http://foroyaa.gm/no-room-for-error-in-the-new-gambia-csos/' />
<link rel='next' title='‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh' href='http://foroyaa.gm/security-situation-relatively-calm-but-political-atmosphere-remains-a-concern-cds-kinteh/' />

<link rel="canonical" href="http://foroyaa.gm/rev-gabriel-mendy-ordained-bishop-of-banjul/" />
<link rel='shortlink' href='https://wp.me/p9ruPM-5xz' />
<link rel="alternate" type="application/json+oembed" href="http://foroyaa.gm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforoyaa.gm%2Frev-gabriel-mendy-ordained-bishop-of-banjul%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://foroyaa.gm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforoyaa.gm%2Frev-gabriel-mendy-ordained-bishop-of-banjul%2F&#038;format=xml" />
<meta property="fb:app_id" content="332242210570084"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//foroyaa.gm/?wordfence_lh=1&hid=2BFE886FAD23D61A305188C120EF7B63');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/foroyaa.gm\/wp-admin\/","wpRestNonce":"8d3018586e","wpRestUrl":"http:\/\/foroyaa.gm\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://foroyaa.gm/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://foroyaa.gm/category/latest-news/",
                                "name": "Latest News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://foroyaa.gm/category/latest-news/national/",
                                "name": "National"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://foroyaa.gm/rev-gabriel-mendy-ordained-bishop-of-banjul/",
                                "name": "Rev. Gabriel Mendy Ordained Bishop of Banjul"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-111653425-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://foroyaa.gm/?custom-css=051dfc26db" />
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #bf041f;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #bf041f;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #bf041f;
                }
                .tdm-btn-style1 {
					background-color: #bf041f;
				}
				.tdm-btn-style2:before {
				    border-color: #bf041f;
				}
				.tdm-btn-style2 {
				    color: #bf041f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #bf041f;
                    -moz-box-shadow: 0 2px 16px #bf041f;
                    box-shadow: 0 2px 16px #bf041f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #bf041f;
                    -moz-box-shadow: 0 4px 26px #bf041f;
                    box-shadow: 0 4px 26px #bf041f;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #0a0a0a;
                }
</style>

	<style id="tdw-css-placeholder"></style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9700240536169224",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-21301 single-format-standard rev-gabriel-mendy-ordained-bishop-of-banjul global-block-template-4 td-medicine single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first menu-item-has-children menu-item-348"><a href="http://foroyaa.gm/news/">All News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="http://foroyaa.gm/category/agriculture/">Agriculture</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://foroyaa.gm/category/health/">Health</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://foroyaa.gm/category/politics/">Politics</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="http://foroyaa.gm/category/business/">Business</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="http://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-340"><a href="http://foroyaa.gm/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="http://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="http://foroyaa.gm/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://foroyaa.gm/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, February 5, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-mega-menu menu-item-348"><a href="http://foroyaa.gm/news/">All News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a78c4940d4a0_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5a78c4940d4a0" ><script>var block_td_uid_1_5a78c4940d4a0 = new tdBlock();
block_td_uid_1_5a78c4940d4a0.id = "td_uid_1_5a78c4940d4a0";
block_td_uid_1_5a78c4940d4a0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a78c4940d4a0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a78c4940d4a0_rand","tdc_css_class_style":"td_uid_1_5a78c4940d4a0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a78c4940d4a0.td_column_number = "3";
block_td_uid_1_5a78c4940d4a0.block_type = "td_block_mega_menu";
block_td_uid_1_5a78c4940d4a0.post_count = "4";
block_td_uid_1_5a78c4940d4a0.found_posts = "6594";
block_td_uid_1_5a78c4940d4a0.header_color = "";
block_td_uid_1_5a78c4940d4a0.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a78c4940d4a0.max_num_pages = "1649";
tdBlocksArray.push(block_td_uid_1_5a78c4940d4a0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a78c4940d4a0" id="td_uid_2_5a78c4941a99f" data-td_block_id="td_uid_1_5a78c4940d4a0" data-td_filter_value="" href="http://foroyaa.gm/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a78c4940d4a0"  id="td_uid_3_5a78c4941aaef" data-td_block_id="td_uid_1_5a78c4940d4a0" data-td_filter_value="48" href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a><a class="mega-menu-sub-cat-td_uid_1_5a78c4940d4a0"  id="td_uid_4_5a78c4941ac51" data-td_block_id="td_uid_1_5a78c4940d4a0" data-td_filter_value="20" href="http://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a><a class="mega-menu-sub-cat-td_uid_1_5a78c4940d4a0"  id="td_uid_5_5a78c4941ada0" data-td_block_id="td_uid_1_5a78c4940d4a0" data-td_filter_value="29" href="http://foroyaa.gm/category/latest-news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5a78c4940d4a0"  id="td_uid_6_5a78c4941aeed" data-td_block_id="td_uid_1_5a78c4940d4a0" data-td_filter_value="9" href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></div></div><div id=td_uid_1_5a78c4940d4a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/is-residential-qualification-of-twelve-months-applicable-to-mayoral-candidates/" rel="bookmark" title="Is Residential Qualification Of Twelve Months Applicable To Mayoral Candidates?"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/11/QOTD-min-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/11/QOTD-min-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2017/11/QOTD-min-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is Residential Qualification Of Twelve Months Applicable To Mayoral Candidates?"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/is-residential-qualification-of-twelve-months-applicable-to-mayoral-candidates/" rel="bookmark" title="Is Residential Qualification Of Twelve Months Applicable To Mayoral Candidates?">Is Residential Qualification Of Twelve Months Applicable To Mayoral Candidates?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/security-situation-relatively-calm-but-political-atmosphere-remains-a-concern-cds-kinteh/" rel="bookmark" title="‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/CDS-Kinteh--218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/CDS-Kinteh--218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/02/CDS-Kinteh--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/security-situation-relatively-calm-but-political-atmosphere-remains-a-concern-cds-kinteh/" rel="bookmark" title="‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh">‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/rev-gabriel-mendy-ordained-bishop-of-banjul/" rel="bookmark" title="Rev. Gabriel Mendy Ordained Bishop of Banjul"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy--218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy--218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rev. Gabriel Mendy Ordained Bishop of Banjul"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/rev-gabriel-mendy-ordained-bishop-of-banjul/" rel="bookmark" title="Rev. Gabriel Mendy Ordained Bishop of Banjul">Rev. Gabriel Mendy Ordained Bishop of Banjul</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/no-room-for-error-in-the-new-gambia-csos/" rel="bookmark" title="‘No Room For Error In The New Gambia’ –CSOs"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/Tango-logo-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/Tango-logo-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/02/Tango-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘No Room For Error In The New Gambia’ –CSOs"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/no-room-for-error-in-the-new-gambia-csos/" rel="bookmark" title="‘No Room For Error In The New Gambia’ –CSOs">‘No Room For Error In The New Gambia’ –CSOs</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a78c4940d4a0" data-td_block_id="td_uid_1_5a78c4940d4a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a78c4940d4a0" data-td_block_id="td_uid_1_5a78c4940d4a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-343"><a href="http://foroyaa.gm/category/agriculture/">Agriculture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5a78c4941ff5a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_7_5a78c4941ff5a" ><script>var block_td_uid_7_5a78c4941ff5a = new tdBlock();
block_td_uid_7_5a78c4941ff5a.id = "td_uid_7_5a78c4941ff5a";
block_td_uid_7_5a78c4941ff5a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a78c4941ff5a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a78c4941ff5a_rand","tdc_css_class_style":"td_uid_7_5a78c4941ff5a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a78c4941ff5a.td_column_number = "3";
block_td_uid_7_5a78c4941ff5a.block_type = "td_block_mega_menu";
block_td_uid_7_5a78c4941ff5a.post_count = "5";
block_td_uid_7_5a78c4941ff5a.found_posts = "28";
block_td_uid_7_5a78c4941ff5a.header_color = "";
block_td_uid_7_5a78c4941ff5a.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a78c4941ff5a.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_7_5a78c4941ff5a);
</script><div id=td_uid_7_5a78c4941ff5a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/threat-to-food-security-spotted-in-gambia-fao-partners-mount-sensitiasation/" rel="bookmark" title="Threat To Food Security Spotted In Gambia  Fao, Partners Mount Sensitiasation"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/FAO-AND-PARTNERS-PIC-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/FAO-AND-PARTNERS-PIC-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/02/FAO-AND-PARTNERS-PIC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Threat To Food Security Spotted In Gambia  Fao, Partners Mount Sensitiasation"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/threat-to-food-security-spotted-in-gambia-fao-partners-mount-sensitiasation/" rel="bookmark" title="Threat To Food Security Spotted In Gambia  Fao, Partners Mount Sensitiasation">Threat To Food Security Spotted In Gambia  Fao, Partners Mount&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/crr-fishing-association-calls-for-government-intervention/" rel="bookmark" title="CRR Fishing Association Calls For Government Intervention"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/Fishing-Association--218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/Fishing-Association--218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/02/Fishing-Association--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CRR Fishing Association Calls For Government Intervention"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/crr-fishing-association-calls-for-government-intervention/" rel="bookmark" title="CRR Fishing Association Calls For Government Intervention">CRR Fishing Association Calls For Government Intervention</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/delay-in-discharge-of-nuts-causes-lack-of-cash-in-seccos-secco-managers/" rel="bookmark" title="Delay In Discharge Of Nuts Causes Lack Of Cash In Seccos-Secco Managers"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/11/KUNTAUR-GGC-DEPOT-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/11/KUNTAUR-GGC-DEPOT-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2017/11/KUNTAUR-GGC-DEPOT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Delay In Discharge Of Nuts Causes Lack Of Cash In Seccos-Secco Managers"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/delay-in-discharge-of-nuts-causes-lack-of-cash-in-seccos-secco-managers/" rel="bookmark" title="Delay In Discharge Of Nuts Causes Lack Of Cash In Seccos-Secco Managers">Delay In Discharge Of Nuts Causes Lack Of Cash In Seccos-Secco&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/young-horticulturists-bemoan-erratic-power-supply/" rel="bookmark" title="Young Horticulturists Bemoan Erratic Power Supply"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Young-Horticulturists-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Young-Horticulturists-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/01/Young-Horticulturists-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young Horticulturists Bemoan Erratic Power Supply"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/young-horticulturists-bemoan-erratic-power-supply/" rel="bookmark" title="Young Horticulturists Bemoan Erratic Power Supply">Young Horticulturists Bemoan Erratic Power Supply</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/teacher-quits-job-for-chicken-rearing/" rel="bookmark" title="Teacher Quits Job for Chicken Rearing"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/12/Rohey-M.-Bah--218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/12/Rohey-M.-Bah--218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2017/12/Rohey-M.-Bah--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Teacher Quits Job for Chicken Rearing"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/teacher-quits-job-for-chicken-rearing/" rel="bookmark" title="Teacher Quits Job for Chicken Rearing">Teacher Quits Job for Chicken Rearing</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a78c4941ff5a" data-td_block_id="td_uid_7_5a78c4941ff5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5a78c4941ff5a" data-td_block_id="td_uid_7_5a78c4941ff5a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-337"><a href="http://foroyaa.gm/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-341"><a href="http://foroyaa.gm/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346"><a href="http://foroyaa.gm/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-364"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344"><a href="http://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-340"><a href="http://foroyaa.gm/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-339"><a href="http://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17599"><a href="http://foroyaa.gm/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://foroyaa.gm/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="http://foroyaa.gm/">
											<span class="td-logo-text">FOROYAA</span>
										<span class="td-tagline-text">EDUCATING THE PEOPLE</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-21301" class="post-21301 post type-post status-publish format-standard has-post-thumbnail hentry category-national" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://foroyaa.gm/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest News" class="entry-crumb" href="http://foroyaa.gm/category/latest-news/">Latest News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National" class="entry-crumb" href="http://foroyaa.gm/category/latest-news/national/">National</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rev. Gabriel Mendy Ordained Bishop of Banjul</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://foroyaa.gm/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="http://foroyaa.gm/category/latest-news/national/">National</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Rev. Gabriel Mendy Ordained Bishop of Banjul</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-02-05T20:45:11+00:00" >February 5, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-21301">7</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy-.jpg" data-caption=""><img width="696" height="405" class="entry-thumb td-modal-image" src="http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy--696x405.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy--696x405.jpg 696w, http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy--300x174.jpg 300w, http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy--768x447.jpg 768w, http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy--1024x596.jpg 1024w, http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy-.jpg 1073w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Rev. Fr. Dr. Gabriel Mendy"/></a></div>
            <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fforoyaa.gm%2Frev-gabriel-mendy-ordained-bishop-of-banjul%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Rev.%20Gabriel%20Mendy%20Ordained%20Bishop%20of%20Banjul&url=http://foroyaa.gm/rev-gabriel-mendy-ordained-bishop-of-banjul/&via=foroyaaa" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.8--><p><strong><u>By Nelson Manneh and Louis Jobe</u></strong></p>
<p>Rev. Fr. Dr. Gabriel Mendy C.S.S.P, on Saturday took his oath to occupy the highest office of the Catholic Diocese of Banjul.</p>
<p>This historical event took place on Saturday, 3rd February 2018, at the Independence Stadium in Bakau, witnessed by the thousands of both Gambians and non-Gambians, Christians and non-Christians, government officials, friends, members of the Muslim community and well-wishers.</p>
<p>Fr. Bruno Toupan the parish priest of the Holy Spirit Church in Banjul said Bishop Mendy was the fourth Bishop of the Catholic Diocese of Banjul; that what makes his ordination a special historic event, was because it was the first time the son of the soil is occupying the office of Bishop in the Gambia.</p>
<p>&#8220;More than sixty years ago, the Catholic Diocese of Banjul was reigned by foreign Bishops. Today the son of this land will be ordained as the new Bishop of the Roman Catholic Diocese in the country. History has revealed itself but in a different manner, “he said.</p>
<p>Fr. Bruno Toupan who was ordained as priest in the same year, month and day with the new Bishop said, what makes him so happy is that one of his mate in the priesthood, is now the successor of outgoing Bishop P. Ellison C.S.S.P. He said the Diocese of Banjul today is under the guardianship of the son of the soil.</p>
<p>By His Grace, Archbishop Edward Tamba Charles, Bishop of Freetown Sierra Leone who animated the mass, said Bishops are elected by God. He said the Pope is directed by God to select a Bishop.</p>
<p>&#8220;The Pope just put it into prayers and God will direct him to the right person. That is why a Bishop should be venerated and have the right to exercise his duty as a Bishop, &#8220;he said.</p>
<p>The Bishop of Freetown Sierra Leone said in Canal Law, a Bishop can be ordained and laid hands on by three other Bishops or more and that in their midst, there were more than three Bishops.</p>
<p>&#8220;Today Bishop Mendy is called to serve beyond the Catholic Diocese of Banjul. He is called to be the servant of all people irrespective of race, tribe, religion or nationality, “he said.</p>
<p>In his vote of thanks, the newly Ordained Bishop of Banjul, the Rev. Fr. Dr. Gabriel Mendy, said he is the Bishop of all people and is ready to serve everyone; that with the help of other priests, they will endeavor to make sure the good news has reached everyone.</p>
<p>&#8220;I am called to be the Shepard of the flock of Christ.  I am ordained to care for the poor, the needy and to take up my responsibility of being a Bishop. I am here for those who are educated, not educated and the less privilege. I am here for the parishes and the outstations, “he said.</p>
<p>Bishop Mendy said he is called to be the chief Shepard of the people of God and will endeavor to reach everyone and his office is open to all people.</p>
<p>He said to occupy the office of Bishop is not an easy mission but with the help of God and the priests, they will be able to achieve together.</p>
<p>The newly Ordain Bishop thanked Government for their tireless support in order to make the day a success.</p>
<p>&#8220;You the Spiritan priests, work in frustrating conditions. We thank you for your commitment to the work of God,&#8221; he noted. Bishop Mendy continue to acknowledge the participation of every individual, Companies, organizations and volunteers, for their support and commitment.</p>
<p>Bishop Mendy was born on April 9<sup>th</sup> 1967, in Lamin village of the West Coast Region of the Gambia. He made his perpetual vow in the Congregation of the Holy Spirit on the 31<sup>st</sup> August 1996 and was ordained on the 15<sup>th</sup>November 1997. He studied at Duquesne University in Pittsburgh, Pennsylvania, obtaining a degree in Theology in 1998 and a Ph.D. in Systematic Theology in 2009.</p>
<p>Prior to his appointment, Fr. Mendy served as a professor at the Spiritan International School of Theology in Enugu, Nigeria, since 2010, also serving as its vice rector since 2011.</p>
<p>According to the Holy See Press Office, Bishop Mendy also held the following roles: pastoral service at Saint Peter’s parish and Saint Theresa’s parish (1997-1998); collaborator in the Saint Martin of Porres parish in Freetown, Sierra Leone (1997-1998); teacher at the major pre-seminary of Saint Kizito in Kenema, Sierra Leone and pastor in the Holy Trinity parish in Kenema (1999-2002); pastor in the parish of Santa Maria in Pendembu, Sierra Leone (2002-2004); student at Duquesne University in Pittsburgh, U.S.A. (2004-2009); parish vicar in Our Lady of the Sea parish in New York, USA (2009-2010), where from 2006 to 2016 he also served as a summer co-worker.</p>
<p>On Sunday the 4<sup>th</sup> of February 2018, the new Bishop animated his first mass as Bishop in the Cathedral Church in Banjul. The event was graced by hundreds of people both Gambians and non-Gambians.</p>
<p>On the 11<sup>th</sup> of February 2018, Bishop Mendy will celebrate his thanksgiving mass at his home village in Lamin, in the West Coast Region of the Gambia.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Join The Conversation</span>
		<div class="fb-comments" data-href="http://foroyaa.gm/rev-gabriel-mendy-ordained-bishop-of-banjul/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://foroyaa.gm/rev-gabriel-mendy-ordained-bishop-of-banjul/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://foroyaa.gm/no-room-for-error-in-the-new-gambia-csos/">‘No Room For Error In The New Gambia’ –CSOs</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://foroyaa.gm/security-situation-relatively-calm-but-political-atmosphere-remains-a-concern-cds-kinteh/">‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://foroyaa.gm/author/alfaabah/">Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2018-02-05T20:45:11+00:00"><meta itemprop="dateModified" content="2018-02-05T20:45:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://foroyaa.gm/rev-gabriel-mendy-ordained-bishop-of-banjul/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Foroyaa Newspaper"></span><meta itemprop="headline " content="Rev. Gabriel Mendy Ordained Bishop of Banjul"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy-.jpg"><meta itemprop="width" content="1073"><meta itemprop="height" content="624"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_9_5a78c49430d04_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_9_5a78c49430d04" ><script>var block_td_uid_9_5a78c49430d04 = new tdBlock();
block_td_uid_9_5a78c49430d04.id = "td_uid_9_5a78c49430d04";
block_td_uid_9_5a78c49430d04.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a78c49430d04_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a78c49430d04_rand","tdc_css_class_style":"td_uid_9_5a78c49430d04_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":21301,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_9_5a78c49430d04.td_column_number = "3";
block_td_uid_9_5a78c49430d04.block_type = "td_block_related_posts";
block_td_uid_9_5a78c49430d04.post_count = "3";
block_td_uid_9_5a78c49430d04.found_posts = "893";
block_td_uid_9_5a78c49430d04.header_color = "";
block_td_uid_9_5a78c49430d04.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a78c49430d04.max_num_pages = "298";
tdBlocksArray.push(block_td_uid_9_5a78c49430d04);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5a78c49433e65" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5a78c49430d04" href="#">RELATED ARTICLES</a><a id="td_uid_11_5a78c49433f3c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5a78c49430d04" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5a78c49430d04 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/security-situation-relatively-calm-but-political-atmosphere-remains-a-concern-cds-kinteh/" rel="bookmark" title="‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/CDS-Kinteh--218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/CDS-Kinteh--218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/02/CDS-Kinteh--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/security-situation-relatively-calm-but-political-atmosphere-remains-a-concern-cds-kinteh/" rel="bookmark" title="‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh">‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/no-room-for-error-in-the-new-gambia-csos/" rel="bookmark" title="‘No Room For Error In The New Gambia’ –CSOs"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/Tango-logo-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/Tango-logo-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/02/Tango-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘No Room For Error In The New Gambia’ –CSOs"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/no-room-for-error-in-the-new-gambia-csos/" rel="bookmark" title="‘No Room For Error In The New Gambia’ –CSOs">‘No Room For Error In The New Gambia’ –CSOs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/unfpa-rep-present-letter-of-credence-to-foreign-affairs-minister/" rel="bookmark" title="UNFPA Rep Present Letter of Credence to Foreign Affairs Minister"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/Kunle-presenting-his-letter-of-credence-to-Foreign-Affairs-Minister-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/Kunle-presenting-his-letter-of-credence-to-Foreign-Affairs-Minister-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/02/Kunle-presenting-his-letter-of-credence-to-Foreign-Affairs-Minister-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UNFPA Rep Present Letter of Credence to Foreign Affairs Minister"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/unfpa-rep-present-letter-of-credence-to-foreign-affairs-minister/" rel="bookmark" title="UNFPA Rep Present Letter of Credence to Foreign Affairs Minister">UNFPA Rep Present Letter of Credence to Foreign Affairs Minister</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a78c49430d04" data-td_block_id="td_uid_9_5a78c49430d04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a78c49430d04" data-td_block_id="td_uid_9_5a78c49430d04"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5a78c494385e1_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5a78c494385e1" ><script>var block_td_uid_12_5a78c494385e1 = new tdBlock();
block_td_uid_12_5a78c494385e1.id = "td_uid_12_5a78c494385e1";
block_td_uid_12_5a78c494385e1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5a78c494385e1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a78c494385e1_rand","tdc_css_class_style":"td_uid_12_5a78c494385e1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5a78c494385e1.td_column_number = "1";
block_td_uid_12_5a78c494385e1.block_type = "td_block_7";
block_td_uid_12_5a78c494385e1.post_count = "5";
block_td_uid_12_5a78c494385e1.found_posts = "8287";
block_td_uid_12_5a78c494385e1.header_color = "#";
block_td_uid_12_5a78c494385e1.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a78c494385e1.max_num_pages = "1658";
tdBlocksArray.push(block_td_uid_12_5a78c494385e1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_12_5a78c494385e1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/the-answer-to-this-question-is-in-the-negative-section-174-excludes-mayoral-candidates-from-the-residential-qualifications-defined-in-subsection-2-of-section-17-as-follows-subsections/" rel="bookmark" title="The answer to this question is in the negative. Section 17(4) excludes mayoral candidates from the residential qualifications defined in subsection (2) of section 17 as follows: “Subsections (1) (c) and (2) of this section shall not apply to the Chairperson.” Hence it is clear that mayoral candidates or candidates for chairperson are excluded from the residential qualification stipulated in section 17 of the Act. This is how matters stand."><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Editorial-100-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Editorial-100-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Editorial-100-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The answer to this question is in the negative. Section 17(4) excludes mayoral candidates from the residential qualifications defined in subsection (2) of section 17 as follows: “Subsections (1) (c) and (2) of this section shall not apply to the Chairperson.” Hence it is clear that mayoral candidates or candidates for chairperson are excluded from the residential qualification stipulated in section 17 of the Act. This is how matters stand."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/the-answer-to-this-question-is-in-the-negative-section-174-excludes-mayoral-candidates-from-the-residential-qualifications-defined-in-subsection-2-of-section-17-as-follows-subsections/" rel="bookmark" title="The answer to this question is in the negative. Section 17(4) excludes mayoral candidates from the residential qualifications defined in subsection (2) of section 17 as follows: “Subsections (1) (c) and (2) of this section shall not apply to the Chairperson.” Hence it is clear that mayoral candidates or candidates for chairperson are excluded from the residential qualification stipulated in section 17 of the Act. This is how matters stand.">The answer to this question is in the negative. Section 17(4)...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T20:50:47+00:00" >February 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/is-residential-qualification-of-twelve-months-applicable-to-mayoral-candidates/" rel="bookmark" title="Is Residential Qualification Of Twelve Months Applicable To Mayoral Candidates?"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/11/QOTD-min-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/11/QOTD-min-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2017/11/QOTD-min-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Is Residential Qualification Of Twelve Months Applicable To Mayoral Candidates?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/is-residential-qualification-of-twelve-months-applicable-to-mayoral-candidates/" rel="bookmark" title="Is Residential Qualification Of Twelve Months Applicable To Mayoral Candidates?">Is Residential Qualification Of Twelve Months Applicable To Mayoral Candidates?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T20:49:50+00:00" >February 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/security-situation-relatively-calm-but-political-atmosphere-remains-a-concern-cds-kinteh/" rel="bookmark" title="‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/CDS-Kinteh--100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/CDS-Kinteh--100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/02/CDS-Kinteh--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/security-situation-relatively-calm-but-political-atmosphere-remains-a-concern-cds-kinteh/" rel="bookmark" title="‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh">‘Security Situation Relatively Calm But Political Atmosphere Remains A Concern’-CDS Kinteh</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T20:48:37+00:00" >February 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/rev-gabriel-mendy-ordained-bishop-of-banjul/" rel="bookmark" title="Rev. Gabriel Mendy Ordained Bishop of Banjul"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy--100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy--100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/02/Rev.-Fr.-Dr.-Gabriel-Mendy--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rev. Gabriel Mendy Ordained Bishop of Banjul"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/rev-gabriel-mendy-ordained-bishop-of-banjul/" rel="bookmark" title="Rev. Gabriel Mendy Ordained Bishop of Banjul">Rev. Gabriel Mendy Ordained Bishop of Banjul</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T20:45:11+00:00" >February 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/no-room-for-error-in-the-new-gambia-csos/" rel="bookmark" title="‘No Room For Error In The New Gambia’ –CSOs"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/Tango-logo-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/Tango-logo-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/02/Tango-logo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="‘No Room For Error In The New Gambia’ –CSOs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/no-room-for-error-in-the-new-gambia-csos/" rel="bookmark" title="‘No Room For Error In The New Gambia’ –CSOs">‘No Room For Error In The New Gambia’ –CSOs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T20:41:32+00:00" >February 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_13_5a78c494431d2_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_13_5a78c494431d2" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Foroyaa Radio</span></h4></div><div class="td_mod_wrap td-fix-index"><div style="margin-bottom:-120px;">
<script src="//prod-player-250.zenoradio.com/widget/load/?did=17009792824672&autoplay=1&width=400&height=300"></script>
</div>
</div></div><aside class="td_block_template_4 widget widget_categories"><h4 class="td-block-title"><span>Categories</span></h4><form action="http://foroyaa.gm" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8">Africa&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="24">Agriculture&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="18">Arts &amp; Music&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="12">Business&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="39">Disability&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="4">Editorial&nbsp;&nbsp;(806)</option>
	<option class="level-0" value="19">Education&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33">Farmer&#8217;s Eye&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="36">Future Generation&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="1">General News&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="40">Governance and Democracy&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="14">Health&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="43">Human Rights&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="16">International&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="3">Latest News&nbsp;&nbsp;(6,594)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Burning Issues&nbsp;&nbsp;(423)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Legal Affairs&nbsp;&nbsp;(84)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;National&nbsp;&nbsp;(894)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(1,500)</option>
	<option class="level-0" value="5">Letters&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="25">Marriage &amp; Family&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="31">Press Release&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="51">Public Institutions&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="32">Readers Word&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="38">Student&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="35">Those Who Need Help&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="34">Tribute&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="10">Woman &amp; Development&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="42">Your Representative&nbsp;&nbsp;(95)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside class="td_block_template_4 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://foroyaa.gm/2018/02/'> February 2018 &nbsp;(38)</option>
	<option value='http://foroyaa.gm/2018/01/'> January 2018 &nbsp;(217)</option>
	<option value='http://foroyaa.gm/2017/12/'> December 2017 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2017/11/'> November 2017 &nbsp;(247)</option>
	<option value='http://foroyaa.gm/2017/10/'> October 2017 &nbsp;(200)</option>
	<option value='http://foroyaa.gm/2017/09/'> September 2017 &nbsp;(256)</option>
	<option value='http://foroyaa.gm/2017/08/'> August 2017 &nbsp;(262)</option>
	<option value='http://foroyaa.gm/2017/07/'> July 2017 &nbsp;(219)</option>
	<option value='http://foroyaa.gm/2017/06/'> June 2017 &nbsp;(148)</option>
	<option value='http://foroyaa.gm/2017/05/'> May 2017 &nbsp;(162)</option>
	<option value='http://foroyaa.gm/2017/04/'> April 2017 &nbsp;(182)</option>
	<option value='http://foroyaa.gm/2017/03/'> March 2017 &nbsp;(167)</option>
	<option value='http://foroyaa.gm/2017/02/'> February 2017 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2017/01/'> January 2017 &nbsp;(231)</option>
	<option value='http://foroyaa.gm/2016/12/'> December 2016 &nbsp;(200)</option>
	<option value='http://foroyaa.gm/2016/11/'> November 2016 &nbsp;(208)</option>
	<option value='http://foroyaa.gm/2016/10/'> October 2016 &nbsp;(179)</option>
	<option value='http://foroyaa.gm/2016/09/'> September 2016 &nbsp;(158)</option>
	<option value='http://foroyaa.gm/2016/08/'> August 2016 &nbsp;(198)</option>
	<option value='http://foroyaa.gm/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://foroyaa.gm/2016/06/'> June 2016 &nbsp;(125)</option>
	<option value='http://foroyaa.gm/2016/05/'> May 2016 &nbsp;(180)</option>
	<option value='http://foroyaa.gm/2016/04/'> April 2016 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2016/03/'> March 2016 &nbsp;(140)</option>
	<option value='http://foroyaa.gm/2016/02/'> February 2016 &nbsp;(158)</option>
	<option value='http://foroyaa.gm/2016/01/'> January 2016 &nbsp;(172)</option>
	<option value='http://foroyaa.gm/2015/12/'> December 2015 &nbsp;(157)</option>
	<option value='http://foroyaa.gm/2015/11/'> November 2015 &nbsp;(214)</option>
	<option value='http://foroyaa.gm/2015/10/'> October 2015 &nbsp;(173)</option>
	<option value='http://foroyaa.gm/2015/09/'> September 2015 &nbsp;(189)</option>
	<option value='http://foroyaa.gm/2015/08/'> August 2015 &nbsp;(223)</option>
	<option value='http://foroyaa.gm/2015/07/'> July 2015 &nbsp;(172)</option>
	<option value='http://foroyaa.gm/2015/06/'> June 2015 &nbsp;(216)</option>
	<option value='http://foroyaa.gm/2015/05/'> May 2015 &nbsp;(180)</option>
	<option value='http://foroyaa.gm/2015/04/'> April 2015 &nbsp;(210)</option>
	<option value='http://foroyaa.gm/2015/03/'> March 2015 &nbsp;(217)</option>
	<option value='http://foroyaa.gm/2015/02/'> February 2015 &nbsp;(177)</option>
	<option value='http://foroyaa.gm/2015/01/'> January 2015 &nbsp;(213)</option>
	<option value='http://foroyaa.gm/2014/12/'> December 2014 &nbsp;(183)</option>
	<option value='http://foroyaa.gm/2014/11/'> November 2014 &nbsp;(170)</option>
	<option value='http://foroyaa.gm/2014/10/'> October 2014 &nbsp;(217)</option>
	<option value='http://foroyaa.gm/2014/09/'> September 2014 &nbsp;(162)</option>
	<option value='http://foroyaa.gm/2014/08/'> August 2014 &nbsp;(184)</option>
	<option value='http://foroyaa.gm/2014/07/'> July 2014 &nbsp;(153)</option>
	<option value='http://foroyaa.gm/2014/06/'> June 2014 &nbsp;(68)</option>

		</select>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://foroyaa.gm/"><img src="" alt="" title=""/></a></div><div class="footer-text-wrap">FOROYAA Newspaper is your premier Gambian community portal delivering news on politics, legal affairs and more. We provide you with the latest breaking news and videos straight from The Gambia and the rest of the world.<div class="footer-email-wrap">Contact us: <a href="mailto:info{@}foroyaa.com">info{@}foroyaa.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_5a78c494666b0_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5a78c494666b0" ><script>var block_td_uid_15_5a78c494666b0 = new tdBlock();
block_td_uid_15_5a78c494666b0.id = "td_uid_15_5a78c494666b0";
block_td_uid_15_5a78c494666b0.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5a78c494666b0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a78c494666b0_rand","tdc_css_class_style":"td_uid_15_5a78c494666b0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5a78c494666b0.td_column_number = "1";
block_td_uid_15_5a78c494666b0.block_type = "td_block_7";
block_td_uid_15_5a78c494666b0.post_count = "3";
block_td_uid_15_5a78c494666b0.found_posts = "8287";
block_td_uid_15_5a78c494666b0.header_color = "";
block_td_uid_15_5a78c494666b0.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a78c494666b0.max_num_pages = "2763";
tdBlocksArray.push(block_td_uid_15_5a78c494666b0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_15_5a78c494666b0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/will-foroyaa-publish-the-debate-between-halifa-sallah-and-lawyer-lamin-j-darboe/" rel="bookmark" title="Will Foroyaa Publish The Debate Between Halifa Sallah And Lawyer Lamin J. Darboe?"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Halifa-Sallah-and-Lawyer-Lamin-J-Darboe-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Halifa-Sallah-and-Lawyer-Lamin-J-Darboe-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/01/Halifa-Sallah-and-Lawyer-Lamin-J-Darboe-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Will Foroyaa Publish The Debate Between Halifa Sallah And Lawyer Lamin J. Darboe?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/will-foroyaa-publish-the-debate-between-halifa-sallah-and-lawyer-lamin-j-darboe/" rel="bookmark" title="Will Foroyaa Publish The Debate Between Halifa Sallah And Lawyer Lamin J. Darboe?">Will Foroyaa Publish The Debate Between Halifa Sallah And Lawyer Lamin...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-19T16:54:15+00:00" >January 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/ex-presidents-bodyguard-commander-detained-at-yundum-barracks/" rel="bookmark" title="Ex-President’s Bodyguard, Commander Detained At Yundum Barracks"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Brigadier-General-Umpa-Mendy--100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Brigadier-General-Umpa-Mendy--100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/01/Brigadier-General-Umpa-Mendy--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ex-President’s Bodyguard, Commander Detained At Yundum Barracks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/ex-presidents-bodyguard-commander-detained-at-yundum-barracks/" rel="bookmark" title="Ex-President’s Bodyguard, Commander Detained At Yundum Barracks">Ex-President’s Bodyguard, Commander Detained At Yundum Barracks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-23T21:01:40+00:00" >January 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/foroyaa-one-on-one-exclusive-with-president-barrow-civil-servants-must-be-patient-on-salary-increment/" rel="bookmark" title="‘Foroyaa’ One On One Exclusive With President Barrow: Civil Servants Must Be Patient On Salary Increment"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/HE-President-Barrow-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/HE-President-Barrow-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/01/HE-President-Barrow-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="‘Foroyaa’ One On One Exclusive With President Barrow: Civil Servants Must Be Patient On Salary Increment"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/foroyaa-one-on-one-exclusive-with-president-barrow-civil-servants-must-be-patient-on-salary-increment/" rel="bookmark" title="‘Foroyaa’ One On One Exclusive With President Barrow: Civil Servants Must Be Patient On Salary Increment">‘Foroyaa’ One On One Exclusive With President Barrow: Civil Servants Must...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-25T16:58:55+00:00" >January 25, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_16_5a78c494a0b6f_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_16_5a78c494a0b6f" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://foroyaa.gm/category/latest-news/">Latest News<span class="td-cat-no">3966</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/sports/">Sports<span class="td-cat-no">1500</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/national/">National<span class="td-cat-no">894</span></a></li><li><a href="http://foroyaa.gm/category/editorial/">Editorial<span class="td-cat-no">806</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues<span class="td-cat-no">423</span></a></li><li><a href="http://foroyaa.gm/category/marriage-family/">Marriage &amp; Family<span class="td-cat-no">318</span></a></li><li><a href="http://foroyaa.gm/category/general-news/">General News<span class="td-cat-no">165</span></a></li><li><a href="http://foroyaa.gm/category/your-representative/">Your Representative<span class="td-cat-no">95</span></a></li><li><a href="http://foroyaa.gm/category/international/">International<span class="td-cat-no">93</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Foroyaa Newspaper (The Gambia)                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=332242210570084&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        
        uid: 5a78c494a2d12
    -->

    <link rel='stylesheet' id='dashicons-css'  href='http://foroyaa.gm/wp-includes/css/dashicons.min.css?ver=313496ac997513112a443731f0e17d9b' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://foroyaa.gm/wp-includes/js/thickbox/thickbox.css?ver=313496ac997513112a443731f0e17d9b' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/foroyaa.gm\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/wp-embed.min.js?ver=313496ac997513112a443731f0e17d9b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/foroyaa.gm\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[21301]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://foroyaa.gm/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://foroyaa.gm/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'139540410',post:'21301',tz:'0',srv:'foroyaa.gm'} ]);
	_stq.push([ 'clickTrackerInit', '139540410', '21301' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a78c494a3702"></textarea>
						<div id="td_live_css_uid_1_5a78c494a3702" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a78c494a3702');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a78c494a3702");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 1.410 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-05 20:54:44 -->

<!-- Compression = gzip -->