<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Evacuated Faraba Victim Speaks | Foroyaa Newspaper</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://foroyaa.gm/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Evacuated Faraba Victim Speaks" />
<meta property="og:description" content="By Nelson Manneh    Abubacarr Darboe, one of the Faraba Banta victims evacuated to Dakar, Senegal, for overseas treatment, yesterday July 25th 2018, spoke to this reporter about his situation in that country.    Darboe said in an interview, that" />
<meta property="og:image" content="http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh.jpg" />
<meta property="og:url" content="http://foroyaa.gm/evacuated-faraba-victim-speaks/" />
<meta property="og:site_name" content="Foroyaa Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/foroyaanewspaper" />
<meta property="article:published_time" content="2018-07-26T14:10:56+00:00" />
<meta property="article:modified_time" content="2018-07-26T14:10:56+00:00" />
<meta property="og:updated_time" content="2018-07-26T14:10:56+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="990" />
<meta property="og:image:height" content="606" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Evacuated Faraba Victim Speaks">
<meta name="twitter:description" content="By Nelson Manneh    Abubacarr Darboe, one of the Faraba Banta victims evacuated to Dakar, Senegal, for overseas treatment, yesterday July 25th 2018, spoke to this reporter about his situation in that country.    Darboe said in an interview, that">
<meta name="twitter:image" content="http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh.jpg">
<meta name="twitter:site" content="@foroyaaa">
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->

<meta property="og:image" content="http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foroyaa Newspaper &raquo; Feed" href="http://foroyaa.gm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/foroyaa.gm\/wp-includes\/js\/wp-emoji-release.min.js?ver=d684ffedf756119463866928022105d8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://foroyaa.gm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://foroyaa.gm/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='http://foroyaa.gm/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=d684ffedf756119463866928022105d8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://foroyaa.gm/wp-includes/css/dashicons.min.css?ver=d684ffedf756119463866928022105d8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://foroyaa.gm/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=d684ffedf756119463866928022105d8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Muli%3A400%7CDomine%3A400%7CLato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://foroyaa.gm/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper-child/style.css?ver=8.7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://foroyaa.gm/wp-content/themes/Newspaper/includes/demos/medicine/demo_style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://foroyaa.gm/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"2","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/foroyaa.gm\/evacuated-faraba-victim-speaks\/","title":"Evacuated+Faraba+Victim+Speaks","image":"http:\/\/foroyaa.gm\/wp-content\/uploads\/2018\/07\/Bubacarr-Drammeh.jpg","desc":"By Nelson Manneh\r\n\r\nAbubacarr Darboe, one of the Faraba Banta victims evacuated to Dakar, Senegal, for overseas treatment, yesterday July 25th\u00a02018, spoke to this reporter about his situation in that country.\r\n\r\nDarboe said in an interview, that \u2026","hashtag":"foroyaaa","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"556122b799","postid":"25318","servertime":"1532645814","ajaxurl":"http:\/\/foroyaa.gm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.3'></script>
<link rel='https://api.w.org/' href='http://foroyaa.gm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://foroyaa.gm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://foroyaa.gm/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Justice Ministry Clarifies Court Decision on Jimara NAM, Three Others' href='http://foroyaa.gm/justice-ministry-clarifies-court-decision-on-jimara-nam-three-others/' />
<link rel='next' title='PEC Receive SSHFC Financial,                        Activity Report 2015' href='http://foroyaa.gm/pec-receive-sshfc-financial-activity-report-2015/' />

<link rel="canonical" href="http://foroyaa.gm/evacuated-faraba-victim-speaks/" />
<link rel='shortlink' href='https://wp.me/p9ruPM-6Am' />
<link rel="alternate" type="application/json+oembed" href="http://foroyaa.gm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforoyaa.gm%2Fevacuated-faraba-victim-speaks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://foroyaa.gm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fforoyaa.gm%2Fevacuated-faraba-victim-speaks%2F&#038;format=xml" />
<meta property="fb:app_id" content="332242210570084"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//foroyaa.gm/?wordfence_lh=1&hid=CC91D44763B98BD32CF14528785EBACE');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/foroyaa.gm\/wp-admin\/","wpRestNonce":"8772a94fdf","wpRestUrl":"http:\/\/foroyaa.gm\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://foroyaa.gm/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://foroyaa.gm/category/health/",
                                "name": "Health"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://foroyaa.gm/evacuated-faraba-victim-speaks/",
                                "name": "Evacuated Faraba Victim Speaks"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-111653425-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://foroyaa.gm/?custom-css=051dfc26db" />
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #bf041f;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #bf041f;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #bf041f;
                }
                .tdm-btn-style1 {
					background-color: #bf041f;
				}
				.tdm-btn-style2:before {
				    border-color: #bf041f;
				}
				.tdm-btn-style2 {
				    color: #bf041f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #bf041f;
                    -moz-box-shadow: 0 2px 16px #bf041f;
                    box-shadow: 0 2px 16px #bf041f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #bf041f;
                    -moz-box-shadow: 0 4px 26px #bf041f;
                    box-shadow: 0 4px 26px #bf041f;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #0a0a0a;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-25318 single-format-standard evacuated-faraba-victim-speaks global-block-template-4 td-medicine single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first menu-item-has-children menu-item-348"><a href="http://foroyaa.gm/news/">All News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><a href="http://foroyaa.gm/category/agriculture/">Agriculture</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-337"><a href="http://foroyaa.gm/category/health/">Health</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://foroyaa.gm/category/politics/">Politics</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><a href="http://foroyaa.gm/category/business/">Business</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><a href="http://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-340"><a href="http://foroyaa.gm/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339"><a href="http://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li id="menu-item-17599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17599"><a href="http://foroyaa.gm/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://foroyaa.gm/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, July 26, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-mega-menu menu-item-348"><a href="http://foroyaa.gm/news/">All News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b5a51b6f332e_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_1_5b5a51b6f332e" ><script>var block_td_uid_1_5b5a51b6f332e = new tdBlock();
block_td_uid_1_5b5a51b6f332e.id = "td_uid_1_5b5a51b6f332e";
block_td_uid_1_5b5a51b6f332e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b5a51b6f332e_rand","tdc_css_class":"td_uid_1_5b5a51b6f332e_rand","tdc_css_class_style":"td_uid_1_5b5a51b6f332e_rand_style"}';
block_td_uid_1_5b5a51b6f332e.td_column_number = "3";
block_td_uid_1_5b5a51b6f332e.block_type = "td_block_mega_menu";
block_td_uid_1_5b5a51b6f332e.post_count = "4";
block_td_uid_1_5b5a51b6f332e.found_posts = "7391";
block_td_uid_1_5b5a51b6f332e.header_color = "";
block_td_uid_1_5b5a51b6f332e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b5a51b6f332e.max_num_pages = "1848";
tdBlocksArray.push(block_td_uid_1_5b5a51b6f332e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b5a51b6f332e" id="td_uid_2_5b5a51b70c0d6" data-td_block_id="td_uid_1_5b5a51b6f332e" data-td_filter_value="" href="http://foroyaa.gm/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b5a51b6f332e"  id="td_uid_3_5b5a51b70c22b" data-td_block_id="td_uid_1_5b5a51b6f332e" data-td_filter_value="48" href="http://foroyaa.gm/category/latest-news/burning-issues/">Burning Issues</a><a class="mega-menu-sub-cat-td_uid_1_5b5a51b6f332e"  id="td_uid_4_5b5a51b70c3a9" data-td_block_id="td_uid_1_5b5a51b6f332e" data-td_filter_value="20" href="http://foroyaa.gm/category/latest-news/legal-affairs/">Legal Affairs</a><a class="mega-menu-sub-cat-td_uid_1_5b5a51b6f332e"  id="td_uid_5_5b5a51b70c512" data-td_block_id="td_uid_1_5b5a51b6f332e" data-td_filter_value="29" href="http://foroyaa.gm/category/latest-news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5b5a51b6f332e"  id="td_uid_6_5b5a51b70c679" data-td_block_id="td_uid_1_5b5a51b6f332e" data-td_filter_value="9" href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></div></div><div id=td_uid_1_5b5a51b6f332e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/should-the-president-be-talking-to-the-people-or-responding-to-criticisms/" rel="bookmark" class="td-image-wrap" title="Should The President Be Talking To The People Or Responding To Criticisms?"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/President-Tour-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/President-Tour-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/07/President-Tour-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Should The President Be Talking To The People Or Responding To Criticisms?"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/burning-issues/" class="td-post-category">Burning Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/should-the-president-be-talking-to-the-people-or-responding-to-criticisms/" rel="bookmark" title="Should The President Be Talking To The People Or Responding To Criticisms?">Should The President Be Talking To The People Or Responding To&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/court-to-open-voir-dire-in-nia-9-trial/" rel="bookmark" class="td-image-wrap" title="Court to open Voir Dire in NIA 9 Trial"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/12/Yankuba-Badjie-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/12/Yankuba-Badjie-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2017/12/Yankuba-Badjie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court to open Voir Dire in NIA 9 Trial"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/legal-affairs/" class="td-post-category">Legal Affairs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/court-to-open-voir-dire-in-nia-9-trial/" rel="bookmark" title="Court to open Voir Dire in NIA 9 Trial">Court to open Voir Dire in NIA 9 Trial</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/justice-ministry-clarifies-court-decision-on-jimara-nam-three-others/" rel="bookmark" class="td-image-wrap" title="Justice Ministry Clarifies Court Decision on Jimara NAM, Three Others"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/01/Justice-Minister-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/01/Justice-Minister-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/01/Justice-Minister-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Justice Ministry Clarifies Court Decision on Jimara NAM, Three Others"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/legal-affairs/" class="td-post-category">Legal Affairs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/justice-ministry-clarifies-court-decision-on-jimara-nam-three-others/" rel="bookmark" title="Justice Ministry Clarifies Court Decision on Jimara NAM, Three Others">Justice Ministry Clarifies Court Decision on Jimara NAM, Three Others</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/faraba-commission-sits-in-camera/" rel="bookmark" class="td-image-wrap" title="Faraba Commission Sits In Camera"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/Chairman-Emmanuel-Joof-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/Chairman-Emmanuel-Joof-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/07/Chairman-Emmanuel-Joof-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Faraba Commission Sits In Camera"/></a></div>                <a href="http://foroyaa.gm/category/latest-news/legal-affairs/" class="td-post-category">Legal Affairs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/faraba-commission-sits-in-camera/" rel="bookmark" title="Faraba Commission Sits In Camera">Faraba Commission Sits In Camera</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b5a51b6f332e" data-td_block_id="td_uid_1_5b5a51b6f332e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b5a51b6f332e" data-td_block_id="td_uid_1_5b5a51b6f332e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-343"><a href="http://foroyaa.gm/category/agriculture/">Agriculture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5b5a51b7139b1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_7_5b5a51b7139b1" ><script>var block_td_uid_7_5b5a51b7139b1 = new tdBlock();
block_td_uid_7_5b5a51b7139b1.id = "td_uid_7_5b5a51b7139b1";
block_td_uid_7_5b5a51b7139b1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5b5a51b7139b1_rand","tdc_css_class":"td_uid_7_5b5a51b7139b1_rand","tdc_css_class_style":"td_uid_7_5b5a51b7139b1_rand_style"}';
block_td_uid_7_5b5a51b7139b1.td_column_number = "3";
block_td_uid_7_5b5a51b7139b1.block_type = "td_block_mega_menu";
block_td_uid_7_5b5a51b7139b1.post_count = "5";
block_td_uid_7_5b5a51b7139b1.found_posts = "53";
block_td_uid_7_5b5a51b7139b1.header_color = "";
block_td_uid_7_5b5a51b7139b1.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b5a51b7139b1.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_7_5b5a51b7139b1);
</script><div id=td_uid_7_5b5a51b7139b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/when-will-land-disputes-be-addressed-8/" rel="bookmark" class="td-image-wrap" title="When Will Land Disputes Be Addressed???"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/Agric...-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/Agric...-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/07/Agric...-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When Will Land Disputes Be Addressed???"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/when-will-land-disputes-be-addressed-8/" rel="bookmark" title="When Will Land Disputes Be Addressed???">When Will Land Disputes Be Addressed???</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/agric-minister-outlines-plans-to-transform-agriculture/" rel="bookmark" class="td-image-wrap" title="Agric Minister Outlines Plans To Transform Agriculture"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/Lamin-N.-Dibba-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/Lamin-N.-Dibba-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/07/Lamin-N.-Dibba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Agric Minister Outlines Plans To Transform Agriculture"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/agric-minister-outlines-plans-to-transform-agriculture/" rel="bookmark" title="Agric Minister Outlines Plans To Transform Agriculture">Agric Minister Outlines Plans To Transform Agriculture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/farmers-renew-concerns-new-agric-minister-dibba-responds/" rel="bookmark" class="td-image-wrap" title="Farmers Renew Concerns 	 New Agric. Minister Dibba Responds"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/Gambian-farmers-Minister-of-Agriculture-Lamin-N-Dibba-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/Gambian-farmers-Minister-of-Agriculture-Lamin-N-Dibba-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/07/Gambian-farmers-Minister-of-Agriculture-Lamin-N-Dibba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Farmers Renew Concerns 	 New Agric. Minister Dibba Responds"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/farmers-renew-concerns-new-agric-minister-dibba-responds/" rel="bookmark" title="Farmers Renew Concerns 	 New Agric. Minister Dibba Responds">Farmers Renew Concerns 	 New Agric. Minister Dibba Responds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/when-will-land-disputes-be-addressed-6/" rel="bookmark" class="td-image-wrap" title="When Will Land Disputes Be Addressed???"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/Banana-Plantation-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/Banana-Plantation-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/07/Banana-Plantation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When Will Land Disputes Be Addressed???"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/when-will-land-disputes-be-addressed-6/" rel="bookmark" title="When Will Land Disputes Be Addressed???">When Will Land Disputes Be Addressed???</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/consultation-on-300-million-rice-value-chain-project-commences/" rel="bookmark" class="td-image-wrap" title="Consultation On $300 Million Rice Value-Chain Project Commences"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/12/A-farmer-scaring-the-birds-in-her-rice-field-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/12/A-farmer-scaring-the-birds-in-her-rice-field-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2017/12/A-farmer-scaring-the-birds-in-her-rice-field-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Consultation On $300 Million Rice Value-Chain Project Commences"/></a></div>                <a href="http://foroyaa.gm/category/agriculture/" class="td-post-category">Agriculture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/consultation-on-300-million-rice-value-chain-project-commences/" rel="bookmark" title="Consultation On $300 Million Rice Value-Chain Project Commences">Consultation On $300 Million Rice Value-Chain Project Commences</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b5a51b7139b1" data-td_block_id="td_uid_7_5b5a51b7139b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5b5a51b7139b1" data-td_block_id="td_uid_7_5b5a51b7139b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-337"><a href="http://foroyaa.gm/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-341"><a href="http://foroyaa.gm/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-346"><a href="http://foroyaa.gm/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-364"><a href="http://foroyaa.gm/category/latest-news/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-344"><a href="http://foroyaa.gm/category/arts-music/">Arts &#038; Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-340"><a href="http://foroyaa.gm/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-339"><a href="http://foroyaa.gm/category/letters/">Open Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-17599"><a href="http://foroyaa.gm/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://foroyaa.gm/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="http://foroyaa.gm/">
											<span class="td-logo-text">FOROYAA</span>
										<span class="td-tagline-text">EDUCATING THE PEOPLE</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-25318" class="post-25318 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-those-who-need-help" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://foroyaa.gm/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="http://foroyaa.gm/category/health/">Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Evacuated Faraba Victim Speaks</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://foroyaa.gm/category/health/">Health</a></li><li class="entry-category"><a  href="http://foroyaa.gm/category/those-who-need-help/">Those Who Need Help</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Evacuated Faraba Victim Speaks</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-26T14:10:56+00:00" >July 26, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-25318">238</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh.jpg" data-caption="Abubacarr"><img width="696" height="426" class="entry-thumb td-modal-image" src="http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh-696x426.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh-696x426.jpg 696w, http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh-300x184.jpg 300w, http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh-768x470.jpg 768w, http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh.jpg 990w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Abubacarr"/></a><figcaption class="wp-caption-text">Abubacarr</figcaption></figure></div>
            <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">2</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fforoyaa.gm%2Fevacuated-faraba-victim-speaks%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Evacuated%20Faraba%20Victim%20Speaks&url=http://foroyaa.gm/evacuated-faraba-victim-speaks/&via=foroyaaa" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.3--><p><strong>By Nelson Manneh</strong></p>
<p>Abubacarr Darboe, one of the Faraba Banta victims evacuated to Dakar, Senegal, for overseas treatment, yesterday July 25<sup>th</sup> 2018, spoke to this reporter about his situation in that country.</p>
<p>Darboe said in an interview, that he is trying to walk by using crutches; that when he arrived at the hospital in Dakar, he was asked to buy crutches on his own because it was not part of his medical bills.</p>
<p>“I used part of the money given to me by the authorities to buy the crutches. The balance I am using to feed myself because the hospital authorities here, do not allow people to enter the hospital with food,” he said.</p>
<p>Darboe continued that feeding is a big problem in Dakar; that the money given to him is near exhaustion and he depends on relatives and friends, for his upkeep.</p>
<p>“When I arrived here, I thought the Gambian Ambassador in Dakar will visit me in the hospital, to know about my condition. But up to date, he never came. He was called several times on telephone, but he answered only once and never visited us at the hospital,” he said.</p>
<p>Darboe said he called his family back in Faraba Banta and they told him that the authorities did not visit them. He told this reporter that he comes from an extend family who struggle very hard, to make ends meet.</p>
<p>“I am from a big household and I know how we struggle to put food on the table. I was expecting the authorities to visit my family in Faraba Banta and give them a helping hand. But as I speak to you, this has not happened,” he said. He calls on the authorities to visit his family and give them a helping hand; that life in the provinces is very difficult especially during the rainy season; that as at now, he is facing financial challenges in Dakar and would like the Gambian Ambassador in Dakar to visit him and address his condition.</p>
<p>Readers could recall that Abubacarr Darboe was part of the last batch of the Faraba Banta victims who were discharged on Monday July 16<sup>th</sup> 2018, from the Edward Francis Small Teaching Hospital in Banjul. He was discharged together with Pa Sulayman Jammeh. Darboe was evacuated to ‘L’Hopital Principal’.</p>
<p>It is exactly eleven days today since Abubacarr Darboe left for Dakar and confirmed that his health condition is getting better, despite the slow progress.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Arial Black,Arial Bold,Arial,sans-serif;color:#000000;">Join The Conversation</span>
		<div class="fb-comments" data-href="http://foroyaa.gm/evacuated-faraba-victim-speaks/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://foroyaa.gm/evacuated-faraba-victim-speaks/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://foroyaa.gm/justice-ministry-clarifies-court-decision-on-jimara-nam-three-others/">Justice Ministry Clarifies Court Decision on Jimara NAM, Three Others</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://foroyaa.gm/pec-receive-sshfc-financial-activity-report-2015/">PEC Receive SSHFC Financial,                        Activity Report 2015</a></div></div></div>            	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"></span><meta itemprop="datePublished" content="2018-07-26T14:10:56+00:00"><meta itemprop="dateModified" content="2018-07-26T14:10:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://foroyaa.gm/evacuated-faraba-victim-speaks/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Foroyaa Newspaper"></span><meta itemprop="headline " content="Evacuated Faraba Victim Speaks"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh.jpg"><meta itemprop="width" content="990"><meta itemprop="height" content="606"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_9_5b5a51b729db7_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_9_5b5a51b729db7" ><script>var block_td_uid_9_5b5a51b729db7 = new tdBlock();
block_td_uid_9_5b5a51b729db7.id = "td_uid_9_5b5a51b729db7";
block_td_uid_9_5b5a51b729db7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5b5a51b729db7_rand","td_column_number":3,"live_filter_cur_post_id":25318,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5b5a51b729db7_rand","tdc_css_class_style":"td_uid_9_5b5a51b729db7_rand_style"}';
block_td_uid_9_5b5a51b729db7.td_column_number = "3";
block_td_uid_9_5b5a51b729db7.block_type = "td_block_related_posts";
block_td_uid_9_5b5a51b729db7.post_count = "3";
block_td_uid_9_5b5a51b729db7.found_posts = "119";
block_td_uid_9_5b5a51b729db7.header_color = "";
block_td_uid_9_5b5a51b729db7.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b5a51b729db7.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_9_5b5a51b729db7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5b5a51b72b6d5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5b5a51b729db7" href="#">RELATED ARTICLES</a><a id="td_uid_11_5b5a51b72b71f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5b5a51b729db7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5b5a51b729db7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/fire-victim-seeks-financial-assistance/" rel="bookmark" class="td-image-wrap" title="Fire Victim Seeks Financial Assistance"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/burnt-house-1-218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/burnt-house-1-218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/07/burnt-house-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fire Victim Seeks Financial Assistance"/></a></div>                <a href="http://foroyaa.gm/category/those-who-need-help/" class="td-post-category">Those Who Need Help</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/fire-victim-seeks-financial-assistance/" rel="bookmark" title="Fire Victim Seeks Financial Assistance">Fire Victim Seeks Financial Assistance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/na-health-committee-engages-medical-officials/" rel="bookmark" class="td-image-wrap" title="NA Health Committee Engages Medical Officials"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/NA-Health-Committee--218x150.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/NA-Health-Committee--218x150.jpg 218w, http://foroyaa.gm/wp-content/uploads/2018/07/NA-Health-Committee--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NA Health Committee Engages Medical Officials"/></a></div>                <a href="http://foroyaa.gm/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/na-health-committee-engages-medical-officials/" rel="bookmark" title="NA Health Committee Engages Medical Officials">NA Health Committee Engages Medical Officials</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://foroyaa.gm/18-year-old-girl-seeks-medical-assistance/" rel="bookmark" class="td-image-wrap" title="18 Year Old Girl Seeks Medical Assistance"><img width="218" height="150" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/Hawa-Bah-218x150.jpeg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/Hawa-Bah-218x150.jpeg 218w, http://foroyaa.gm/wp-content/uploads/2018/07/Hawa-Bah-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="18 Year Old Girl Seeks Medical Assistance"/></a></div>                <a href="http://foroyaa.gm/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/18-year-old-girl-seeks-medical-assistance/" rel="bookmark" title="18 Year Old Girl Seeks Medical Assistance">18 Year Old Girl Seeks Medical Assistance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5b5a51b729db7" data-td_block_id="td_uid_9_5b5a51b729db7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5b5a51b729db7" data-td_block_id="td_uid_9_5b5a51b729db7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5b5a51b731f2e_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5b5a51b731f2e" ><script>var block_td_uid_12_5b5a51b731f2e = new tdBlock();
block_td_uid_12_5b5a51b731f2e.id = "td_uid_12_5b5a51b731f2e";
block_td_uid_12_5b5a51b731f2e.atts = '{"custom_title":"Recent Stories","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_12_5b5a51b731f2e_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_12_5b5a51b731f2e_rand","tdc_css_class_style":"td_uid_12_5b5a51b731f2e_rand_style"}';
block_td_uid_12_5b5a51b731f2e.td_column_number = "1";
block_td_uid_12_5b5a51b731f2e.block_type = "td_block_7";
block_td_uid_12_5b5a51b731f2e.post_count = "5";
block_td_uid_12_5b5a51b731f2e.found_posts = "9608";
block_td_uid_12_5b5a51b731f2e.header_color = "#";
block_td_uid_12_5b5a51b731f2e.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b5a51b731f2e.max_num_pages = "1922";
tdBlocksArray.push(block_td_uid_12_5b5a51b731f2e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Stories</span></h4></div><div id=td_uid_12_5b5a51b731f2e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/are-the-commissions-fully-funded/" rel="bookmark" class="td-image-wrap" title="Are The Commissions Fully Funded?"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Editorial-100-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Editorial-100-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2017/11/Foroyaa-Editorial-100-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Are The Commissions Fully Funded?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/are-the-commissions-fully-funded/" rel="bookmark" title="Are The Commissions Fully Funded?">Are The Commissions Fully Funded?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T14:53:37+00:00" >July 26, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/should-the-president-be-talking-to-the-people-or-responding-to-criticisms/" rel="bookmark" class="td-image-wrap" title="Should The President Be Talking To The People Or Responding To Criticisms?"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/President-Tour-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/President-Tour-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/07/President-Tour-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Should The President Be Talking To The People Or Responding To Criticisms?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/should-the-president-be-talking-to-the-people-or-responding-to-criticisms/" rel="bookmark" title="Should The President Be Talking To The People Or Responding To Criticisms?">Should The President Be Talking To The People Or Responding To...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T14:50:28+00:00" >July 26, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/court-to-open-voir-dire-in-nia-9-trial/" rel="bookmark" class="td-image-wrap" title="Court to open Voir Dire in NIA 9 Trial"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/12/Yankuba-Badjie-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/12/Yankuba-Badjie-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2017/12/Yankuba-Badjie-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Court to open Voir Dire in NIA 9 Trial"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/court-to-open-voir-dire-in-nia-9-trial/" rel="bookmark" title="Court to open Voir Dire in NIA 9 Trial">Court to open Voir Dire in NIA 9 Trial</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T14:35:05+00:00" >July 26, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/pec-receive-sshfc-financial-activity-report-2015/" rel="bookmark" class="td-image-wrap" title="PEC Receive SSHFC Financial,                        Activity Report 2015"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/PEC-SSHFC-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/PEC-SSHFC-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/07/PEC-SSHFC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PEC Receive SSHFC Financial,                        Activity Report 2015"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/pec-receive-sshfc-financial-activity-report-2015/" rel="bookmark" title="PEC Receive SSHFC Financial,                        Activity Report 2015">PEC Receive SSHFC Financial,       ...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T14:24:25+00:00" >July 26, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/evacuated-faraba-victim-speaks/" rel="bookmark" class="td-image-wrap" title="Evacuated Faraba Victim Speaks"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/07/Bubacarr-Drammeh-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Evacuated Faraba Victim Speaks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/evacuated-faraba-victim-speaks/" rel="bookmark" title="Evacuated Faraba Victim Speaks">Evacuated Faraba Victim Speaks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T14:10:56+00:00" >July 26, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_13_5b5a51b74ce9b_rand td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_13_5b5a51b74ce9b" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Foroyaa Radio</span></h4></div><div class="td_mod_wrap td-fix-index"><div style="margin-bottom:-120px;">
<script src="//prod-player-250.zenoradio.com/widget/load/?did=17009792824672&autoplay=1&width=400&height=300"></script>
</div>
</div></div><aside class="td_block_template_4 widget widget_categories"><h4 class="td-block-title"><span>Categories</span></h4><form action="http://foroyaa.gm" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8">Africa&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="24">Agriculture&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="18">Arts &amp; Music&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="12">Business&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="39">Disability&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="4">Editorial&nbsp;&nbsp;(914)</option>
	<option class="level-0" value="19">Education&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="33">Farmer&#8217;s Eye&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="36">Future Generation&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="1">General News&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="40">Governance and Democracy&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="14">Health&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="43">Human Rights&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="16">International&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="3">Latest News&nbsp;&nbsp;(7,391)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;Burning Issues&nbsp;&nbsp;(644)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Legal Affairs&nbsp;&nbsp;(303)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;National&nbsp;&nbsp;(1,118)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(1,745)</option>
	<option class="level-0" value="5">Letters&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="25">Marriage &amp; Family&nbsp;&nbsp;(370)</option>
	<option class="level-0" value="6">Opinion&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="11">Politics&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="31">Press Release&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="51">Public Institutions&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="32">Readers Word&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="38">Student&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="35">Those Who Need Help&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="34">Tribute&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="10">Woman &amp; Development&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="42">Your Representative&nbsp;&nbsp;(231)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside class="td_block_template_4 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://foroyaa.gm/2018/07/'> July 2018 &nbsp;(243)</option>
	<option value='http://foroyaa.gm/2018/06/'> June 2018 &nbsp;(263)</option>
	<option value='http://foroyaa.gm/2018/05/'> May 2018 &nbsp;(234)</option>
	<option value='http://foroyaa.gm/2018/04/'> April 2018 &nbsp;(197)</option>
	<option value='http://foroyaa.gm/2018/03/'> March 2018 &nbsp;(230)</option>
	<option value='http://foroyaa.gm/2018/02/'> February 2018 &nbsp;(190)</option>
	<option value='http://foroyaa.gm/2018/01/'> January 2018 &nbsp;(218)</option>
	<option value='http://foroyaa.gm/2017/12/'> December 2017 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2017/11/'> November 2017 &nbsp;(247)</option>
	<option value='http://foroyaa.gm/2017/10/'> October 2017 &nbsp;(200)</option>
	<option value='http://foroyaa.gm/2017/09/'> September 2017 &nbsp;(256)</option>
	<option value='http://foroyaa.gm/2017/08/'> August 2017 &nbsp;(262)</option>
	<option value='http://foroyaa.gm/2017/07/'> July 2017 &nbsp;(219)</option>
	<option value='http://foroyaa.gm/2017/06/'> June 2017 &nbsp;(149)</option>
	<option value='http://foroyaa.gm/2017/05/'> May 2017 &nbsp;(162)</option>
	<option value='http://foroyaa.gm/2017/04/'> April 2017 &nbsp;(182)</option>
	<option value='http://foroyaa.gm/2017/03/'> March 2017 &nbsp;(167)</option>
	<option value='http://foroyaa.gm/2017/02/'> February 2017 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2017/01/'> January 2017 &nbsp;(231)</option>
	<option value='http://foroyaa.gm/2016/12/'> December 2016 &nbsp;(200)</option>
	<option value='http://foroyaa.gm/2016/11/'> November 2016 &nbsp;(208)</option>
	<option value='http://foroyaa.gm/2016/10/'> October 2016 &nbsp;(179)</option>
	<option value='http://foroyaa.gm/2016/09/'> September 2016 &nbsp;(158)</option>
	<option value='http://foroyaa.gm/2016/08/'> August 2016 &nbsp;(198)</option>
	<option value='http://foroyaa.gm/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://foroyaa.gm/2016/06/'> June 2016 &nbsp;(125)</option>
	<option value='http://foroyaa.gm/2016/05/'> May 2016 &nbsp;(180)</option>
	<option value='http://foroyaa.gm/2016/04/'> April 2016 &nbsp;(203)</option>
	<option value='http://foroyaa.gm/2016/03/'> March 2016 &nbsp;(140)</option>
	<option value='http://foroyaa.gm/2016/02/'> February 2016 &nbsp;(158)</option>
	<option value='http://foroyaa.gm/2016/01/'> January 2016 &nbsp;(172)</option>
	<option value='http://foroyaa.gm/2015/12/'> December 2015 &nbsp;(157)</option>
	<option value='http://foroyaa.gm/2015/11/'> November 2015 &nbsp;(214)</option>
	<option value='http://foroyaa.gm/2015/10/'> October 2015 &nbsp;(173)</option>
	<option value='http://foroyaa.gm/2015/09/'> September 2015 &nbsp;(189)</option>
	<option value='http://foroyaa.gm/2015/08/'> August 2015 &nbsp;(223)</option>
	<option value='http://foroyaa.gm/2015/07/'> July 2015 &nbsp;(172)</option>
	<option value='http://foroyaa.gm/2015/06/'> June 2015 &nbsp;(216)</option>
	<option value='http://foroyaa.gm/2015/05/'> May 2015 &nbsp;(180)</option>
	<option value='http://foroyaa.gm/2015/04/'> April 2015 &nbsp;(210)</option>
	<option value='http://foroyaa.gm/2015/03/'> March 2015 &nbsp;(217)</option>
	<option value='http://foroyaa.gm/2015/02/'> February 2015 &nbsp;(177)</option>
	<option value='http://foroyaa.gm/2015/01/'> January 2015 &nbsp;(213)</option>
	<option value='http://foroyaa.gm/2014/12/'> December 2014 &nbsp;(183)</option>
	<option value='http://foroyaa.gm/2014/11/'> November 2014 &nbsp;(170)</option>
	<option value='http://foroyaa.gm/2014/10/'> October 2014 &nbsp;(217)</option>
	<option value='http://foroyaa.gm/2014/09/'> September 2014 &nbsp;(162)</option>
	<option value='http://foroyaa.gm/2014/08/'> August 2014 &nbsp;(184)</option>
	<option value='http://foroyaa.gm/2014/07/'> July 2014 &nbsp;(153)</option>
	<option value='http://foroyaa.gm/2014/06/'> June 2014 &nbsp;(68)</option>

		</select>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://foroyaa.gm/"><img src="" alt="" title=""/></a></div><div class="footer-text-wrap">FOROYAA Newspaper is your premier Gambian community portal delivering news on politics, legal affairs and more. We provide you with the latest breaking news and videos straight from The Gambia and the rest of the world.<div class="footer-email-wrap">Contact us: <a href="mailto:info{@}foroyaa.com">info{@}foroyaa.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/foroyaanewspaper" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/foroyaa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_15_5b5a51b75b9ea_rand td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5b5a51b75b9ea" ><script>var block_td_uid_15_5b5a51b75b9ea = new tdBlock();
block_td_uid_15_5b5a51b75b9ea.id = "td_uid_15_5b5a51b75b9ea";
block_td_uid_15_5b5a51b75b9ea.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_15_5b5a51b75b9ea_rand","tdc_css_class":"td_uid_15_5b5a51b75b9ea_rand","tdc_css_class_style":"td_uid_15_5b5a51b75b9ea_rand_style"}';
block_td_uid_15_5b5a51b75b9ea.td_column_number = "1";
block_td_uid_15_5b5a51b75b9ea.block_type = "td_block_7";
block_td_uid_15_5b5a51b75b9ea.post_count = "3";
block_td_uid_15_5b5a51b75b9ea.found_posts = "9608";
block_td_uid_15_5b5a51b75b9ea.header_color = "";
block_td_uid_15_5b5a51b75b9ea.ajax_pagination_infinite_stop = "";
block_td_uid_15_5b5a51b75b9ea.max_num_pages = "3203";
tdBlocksArray.push(block_td_uid_15_5b5a51b75b9ea);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_15_5b5a51b75b9ea class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" class="td-image-wrap" title="Ecowas Court Awards Six Million Dalasis Against The Gambia"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/02/ALAGIE-FATOU-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/02/ALAGIE-FATOU-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/02/ALAGIE-FATOU-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ecowas Court Awards Six Million Dalasis Against The Gambia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/ecowas-court-awards-six-million-dalasis-against-the-gambia/" rel="bookmark" title="Ecowas Court Awards Six Million Dalasis Against The Gambia">Ecowas Court Awards Six Million Dalasis Against The Gambia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T17:38:16+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" class="td-image-wrap" title="President Adama Barrow reshuffles his Cabinet"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2017/12/Barrow-100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2017/12/Barrow-100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2017/12/Barrow-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="President Adama Barrow reshuffles his Cabinet"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/president-adama-barrow-reshuffles-his-cabinet/" rel="bookmark" title="President Adama Barrow reshuffles his Cabinet">President Adama Barrow reshuffles his Cabinet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-29T14:14:54+00:00" >June 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" class="td-image-wrap" title="Halifa, Darboe Debate on Situation of Gambia Returnees"><img width="100" height="70" class="entry-thumb" src="http://foroyaa.gm/wp-content/uploads/2018/03/Halifa-Darboe--100x70.jpg" srcset="http://foroyaa.gm/wp-content/uploads/2018/03/Halifa-Darboe--100x70.jpg 100w, http://foroyaa.gm/wp-content/uploads/2018/03/Halifa-Darboe--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Halifa, Darboe Debate on Situation of Gambia Returnees"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://foroyaa.gm/halifa-darboe-debate-on-situation-of-gambia-returnees/" rel="bookmark" title="Halifa, Darboe Debate on Situation of Gambia Returnees">Halifa, Darboe Debate on Situation of Gambia Returnees</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T17:59:35+00:00" >March 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_16_5b5a51b77af22_rand widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_16_5b5a51b77af22" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://foroyaa.gm/category/latest-news/"><span class="td-cat-name">Latest News</span><span class="td-cat-no">3966</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">1745</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/national/"><span class="td-cat-name">National</span><span class="td-cat-no">1118</span></a></li><li><a href="http://foroyaa.gm/category/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">914</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/burning-issues/"><span class="td-cat-name">Burning Issues</span><span class="td-cat-no">644</span></a></li><li><a href="http://foroyaa.gm/category/marriage-family/"><span class="td-cat-name">Marriage &amp; Family</span><span class="td-cat-no">370</span></a></li><li><a href="http://foroyaa.gm/category/latest-news/legal-affairs/"><span class="td-cat-name">Legal Affairs</span><span class="td-cat-no">303</span></a></li><li><a href="http://foroyaa.gm/category/your-representative/"><span class="td-cat-name">Your Representative</span><span class="td-cat-no">231</span></a></li><li><a href="http://foroyaa.gm/category/international/"><span class="td-cat-name">International</span><span class="td-cat-no">188</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Foroyaa Newspaper (The Gambia)                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=332242210570084&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.5 (rara)
        Deploy mode: deploy
        
        uid: 5b5a51b77e2aa
    -->

    <link rel='stylesheet' id='thickbox-css'  href='http://foroyaa.gm/wp-includes/js/thickbox/thickbox.css?ver=d684ffedf756119463866928022105d8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/foroyaa.gm\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5'></script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/wp-embed.min.js?ver=d684ffedf756119463866928022105d8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/foroyaa.gm\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foroyaa.gm/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[25318]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://foroyaa.gm/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://foroyaa.gm/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'139540410',post:'25318',tz:'0',srv:'foroyaa.gm'} ]);
	_stq.push([ 'clickTrackerInit', '139540410', '25318' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b5a51b77eeb2"></textarea>
						<div id="td_live_css_uid_1_5b5a51b77eeb2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b5a51b77eeb2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b5a51b77eeb2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 1.752 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-07-26 22:56:55 -->

<!-- Compression = gzip -->